Compaq doesn't detect pci card

Discussion in 'Computer Information' started by Marcin Hirszberg, Nov 23, 2003.

  1. Hello!
    I have a problem with installing PCI sound card (chipset CMI 8738). My
    computer is Compaq Deskpro 2000 (Pentium MMX 200Mhz). I'm sure that the
    hardware is OK. The computer does not detect the new device.
    Could anyone help me, please ?

    Marcin
    Marcin Hirszberg, Nov 23, 2003
    #1
    1. Advertising

  2. Marcin Hirszberg

    Thor Guest

    try running the add new hardware wizard? Try a different PCI slot? That's a
    pretty old PC, and it's support of newer PCI devices may be lacking. And
    then it's also a Compaq, which makes things worse.



    ...
    "Marcin Hirszberg" <> wrote in message
    news:bpqh37$be7$...
    > Hello!
    > I have a problem with installing PCI sound card (chipset CMI 8738). My
    > computer is Compaq Deskpro 2000 (Pentium MMX 200Mhz). I'm sure that the
    > hardware is OK. The computer does not detect the new device.
    > Could anyone help me, please ?
    >
    > Marcin
    >
    >
    >
    >
    Thor, Nov 23, 2003
    #2
    1. Advertising

  3. U¿ytkownik "Thor" <> napisa³ w wiadomo¶ci
    news:...
    > try running the add new hardware wizard? Try a different PCI slot? That's

    a
    > pretty old PC, and it's support of newer PCI devices may be lacking. And
    > then it's also a Compaq, which makes things worse.


    Thank you for reply but
    add new hardware wizard - no results,
    different PCI slot - no results.
    I don't like Compaq... :-((((

    Marcin
    Marcin Hirszberg, Nov 23, 2003
    #3
  4. Marcin Hirszberg

    Richard Guest

    "Marcin Hirszberg" <> wrote in message
    news:bpr1d3$sno$...
    >
    > U¿ytkownik "Thor" <> napisa³ w wiadomo¶ci
    > news:...
    > > try running the add new hardware wizard? Try a different PCI slot?

    That's
    > a
    > > pretty old PC, and it's support of newer PCI devices may be lacking. And
    > > then it's also a Compaq, which makes things worse.

    >
    > Thank you for reply but
    > add new hardware wizard - no results,
    > different PCI slot - no results.
    > I don't like Compaq... :-((((
    >
    > Marcin




    Samething here with an IBM
    I don't like IBM :-(((
    Richard, Nov 24, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SFF11
    Replies:
    2
    Views:
    802
  2. SFF11
    Replies:
    3
    Views:
    1,220
  3. boysr2003
    Replies:
    0
    Views:
    672
    boysr2003
    Dec 18, 2006
  4. Rob J

    Radeon PCI Express / PCI card problem

    Rob J, Jun 8, 2005, in forum: NZ Computing
    Replies:
    0
    Views:
    360
    Rob J
    Jun 8, 2005
  5. Rick
    Replies:
    8
    Views:
    971
Loading...

Share This Page