Compaq Armada 1700 notebook problem

Discussion in 'Computer Support' started by Charles, Nov 3, 2006.

  1. Charles

    Charles Guest

    Having trouble setting my Compaq Armada 1700 notebook, it's a "6233/S/3200/D/0/1".

    The screen and the harddisk turns off after about 15 minutes without activity. That's normal energy-saving behaviour.

    But what's not normal is that no matter what I try, I can't change this behaviour.


    Windows 98 -> Control Panel -> Power Management, everything set to "never".

    Computer Setup (BIOS) -> "Set Defaults"

    Computer Setup (BIOS) -> System Features -> En/disable ACPI

    Computer Setup (BIOS) -> Power Management -> Hibernation / Battery Conservation / Properties / Custom Conservation

    Flashed the BIOS


    All to no avail. Anybody any ideas? Thanks in advance.
     
    Charles, Nov 3, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John D

    Compaq Armada 1750 Laptop

    John D, Feb 25, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    9,679
    wing_zero
    Apr 18, 2008
  2. rose marie

    compaq armada laptop 7800

    rose marie, Jun 17, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    596
    rose marie
    Jun 18, 2004
  3. Charlie Evans

    Compaq Armada Question

    Charlie Evans, Jun 13, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    10,095
    Toolman Tim
    Jun 14, 2005
  4. adnan

    COMPAQ ARMADA M300 LAPTOP @ 416-836-1678

    adnan, Feb 10, 2005, in forum: Computer Information
    Replies:
    1
    Views:
    499
    Ionizer
    Feb 10, 2005
  5. Kyote

    Compaq Armada m700 keyboard problem

    Kyote, Jun 21, 2007, in forum: Computer Information
    Replies:
    3
    Views:
    2,042
    - Bobb -
    Jun 25, 2007
Loading...

Share This Page