Compact Flash Problem...Won't download to my 'puter

Discussion in 'Digital Photography' started by jeff liss, Oct 7, 2003.

  1. jeff liss

    jeff liss Guest

    I just picked up a Sandisk "Ultra" 512 for my 10D. I took about a
    dozen shots then tried to download the pics to my computer using a Zio
    card reader. Result: nothing. The CF wouldn't load; no blinking light.
    Nothing. Nada. Ziltch. Then I tried downloading pics from my other CFs
    (Lexar, Viking) and presto, all downloaded just fine. I just got an
    RMA on this to return it, but before I shoot it off in the mail, I was
    wondering if any of you have had a similar problem. If so, do you know
    the cause? TIA
    Jeff
     
    jeff liss, Oct 7, 2003
    #1
    1. Advertising

  2. jeff liss

    Robertwgross Guest

    Jeff, tell us what you did with the CF card when you first put it into the
    camera, and before you tried to shoot the dozen pictures.

    ---Bob Gross---
     
    Robertwgross, Oct 7, 2003
    #2
    1. Advertising

  3. (jeff liss) writes:

    > I just picked up a Sandisk "Ultra" 512 for my 10D. I took about a
    > dozen shots then tried to download the pics to my computer using a Zio
    > card reader. Result: nothing. The CF wouldn't load; no blinking light.
    > Nothing. Nada. Ziltch. Then I tried downloading pics from my other CFs


    My first thought is that you put it in upside down and didn't get an
    electrical connection. I had a card fail, once, and it showed up but wasn't
    readable. My second thought is that the card is dead -- do photos show up
    when it's in the camera?
    --
    Philip Stripling | email to the replyto address is presumed
    Legal Assistance on the Web | spam and read later. email to philip@
    http://www.PhilipStripling.com/ | my domain is read daily.
     
    Phil Stripling, Oct 7, 2003
    #3
  4. jeff liss

    jeff liss Guest

    Phil Stripling <> wrote in message news:<>...
    > (jeff liss) writes:
    >
    > > I just picked up a Sandisk "Ultra" 512 for my 10D. I took about a
    > > dozen shots then tried to download the pics to my computer using a Zio
    > > card reader. Result: nothing. The CF wouldn't load; no blinking light.
    > > Nothing. Nada. Ziltch. Then I tried downloading pics from my other CFs

    >
    > My first thought is that you put it in upside down and didn't get an
    > electrical connection. I had a card fail, once, and it showed up but wasn't
    > readable. My second thought is that the card is dead -- do photos show up
    > when it's in the camera?


    =============================================================================
    I put the card into the camera correctly. It recorded my images just
    fine. I also inserted it into the card reader correctly. I even
    reinstalled the card reader, but to no avail. I kept getting a message
    that there was no card to be read, even though it was pushed in all
    the way, making contact with the pins. So the camera was able to read
    the card, but the reader/computer would not.
    Jeff
     
    jeff liss, Oct 7, 2003
    #4
  5. jeff liss

    dvus Guest

    jeff liss wrote:
    > Phil Stripling <> wrote in message
    > news:<>...
    >> (jeff liss) writes:
    >>
    >>> I just picked up a Sandisk "Ultra" 512 for my 10D. I took about a
    >>> dozen shots then tried to download the pics to my computer using a
    >>> Zio
    >>> card reader. Result: nothing. The CF wouldn't load; no blinking
    >>> light.
    >>> Nothing. Nada. Ziltch. Then I tried downloading pics from my other
    >>> CFs

    >>
    >> My first thought is that you put it in upside down and didn't get an
    >> electrical connection. I had a card fail, once, and it showed up but
    >> wasn't
    >> readable. My second thought is that the card is dead -- do photos
    >> show up
    >> when it's in the camera?

    >
    > =============================================================================
    > I put the card into the camera correctly. It recorded my images just
    > fine. I also inserted it into the card reader correctly. I even
    > reinstalled the card reader, but to no avail. I kept getting a message
    > that there was no card to be read, even though it was pushed in all
    > the way, making contact with the pins. So the camera was able to read
    > the card, but the reader/computer would not.


    Does the computer recognize the reader? I have a USB SanDisk reader that works
    fine on my PC but doesn't even show up on my daughter's. Obviously, the pix
    don't show up either.

    dvus
     
    dvus, Oct 8, 2003
    #5
  6. jeff liss

    Robertwgross Guest

    Jeff wrote:
    >> I put the card into the camera correctly. It recorded my images just
    >> fine. I also inserted it into the card reader correctly. I even
    >> reinstalled the card reader, but to no avail. I kept getting a message
    >> that there was no card to be read, even though it was pushed in all
    >> the way, making contact with the pins. So the camera was able to read
    >> the card, but the reader/computer would not.


    But you didn't format the CF card inside the camera. Stop there. From there on,
    all perceived results are meaningless.

    ---Bob Gross---
     
    Robertwgross, Oct 8, 2003
    #6
  7. jeff liss

    Pat Guest

    x-no-archive:yes

    ============================================================================
    =
    > > I put the card into the camera correctly. It recorded my images just
    > > fine. I also inserted it into the card reader correctly. I even
    > > reinstalled the card reader, but to no avail. I kept getting a message
    > > that there was no card to be read, even though it was pushed in all
    > > the way, making contact with the pins. So the camera was able to read
    > > the card, but the reader/computer would not.


    >
    > Does the computer recognize the reader? I have a USB SanDisk reader that

    works
    > fine on my PC but doesn't even show up on my daughter's. Obviously, the

    pix
    > don't show up either.
    >
    > dvus


    My computer used to recognize the reader and now it won't. It won't even
    recognize the camera now. I have tried different USB ports and plugging it
    in while the computer is off. This is driving me nuts! It used to work and
    now it just doesn't. I have photos stuck on the card that I can't access.
    Evidently this problem is greater than I knew.

    Pat
    >
    >
     
    Pat, Oct 8, 2003
    #7
  8. jeff liss

    jeff liss Guest

    (Robertwgross) wrote in message news:<>...
    > Jeff wrote:
    > >> I put the card into the camera correctly. It recorded my images just
    > >> fine. I also inserted it into the card reader correctly. I even
    > >> reinstalled the card reader, but to no avail. I kept getting a message
    > >> that there was no card to be read, even though it was pushed in all
    > >> the way, making contact with the pins. So the camera was able to read
    > >> the card, but the reader/computer would not.

    >
    > But you didn't format the CF card inside the camera. Stop there. From there on,
    > all perceived results are meaningless.
    >
    > ---Bob Gross---


    But you didn't format the CF card inside the camera. Stop there. From
    there on,
    all perceived results are meaningless.

    Bob,
    Yes, I did in fact format the card in the camera. After reading your
    post, just to be sure, I did it again. Results? Same problem. Oh,
    well...the card is defective as far as I'm concerned. No other cards
    perform this way, so the Sandisk 512 is the culprit. Thanks for your
    answers, everyone. Good shooting!
    Jeff
     
    jeff liss, Oct 9, 2003
    #8
  9. Are you using the USB Ports on a Hub or the ports directly on the computer.
    Some Card readers don't play well with Hubs for some reason.
    If computer still does not recognize the Reader, try re-installing the Reader's
    Driver.
    Bob Williams

    Pat wrote:

    > x-no-archive:yes
    >
    > ============================================================================
    > =
    > > > I put the card into the camera correctly. It recorded my images just
    > > > fine. I also inserted it into the card reader correctly. I even
    > > > reinstalled the card reader, but to no avail. I kept getting a message
    > > > that there was no card to be read, even though it was pushed in all
    > > > the way, making contact with the pins. So the camera was able to read
    > > > the card, but the reader/computer would not.

    >
    > >
    > > Does the computer recognize the reader? I have a USB SanDisk reader that

    > works
    > > fine on my PC but doesn't even show up on my daughter's. Obviously, the

    > pix
    > > don't show up either.
    > >
    > > dvus

    >
    > My computer used to recognize the reader and now it won't. It won't even
    > recognize the camera now. I have tried different USB ports and plugging it
    > in while the computer is off. This is driving me nuts! It used to work and
    > now it just doesn't. I have photos stuck on the card that I can't access.
    > Evidently this problem is greater than I knew.
    >
    > Pat
    > >
    > >
     
    Robert E. Williams, Oct 9, 2003
    #9
  10. jeff liss

    jeff liss Guest

    "Robert E. Williams" <> wrote in message news:<>...
    > Are you using the USB Ports on a Hub or the ports directly on the computer.
    > Some Card readers don't play well with Hubs for some reason.
    > If computer still does not recognize the Reader, try re-installing the Reader's
    > Driver.
    > Bob Williams
    >
    > Pat wrote:
    >
    > > x-no-archive:yes
    > >
    > > ============================================================================
    > > =
    > > > > I put the card into the camera correctly. It recorded my images just
    > > > > fine. I also inserted it into the card reader correctly. I even
    > > > > reinstalled the card reader, but to no avail. I kept getting a message
    > > > > that there was no card to be read, even though it was pushed in all
    > > > > the way, making contact with the pins. So the camera was able to read
    > > > > the card, but the reader/computer would not.

    >
    > > >
    > > > Does the computer recognize the reader? I have a USB SanDisk reader that

    > works
    > > > fine on my PC but doesn't even show up on my daughter's. Obviously, the

    > pix
    > > > don't show up either.
    > > >
    > > > dvus

    > >
    > > My computer used to recognize the reader and now it won't. It won't even
    > > recognize the camera now. I have tried different USB ports and plugging it
    > > in while the computer is off. This is driving me nuts! It used to work and
    > > now it just doesn't. I have photos stuck on the card that I can't access.
    > > Evidently this problem is greater than I knew.
    > >
    > > Pat
    > > >
    > > >


    ==============================================================================
    Not to belabor this thread, but I do have my card reader plugged
    directly to the computer. I have also reinstalled the driver. I've run
    out of variables, since the other brands (Lexar, Viking) work fine. It
    has to be the card. At any rate, I plan to send it back for a credit.
    It's time I move on, but thanks for the suggestions and replies. I
    thought I must be doing something wrong, but it appears I've done
    everything recommended. Gots to be the card somehow.
    Jeff
     
    jeff liss, Oct 9, 2003
    #10
  11. jeff liss

    wolff000

    Joined:
    Sep 10, 2007
    Messages:
    1
    I am having the exact same issue. I have had my compact flash for almost a year but have not used it alot. The pics show in the camera but not on the pc. The pictures are from my honeymoon and I have to get them off the card somehow. Nothing out of the ordinary has happened to the card or camera. Always powered off when removing card and disabled card reader in windows when putting into/pulling from card reader. the flash card is made by crucial. I could really use some help on this one any suggestions?
     
    wolff000, Sep 10, 2007
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Camel

    'DSL'... Which puter should make 'Master?'

    Camel, Feb 7, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    377
    Jack \(MVP-Networking\).
    Feb 7, 2006
  2. Hawkeye65

    Puter won't read memory card

    Hawkeye65, Aug 27, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    481
    Hawkeye65
    Aug 27, 2005
  3. Rick S.
    Replies:
    33
    Views:
    1,314
    Ron Hunter
    Sep 13, 2004
  4. Lee Chen
    Replies:
    5
    Views:
    548
    Lee Chen
    Dec 1, 2004
  5. Bill and Margie

    Puter connection problem.

    Bill and Margie, Jun 28, 2007, in forum: Computer Information
    Replies:
    1
    Views:
    415
    Capt. Barbossa
    Jun 28, 2007
Loading...

Share This Page