comp wont start

Discussion in 'A+ Certification' started by bj69, Jul 4, 2004.

  1. bj69

    bj69 Guest

    On thurs and fri I had a problem where I got a blue screen with a window xp
    error message on and my comp shut down. It would not then restart it was
    completely dead, the only things which worked when I pressed the button was
    the fans, no beeps or anything. If I left it off for say 30 mins it would
    then start up fine. My local comp shop said it could be a virus so yesterday
    formatted everything and did a full reinstall of everything and virus scan
    which showed nothing and the comp would start and reboot fine.
    Then today I started it and went on the net for a bit and tried to do a
    restart and the thing shut down and went dead on me again. I think its some
    sort of intermitant hardware failure and was wondering if it could possibly
    be the processor overheating or something as if it is dead if I leave it for
    say 30mins it will then boot ok.
    The problem only seems to occur if I try and reboot the machine if I keep it
    running it seems ok.
    Anyone got any ideas?
    TIA
    bj69, Jul 4, 2004
    #1
    1. Advertising

  2. bj69

    Paul Kersey Guest

    Test the PS. Have you made any hardware upgrades to the machine lately? Make
    sure all components in the machine are secure. Make sure fans are working
    and are free of heavy dust.

    Might trade out the PS and see if that helps. See how much RAM you are
    using, might be time for an upgrade...

    Also check microsoft's knowledge base and see if there are any clues there.

    PK
    A+



    "bj69" <> wrote in message
    news:...
    > On thurs and fri I had a problem where I got a blue screen with a window

    xp
    > error message on and my comp shut down. It would not then restart it was
    > completely dead, the only things which worked when I pressed the button

    was
    > the fans, no beeps or anything. If I left it off for say 30 mins it would
    > then start up fine. My local comp shop said it could be a virus so

    yesterday
    > formatted everything and did a full reinstall of everything and virus scan
    > which showed nothing and the comp would start and reboot fine.
    > Then today I started it and went on the net for a bit and tried to do a
    > restart and the thing shut down and went dead on me again. I think its

    some
    > sort of intermitant hardware failure and was wondering if it could

    possibly
    > be the processor overheating or something as if it is dead if I leave it

    for
    > say 30mins it will then boot ok.
    > The problem only seems to occur if I try and reboot the machine if I keep

    it
    > running it seems ok.
    > Anyone got any ideas?
    > TIA
    >
    >
    Paul Kersey, Jul 6, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. .
    Replies:
    0
    Views:
    727
  2. hunty

    wont start,wont stop

    hunty, Jun 4, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    553
    Toolman Tim
    Jun 4, 2006
  3. Replies:
    3
    Views:
    643
    Elisabeth Himmer
    Apr 28, 2007
  4. Replies:
    2
    Views:
    464
    ThePsyko
    Apr 25, 2007
  5. weedwacker

    COMP WONT START

    weedwacker, Nov 2, 2004, in forum: A+ Certification
    Replies:
    3
    Views:
    326
Loading...

Share This Page