Comp -> Tv = picture but no colour, no sound

Discussion in 'Computer Information' started by Johan Jonsson, Sep 3, 2004.

  1. Hi there!

    With one part of the cable from my Connect 3D Ati Radeon 9200, and one from
    the soundcard, I've connected my pc to the scart of my Sony KV-29x5e. I've
    changed mode on the tv and I can watch Matrix - but in black and white and
    without sound.
    Anyone that has any ideas what could be the problem?

    Johan
    Johan Jonsson, Sep 3, 2004
    #1
    1. Advertising

  2. Johan Jonsson

    Thor Guest

    "Johan Jonsson" <> wrote in message
    news:...
    > Hi there!
    >
    > With one part of the cable from my Connect 3D Ati Radeon 9200, and one

    from
    > the soundcard, I've connected my pc to the scart of my Sony KV-29x5e. I've
    > changed mode on the tv and I can watch Matrix - but in black and white and
    > without sound.
    > Anyone that has any ideas what could be the problem?
    >
    > Johan


    What jack did you use on the sound card? You should use "line out" or
    "speaker out" jacks. As for the picture, it sounds like you have the video
    card sending the incorrect broadcast signal format. If you live in the US,
    makes sure the TV-out settings are set for NTSC-M signal output, and if in
    Europe, I think the PAL format is the most widely used.
    Thor, Sep 3, 2004
    #2
    1. Advertising

  3. I'm using line out, and I'm using the setting for PAL since I'm in Europe...
    I forgot to mention that when I plug the cable into the tv-out on the video
    card, and if I reboot the computer, then the screen is changing the size and
    gets smaller, seems almost like some widescreen format... If that can be of
    any help?

    Johan

    "Thor" <> wrote in message
    news:...
    >
    > "Johan Jonsson" <> wrote in message
    > news:...
    > > Hi there!
    > >
    > > With one part of the cable from my Connect 3D Ati Radeon 9200, and one

    > from
    > > the soundcard, I've connected my pc to the scart of my Sony KV-29x5e.

    I've
    > > changed mode on the tv and I can watch Matrix - but in black and white

    and
    > > without sound.
    > > Anyone that has any ideas what could be the problem?
    > >
    > > Johan

    >
    > What jack did you use on the sound card? You should use "line out" or
    > "speaker out" jacks. As for the picture, it sounds like you have the video
    > card sending the incorrect broadcast signal format. If you live in the US,
    > makes sure the TV-out settings are set for NTSC-M signal output, and if in
    > Europe, I think the PAL format is the most widely used.
    >
    >
    >
    Johan Jonsson, Sep 3, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. .
    Replies:
    0
    Views:
    709
  2. Tor Lillqvist

    Colour blindness, photography and colour management

    Tor Lillqvist, May 18, 2004, in forum: Digital Photography
    Replies:
    12
    Views:
    1,073
    Waldo
    May 24, 2004
  3. Replies:
    3
    Views:
    627
    Elisabeth Himmer
    Apr 28, 2007
  4. Replies:
    2
    Views:
    455
    ThePsyko
    Apr 25, 2007
  5. Scotius
    Replies:
    6
    Views:
    896
    krishnananda
    Jul 13, 2010
Loading...

Share This Page