Comcast email - keep me signed in doesn't work

Discussion in 'Computer Information' started by dcardarelli@comcast.net, Jul 6, 2012.

  1. Guest

    I am running XP, Google Chrome browser, and Comcast Email

    It seems that when I log on to Comcast email and check the box "Keep
    me signed in," that doesn't happen. When I exit and re-enter later I
    have to sign in again, password, etc. every time.

    I called Comcast and they said from their end, it should work. They
    feel it is a setting in Chrome that may be causing this.

    I looked at the settings but nothing stands out.

    When I sign in to Google, I stay signed in.

    This is only a nuisance and this only started about a month ago.

    Hopefully there will be a clue on this.

    Regards,

    Dave
    , Jul 6, 2012
    #1
    1. Advertising

  2. Paul Guest

    wrote:
    > I am running XP, Google Chrome browser, and Comcast Email
    >
    > It seems that when I log on to Comcast email and check the box "Keep
    > me signed in," that doesn't happen. When I exit and re-enter later I
    > have to sign in again, password, etc. every time.
    >
    > I called Comcast and they said from their end, it should work. They
    > feel it is a setting in Chrome that may be causing this.
    >
    > I looked at the settings but nothing stands out.
    >
    > When I sign in to Google, I stay signed in.
    >
    > This is only a nuisance and this only started about a month ago.
    >
    > Hopefully there will be a clue on this.
    >
    > Regards,
    >
    > Dave


    It's unlikely that "keep me signed in", keeps an actual
    connection to the server open. The connection is likely
    there, on your end, for around two minutes. Maintaining
    permanent connections to a server, takes server resources
    and isn't scalable to millions of customers (without a cost).

    So, how can you fake it ?

    By keeping a cookie on the client computer, with a copy
    of the account and password (encrypted). When the web
    code says to check with Comcast later, the web server at
    Comcast will ask for a username/password, and that will
    come from the cookie, so you don't have to type it in.

    If you've disabled cookies, I could imagine that
    causing your symptoms. Cookies can be denied via browser
    setting, by browser add-on, or by AV software denial.
    Lots of ways to lose them, not as many ways to keep them.

    If Chrome is capable of auto-updates, then it's even possible
    tool behavior changes with time, and that's where the new
    behavior comes from. Chrome assuming some new default settings.
    So it might not even be a change or something you've installed,
    that did it.

    Paul
    Paul, Jul 6, 2012
    #2
    1. Advertising

  3. Guest

    On Jul 6, 6:57 pm, Paul <> wrote:
    > wrote:
    > > I am running XP, Google Chrome browser, and Comcast Email

    >
    > > It seems that when I log on to Comcast email and check the box "Keep
    > > me signed in," that doesn't happen. When I exit and re-enter later I
    > > have to sign in again, password, etc. every time.

    >
    > > I called Comcast and they said from their end, it should work.  They
    > > feel it is a setting in Chrome that may be causing this.

    >
    > > I looked at the settings but nothing stands out.

    >
    > > When I sign in to Google, I stay signed in.

    >
    > > This is only a nuisance and this only started about a month ago.

    >
    > > Hopefully there will be a clue on this.

    >
    > > Regards,

    >
    > > Dave

    >
    > It's unlikely that "keep me signed in", keeps an actual
    > connection to the server open. The connection is likely
    > there, on your end, for around two minutes. Maintaining
    > permanent connections to a server, takes server resources
    > and isn't scalable to millions of customers (without a cost).
    >
    > So, how can you fake it ?
    >
    > By keeping a cookie on the client computer, with a copy
    > of the account and password (encrypted). When the web
    > code says to check with Comcast later, the web server at
    > Comcast will ask for a username/password, and that will
    > come from the cookie, so you don't have to type it in.
    >
    > If you've disabled cookies, I could imagine that
    > causing your symptoms. Cookies can be denied via browser
    > setting, by browser add-on, or by AV software denial.
    > Lots of ways to lose them, not as many ways to keep them.
    >
    > If Chrome is capable of auto-updates, then it's even possible
    > tool behavior changes with time, and that's where the new
    > behavior comes from. Chrome assuming some new default settings.
    > So it might not even be a change or something you've installed,
    > that did it.
    >
    >     Paul


    New information:

    As long as I keep Google Chrome open or minimized, then opening
    Comcast email goes directly to my email without logging in.
    Apparently, logging off Chrome must wipe out the "signing in" of the
    email. Looking for anything in the setup, etc. that might reflect
    this.

    I re-installed Explorer 8 as well as Google Chrome but I don't think
    that make a difference.

    Dave
    , Jul 7, 2012
    #3
  4. Paul Guest

    wrote:
    > On Jul 6, 6:57 pm, Paul <> wrote:
    >> wrote:
    >>> I am running XP, Google Chrome browser, and Comcast Email
    >>> It seems that when I log on to Comcast email and check the box "Keep
    >>> me signed in," that doesn't happen. When I exit and re-enter later I
    >>> have to sign in again, password, etc. every time.
    >>> I called Comcast and they said from their end, it should work. They
    >>> feel it is a setting in Chrome that may be causing this.
    >>> I looked at the settings but nothing stands out.
    >>> When I sign in to Google, I stay signed in.
    >>> This is only a nuisance and this only started about a month ago.
    >>> Hopefully there will be a clue on this.
    >>> Regards,
    >>> Dave

    >> It's unlikely that "keep me signed in", keeps an actual
    >> connection to the server open. The connection is likely
    >> there, on your end, for around two minutes. Maintaining
    >> permanent connections to a server, takes server resources
    >> and isn't scalable to millions of customers (without a cost).
    >>
    >> So, how can you fake it ?
    >>
    >> By keeping a cookie on the client computer, with a copy
    >> of the account and password (encrypted). When the web
    >> code says to check with Comcast later, the web server at
    >> Comcast will ask for a username/password, and that will
    >> come from the cookie, so you don't have to type it in.
    >>
    >> If you've disabled cookies, I could imagine that
    >> causing your symptoms. Cookies can be denied via browser
    >> setting, by browser add-on, or by AV software denial.
    >> Lots of ways to lose them, not as many ways to keep them.
    >>
    >> If Chrome is capable of auto-updates, then it's even possible
    >> tool behavior changes with time, and that's where the new
    >> behavior comes from. Chrome assuming some new default settings.
    >> So it might not even be a change or something you've installed,
    >> that did it.
    >>
    >> Paul

    >
    > New information:
    >
    > As long as I keep Google Chrome open or minimized, then opening
    > Comcast email goes directly to my email without logging in.
    > Apparently, logging off Chrome must wipe out the "signing in" of the
    > email. Looking for anything in the setup, etc. that might reflect
    > this.
    >
    > I re-installed Explorer 8 as well as Google Chrome but I don't think
    > that make a difference.
    >
    > Dave


    Review your cookie retention settings. Does one of them say "delete
    cookies on shutdown" ? It could be, when you exit the tool, the
    cookies are flushed. Find the preferences and see.

    Note as well, that some third-party browsers, honor the settings
    in IE. So even if the browser doesn't have a setting for something,
    it could be inherited from IE.

    Keep digging :) Using a browser, was always meant to be like
    flying the space shuttle.

    Paul
    Paul, Jul 7, 2012
    #4
  5. Guest

    On Jul 6, 10:36 pm, Paul <> wrote:
    > wrote:
    > > On Jul 6, 6:57 pm, Paul <> wrote:
    > >> wrote:
    > >>> I am running XP, Google Chrome browser, and Comcast Email
    > >>> It seems that when I log on to Comcast email and check the box "Keep
    > >>> me signed in," that doesn't happen. When I exit and re-enter later I
    > >>> have to sign in again, password, etc. every time.
    > >>> I called Comcast and they said from their end, it should work.  They
    > >>> feel it is a setting in Chrome that may be causing this.
    > >>> I looked at the settings but nothing stands out.
    > >>> When I sign in to Google, I stay signed in.
    > >>> This is only a nuisance and this only started about a month ago.
    > >>> Hopefully there will be a clue on this.
    > >>> Regards,
    > >>> Dave
    > >> It's unlikely that "keep me signed in", keeps an actual
    > >> connection to the server open. The connection is likely
    > >> there, on your end, for around two minutes. Maintaining
    > >> permanent connections to a server, takes server resources
    > >> and isn't scalable to millions of customers (without a cost).

    >
    > >> So, how can you fake it ?

    >
    > >> By keeping a cookie on the client computer, with a copy
    > >> of the account and password (encrypted). When the web
    > >> code says to check with Comcast later, the web server at
    > >> Comcast will ask for a username/password, and that will
    > >> come from the cookie, so you don't have to type it in.

    >
    > >> If you've disabled cookies, I could imagine that
    > >> causing your symptoms. Cookies can be denied via browser
    > >> setting, by browser add-on, or by AV software denial.
    > >> Lots of ways to lose them, not as many ways to keep them.

    >
    > >> If Chrome is capable of auto-updates, then it's even possible
    > >> tool behavior changes with time, and that's where the new
    > >> behavior comes from. Chrome assuming some new default settings.
    > >> So it might not even be a change or something you've installed,
    > >> that did it.

    >
    > >>     Paul

    >
    > > New information:

    >
    > > As long as I keep Google Chrome open or minimized, then opening
    > > Comcast email goes directly to my email without logging in.
    > > Apparently, logging off Chrome must wipe out the "signing in" of the
    > > email.  Looking for anything in the setup, etc. that might reflect
    > > this.

    >
    > > I re-installed Explorer 8 as well as Google Chrome but I don't think
    > > that make a difference.

    >
    > > Dave

    >
    > Review your cookie retention settings. Does one of them say "delete
    > cookies on shutdown" ? It could be, when you exit the tool, the
    > cookies are flushed. Find the preferences and see.
    >
    > Note as well, that some third-party browsers, honor the settings
    > in IE. So even if the browser doesn't have a setting for something,
    > it could be inherited from IE.
    >
    > Keep digging :) Using a browser, was always meant to be like
    > flying the space shuttle.
    >
    >     Paul


    Well, I am continuing from time to time checking preferences, options,
    settings, etc., and I'll get it sometime. But, as long as I keep the
    Google browser open in the tray, all seems fine.

    I notice, that when I close Google, only the password for Comcast
    Email gets deleted. Other passwords like, those for my local library,
    news sites, and other sites are not affected. So it seems it must be
    specific to the Comcast Email site for some reason.

    Best regards, and thanks for the chatting.

    Dave
    , Jul 8, 2012
    #5
  6. Guest

    wrote:
    > On Jul 6, 10:36 pm, Paul <> wrote:
    >> wrote:
    >>> On Jul 6, 6:57 pm, Paul <> wrote:
    >>>> wrote:
    >>>>> I am running XP, Google Chrome browser, and Comcast Email
    >>>>> It seems that when I log on to Comcast email and check the box "Keep
    >>>>> me signed in," that doesn't happen. When I exit and re-enter later I
    >>>>> have to sign in again, password, etc. every time.
    >>>>> I called Comcast and they said from their end, it should work. They
    >>>>> feel it is a setting in Chrome that may be causing this.
    >>>>> I looked at the settings but nothing stands out.
    >>>>> When I sign in to Google, I stay signed in.
    >>>>> This is only a nuisance and this only started about a month ago.
    >>>>> Hopefully there will be a clue on this.
    >>>>> Regards,
    >>>>> Dave
    >>>> It's unlikely that "keep me signed in", keeps an actual
    >>>> connection to the server open. The connection is likely
    >>>> there, on your end, for around two minutes. Maintaining
    >>>> permanent connections to a server, takes server resources
    >>>> and isn't scalable to millions of customers (without a cost).

    >>
    >>>> So, how can you fake it ?

    >>
    >>>> By keeping a cookie on the client computer, with a copy
    >>>> of the account and password (encrypted). When the web
    >>>> code says to check with Comcast later, the web server at
    >>>> Comcast will ask for a username/password, and that will
    >>>> come from the cookie, so you don't have to type it in.

    >>
    >>>> If you've disabled cookies, I could imagine that
    >>>> causing your symptoms. Cookies can be denied via browser
    >>>> setting, by browser add-on, or by AV software denial.
    >>>> Lots of ways to lose them, not as many ways to keep them.

    >>
    >>>> If Chrome is capable of auto-updates, then it's even possible
    >>>> tool behavior changes with time, and that's where the new
    >>>> behavior comes from. Chrome assuming some new default settings.
    >>>> So it might not even be a change or something you've installed,
    >>>> that did it.

    >>
    >>>> Paul

    >>
    >>> New information:

    >>
    >>> As long as I keep Google Chrome open or minimized, then opening
    >>> Comcast email goes directly to my email without logging in.
    >>> Apparently, logging off Chrome must wipe out the "signing in" of the
    >>> email. Looking for anything in the setup, etc. that might reflect
    >>> this.

    >>
    >>> I re-installed Explorer 8 as well as Google Chrome but I don't think
    >>> that make a difference.

    >>
    >>> Dave

    >>
    >> Review your cookie retention settings. Does one of them say "delete
    >> cookies on shutdown" ? It could be, when you exit the tool, the
    >> cookies are flushed. Find the preferences and see.
    >>
    >> Note as well, that some third-party browsers, honor the settings
    >> in IE. So even if the browser doesn't have a setting for something,
    >> it could be inherited from IE.
    >>
    >> Keep digging :) Using a browser, was always meant to be like
    >> flying the space shuttle.
    >>
    >> Paul

    >
    > Well, I am continuing from time to time checking preferences, options,
    > settings, etc., and I'll get it sometime. But, as long as I keep the
    > Google browser open in the tray, all seems fine.
    >
    > I notice, that when I close Google, only the password for Comcast
    > Email gets deleted. Other passwords like, those for my local library,
    > news sites, and other sites are not affected. So it seems it must be
    > specific to the Comcast Email site for some reason.
    >
    > Best regards, and thanks for the chatting.
    >
    > Dave
    >


    Dave, could it be that you have your passwords file set as "Read Only"
    so you can use a session password, but it cannot be saved to your
    passwords file?? Or are you actually accepting a session password from
    Comcast??

    Just thinking!1

    Daniel
    , Jul 8, 2012
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?ISO-8859-1?Q?S=F8ren_L=F8bner?=

    Show when message is encrypted/signed

    =?ISO-8859-1?Q?S=F8ren_L=F8bner?=, Jan 5, 2006, in forum: Firefox
    Replies:
    0
    Views:
    424
    =?ISO-8859-1?Q?S=F8ren_L=F8bner?=
    Jan 5, 2006
  2. david ramon

    Re: "Comcast Mail" <>

    david ramon, Oct 22, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    1,004
    trout
    Oct 22, 2003
  3. pcbutts1
    Replies:
    2
    Views:
    881
    pcbutts1
    Jul 26, 2005
  4. John Navas

    PSE6: Work-around when Help doesn't work under Windows

    John Navas, Jan 12, 2008, in forum: Digital Photography
    Replies:
    3
    Views:
    442
    John Navas
    Jan 14, 2008
  5. Replies:
    3
    Views:
    762
Loading...

Share This Page