COM component not working

Discussion in 'Windows 64bit' started by Freddy Chavez, May 8, 2006.

  1. Hi guys. I have a COM component developed in VB6 which works fine on
    Win2000.
    It's nothing unusual: a DLL file, a COM package and an application
    instancing that component.

    Now I'm trying to make it work on Win2003 R2 64-bit but it's not working.
    Whenever I try to instance the object it says:

    Error No: 424
    Origen: Microsoft VBScript runtime error
    DescripciĆ³n: Object required

    I tried everything con the "Componente Services":
    - unselect "enforce access checks..."
    - activate the component with an administrator user
    - make the user as a member of "distributed com users" local group

    I don't know if it's a problem related to Win2003 R2 or related to 64-bit.
    Any help would be appreciated. Thanks a lot!!!.

    Regards,
    Freddy Chavez.
    Freddy Chavez, May 8, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RHJhZ29ueA==?=

    wifi not working on new hp, or not working after live update

    =?Utf-8?B?RHJhZ29ueA==?=, Oct 2, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    956
    =?Utf-8?B?RHJhZ29ueA==?=
    Oct 2, 2005
  2. Taki Soho
    Replies:
    0
    Views:
    1,920
    Taki Soho
    Sep 22, 2004
  3. mmmarlee mcgarvey
    Replies:
    1
    Views:
    888
    Watcher of the Skies
    Sep 2, 2004
  4. Paul Welch

    AOL working, Internet Explorer not working

    Paul Welch, Aug 12, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    3,851
    Thoronwen
    Aug 13, 2006
  5. Brian O
    Replies:
    10
    Views:
    1,078
Loading...

Share This Page