Clients lose AD computer accounts

Discussion in 'Wireless Networking' started by Pete, Mar 17, 2009.

  1. Pete

    Pete Guest

    We have several carts that are used as mobile computer labs. Each cart has 31
    laptops, a printer, and either a Linksys wireless router or a Cisco WAP that
    gets plugged into the network, and the laptops share the wireless connection.
    Every once in a while, one of the laptops will lose it's access to the Domain
    and we will have to remove the computers domain account and then rejoin the
    machine to the Domain in order to get it to work again. Does anyone know why
    this occurs and what we need to do to fix it?
    Pete, Mar 17, 2009
    #1
    1. Advertising

  2. samanderson123 via WindowsKB.com <u50227@uwe> wrote:
    > Pete wrote:
    >> We have several carts that are used as mobile computer labs. Each
    >> cart has 31 laptops, a printer, and either a Linksys wireless router
    >> or a Cisco WAP that gets plugged into the network, and the laptops
    >> share the wireless connection. Every once in a while, one of the
    >> laptops will lose it's access to the Domain and we will have to
    >> remove the computers domain account and then rejoin the machine to
    >> the Domain in order to get it to work again. Does anyone know why
    >> this occurs and what we need to do to fix it?

    >
    >
    > Might be problem with your user account please check it .


    Hi - this isn't a user account issue; he's talking about computer accounts
    in the domain. :)
    Lanwench [MVP - Exchange], Mar 20, 2009
    #2
    1. Advertising

  3. Pete

    Bruce Guest

    We have the same problem also. If we connect the problem laptop onto the
    wired network and reboot it, it will re-authenticate with the domain and
    renew it's account so that wireless connectivety starts working again. Our
    setup is Vista laptops, HP Wireless networking equipment and Windows 2003 Ad
    Domain which is also providing IAS and radius authentication of the Wireless
    clients.

    "Pete" wrote:

    > We have several carts that are used as mobile computer labs. Each cart has 31
    > laptops, a printer, and either a Linksys wireless router or a Cisco WAP that
    > gets plugged into the network, and the laptops share the wireless connection.
    > Every once in a while, one of the laptops will lose it's access to the Domain
    > and we will have to remove the computers domain account and then rejoin the
    > machine to the Domain in order to get it to work again. Does anyone know why
    > this occurs and what we need to do to fix it?
    Bruce, Apr 3, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. austbear
    Replies:
    1
    Views:
    8,120
    Wayne
    Nov 3, 2005
  2. Harshil
    Replies:
    5
    Views:
    5,764
    bini840
    Jun 12, 2011
  3. Lawrence D'Oliveiro

    You lose some, and then you lose some ...

    Lawrence D'Oliveiro, Sep 22, 2006, in forum: NZ Computing
    Replies:
    13
    Views:
    568
    Earl Grey
    Sep 24, 2006
  4. Hollywood0728

    Computer Accounts

    Hollywood0728, Dec 19, 2007, in forum: MCSA
    Replies:
    6
    Views:
    322
  5. Pete

    Wireless laptops lose their domain accounts

    Pete, Mar 17, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    556
    Lanwench [MVP - Exchange]
    Mar 20, 2009
Loading...

Share This Page