CLID problem

Discussion in 'VOIP' started by Mac, Mar 17, 2005.

  1. Mac

    Mac Guest

    Hello,

    I have a Cisco AS5300 with 12.2(15)T14 IOS version onboard and two e1
    interfaces connected to PSTN.

    I would like to send CLID in an outgoing ISDN calls.
    I am using SIP to call Cisco. Unfortunately i always get the following
    debug message and no CLID on pstn side:
    EVENTd: pak_private_number: Calling Number IE is being stripped
    EVENTd: pak_private_number: Packing Calling Pty. Num. without digits
    SERROR: pak_private_number: didn't copy oct3a reason: not CALLER_NUMBER_IE
    EVENTd: pak_public_number: Calling Number IE is being stripped.

    What is more the outgoing call sends the base number of my number range.

    Could You please give me an advice how to get out of that.

    Thanks,
    Mac
     
    Mac, Mar 17, 2005
    #1
    1. Advertising

  2. Mac

    JDBalogh Guest

    I've had success on a 5350 with PRI, but never with T1. I presume E
    would be similar to T1 (but you have more channels :). If I do no
    pass E.164 number through, my provider tags the call with the span I
    (lowest number configured as you pointed out)

    Send me a private note if you want to try some further testing

    JD
     
    JDBalogh, Mar 22, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ivana

    CLID on WIC-2AM

    Ivana, Sep 24, 2004, in forum: Cisco
    Replies:
    7
    Views:
    591
    Aaron Leonard
    Oct 1, 2004
  2. Dan

    extend_privacy CLID

    Dan, Feb 15, 2005, in forum: Cisco
    Replies:
    1
    Views:
    789
    bronson
    Feb 15, 2005
  3. Mac

    CLID problem

    Mac, Mar 17, 2005, in forum: Cisco
    Replies:
    2
    Views:
    1,829
    hackvoip
    Jan 9, 2009
  4. Henry Cabot Henhouse III

    multiple adapters, same clid

    Henry Cabot Henhouse III, Jul 24, 2005, in forum: VOIP
    Replies:
    0
    Views:
    433
    Henry Cabot Henhouse III
    Jul 24, 2005
  5. Peter Watson

    CLID problem with VOIP FXO port

    Peter Watson, Mar 17, 2006, in forum: UK VOIP
    Replies:
    1
    Views:
    652
    NoNeedToKnow
    Mar 18, 2006
Loading...

Share This Page