Clear.net SMTP port Number

Discussion in 'NZ Computing' started by Frank Williams, Aug 10, 2012.

  1. Trying to set up my new Tablet for emails, every thing is working, all
    right so far but for Clear.net SMPT port number, the default 587 does
    not work but the old insecure port 25 does, my Forte Agent is not set up
    for and specific port so I don't know what ports it set for.

    All the Help links that I have for clear are now Dead and no info about
    this on TelstraClear.


    May be the are shutting down Pop/Smpt email services that is why the
    info is missing, save them lots of storage space.

    Any one here into Tablets and one stage I was dead againt them but
    seeing some of the things that you can do changed my mind plus most of
    my friends have no got them.


    Mind you this only a cheap Chinese import at $321 10.1 and Jelly
    Bean, Rockcore 3066 CPU.
     
    Frank Williams, Aug 10, 2012
    #1
    1. Advertising

  2. On Fri, 10 Aug 2012 13:11:59 +1200, Frank Williams
    <> wrote:

    >Trying to set up my new Tablet for emails, every thing is working, all
    >right so far but for Clear.net SMPT port number, the default 587 does
    >not work but the old insecure port 25 does, my Forte Agent is not set up
    >for and specific port so I don't know what ports it set for.
    >
    >All the Help links that I have for clear are now Dead and no info about
    >this on TelstraClear.
    >
    >
    >May be the are shutting down Pop/Smpt email services that is why the
    >info is missing, save them lots of storage space.
    >
    >Any one here into Tablets and one stage I was dead againt them but
    >seeing some of the things that you can do changed my mind plus most of
    >my friends have no got them.
    >
    >
    >Mind you this only a cheap Chinese import at $321 10.1 and Jelly
    >Bean, Rockcore 3066 CPU.


    I connect to GMail using TLS SMTP on port 587. SSL SMTP on port 465
    also works with GMail, but SSL SMTP does not work on 587. Maybe
    Clear.net is the same.
     
    Stephen Worthington, Aug 10, 2012
    #2
    1. Advertising

  3. Frank Williams

    Crash McBash Guest

    On Fri, 10 Aug 2012 13:11:59 +1200, Frank Williams
    <> wrote:

    >
    >
    >Trying to set up my new Tablet for emails, every thing is working, all
    >right so far but for Clear.net SMPT port number, the default 587 does
    >not work but the old insecure port 25 does, my Forte Agent is not set up
    >for and specific port so I don't know what ports it set for.
    >
    >All the Help links that I have for clear are now Dead and no info about
    >this on TelstraClear.

    [snip]

    Try this:
    https://clearnet.custhelp.com/app/answers/detail/a_id/1593/kw/smtp server

    No documentation though on how to set up remote access (ie from
    outside their network) on their SMTP server though. I am able to do
    this at Orcon using port 587 and simple usercode and password
    authentication. No mention of this at Clear though.
    --
    Crash McBash
     
    Crash McBash, Aug 10, 2012
    #3
  4. Frank Williams

    Ralph Fox Guest

    On Fri, 10 Aug 2012 13:11:59 +1200, in message <>
    Roger "Frank Williams" Sheppard wrote:

    > Trying to set up my new Tablet for emails, every thing is working, all
    > right so far but for Clear.net SMPT port number, the default 587 does
    > not work but the old insecure port 25 does, my Forte Agent is not set up
    > for and specific port so I don't know what ports it set for.



    Of course you can see what SMPT port number Forté Agent is set up for.

    This example animation shows where to look...
    http://i45.tinypic.com/x6nby8.gif
    In this example animation, the port number is clearly 25.


    --
    Kind regards
    Ralph
     
    Ralph Fox, Aug 10, 2012
    #4
  5. On Fri, 10 Aug 2012 22:38:07 +1200, Ralph Fox <> wrote:

    >On Fri, 10 Aug 2012 13:11:59 +1200, in message <>
    >Roger "Frank Williams" Sheppard wrote:
    >
    >> Trying to set up my new Tablet for emails, every thing is working, all
    >> right so far but for Clear.net SMPT port number, the default 587 does
    >> not work but the old insecure port 25 does, my Forte Agent is not set up
    >> for and specific port so I don't know what ports it set for.

    >
    >
    >Of course you can see what SMPT port number Forté Agent is set up for.
    >
    >This example animation shows where to look...
    > http://i45.tinypic.com/x6nby8.gif
    >In this example animation, the port number is clearly 25.

    Thanks


    Yes I know that it shows that but its dimmed out and I thought it was
    for the None standard port number.
     
    Frank Williams, Aug 11, 2012
    #5
  6. Frank Williams

    Ralph Fox Guest

    On Sat, 11 Aug 2012 15:39:25 +1200, in message <>
    Roger "Frank Williams" Sheppard wrote:

    > On Fri, 10 Aug 2012 22:38:07 +1200, Ralph Fox <> wrote:
    >
    > >On Fri, 10 Aug 2012 13:11:59 +1200, in message <>
    > >Roger "Frank Williams" Sheppard wrote:
    > >
    > >> Trying to set up my new Tablet for emails, every thing is working, all
    > >> right so far but for Clear.net SMPT port number, the default 587 does
    > >> not work but the old insecure port 25 does, my Forte Agent is not set up
    > >> for and specific port so I don't know what ports it set for.

    > >
    > >
    > >Of course you can see what SMPT port number Forté Agent is set up for.
    > >
    > >This example animation shows where to look...
    > > http://i45.tinypic.com/x6nby8.gif
    > >In this example animation, the port number is clearly 25.

    > Thanks
    >
    >
    > Yes I know that it shows that but its dimmed out and I thought it was
    > for the None standard port number.



    It is dimmed out when you can't edit it. That is how MS-Windows works.

    You can't edit it when it is configured to always be the standard port
    number (that is, when there is no check-mark in "Use a non-standard
    SMTP port").

    When there is no check-mark in "Use a non-standard SMTP port", you will
    still see the port number change as you change the connection security
    setting.

    Connection: Do not use a secure connection
    ... port = 25

    Connection: Connect securely on the standard SSL port
    ... port = 465

    Connection: Connect securely with TLS, if available
    ... port = 25

    Connection: Connect securely with TLS, fail if unavailable
    ... port = 25



    * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
    Agent 7 has one more 'Connection' option which is not in your Agent 5

    Connection: Connect securely on standard mail submission port
    ... port = 587

    (To get this in Agent 5, choose "Connect securely on the standard SSL port",
    put a check-mark in "Use a non-standard SMTP port", and then change the
    port number from 465 to 587.)


    --
    Kind regards
    Ralph
     
    Ralph Fox, Aug 11, 2012
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Weiguang Shi
    Replies:
    1
    Views:
    4,474
  2. Robert Orso

    strange NAT behaviour with SMTP port

    Robert Orso, Jul 16, 2004, in forum: Cisco
    Replies:
    2
    Views:
    760
    Chris
    Jul 17, 2004
  3. Frisbee®
    Replies:
    37
    Views:
    1,120
  4. Dmitriy
    Replies:
    2
    Views:
    517
    Governor Swill
    Jan 11, 2005
  5. Jones Minor

    Clear Net vs Paradise Net

    Jones Minor, Nov 21, 2005, in forum: NZ Computing
    Replies:
    2
    Views:
    445
    Michael Newbery
    Nov 21, 2005
Loading...

Share This Page