Clear Having Issues

Discussion in 'NZ Computing' started by Rider, Dec 4, 2005.

  1. Rider

    Rider Guest

    Have had a few clients all connected with Clear, not being able to resolve
    websites or get/send email this morning.

    This is in the Gisborne area. Is this nationwide or isloted to this area?

    Rider
    Rider, Dec 4, 2005
    #1
    1. Advertising

  2. Rider

    Guest

    Rider wrote:
    > Have had a few clients all connected with Clear, not being able to resolve
    > websites or get/send email this morning.
    >
    > This is in the Gisborne area. Is this nationwide or isloted to this area?


    My work's website (hosted by Clear) is on the blink as well. (As is
    www.clear.net.nz for that matter).

    I can FTP into the site using the IP address but not the URL
    , Dec 4, 2005
    #2
    1. Advertising

  3. Rider

    Tony Guest

    The Clearnet DNS servers have been in a completely failed state all day
    so far.

    Rider wrote:
    > Have had a few clients all connected with Clear, not being able to resolve
    > websites or get/send email this morning.
    >
    > This is in the Gisborne area. Is this nationwide or isloted to this area?
    >
    > Rider
    >
    >
    Tony, Dec 4, 2005
    #3
  4. Rider

    Temp Guest

    On 4 Dec 2005 15:29:02 -0800, wrote:

    >
    >Rider wrote:
    >> Have had a few clients all connected with Clear, not being able to resolve
    >> websites or get/send email this morning.
    >>
    >> This is in the Gisborne area. Is this nationwide or isloted to this area?

    >
    >My work's website (hosted by Clear) is on the blink as well. (As is
    >www.clear.net.nz for that matter).
    >
    >I can FTP into the site using the IP address but not the URL



    Their status page is borked too!
    Temp, Dec 5, 2005
    #4
  5. Rider

    XPD Guest

    "Allistar" <> wrote in message news:...
    > Rider wrote:
    >
    >> Have had a few clients all connected with Clear, not being able to
    >> resolve
    >> websites or get/send email this morning.
    >>
    >> This is in the Gisborne area. Is this nationwide or isloted to this area?
    >>
    >> Rider

    >
    > First it was their authentication servers, then their DNS followed by
    > their
    > nntp server. Are all of these services running on the same computer or
    > something? Pisses me off when I have a connection but no DNS service to
    > rely on.
    >
    > Allistar.


    Ive had issues with Xtra, Clear, Maxnet and QSI today...... fun :)
    All 2mb DSL or better plans... think I could get any of them to admit an
    issue ? Nope... all helpdesks busy :p
    XPD, Dec 5, 2005
    #5
  6. Rider

    Allistar Guest

    Rider wrote:

    > Have had a few clients all connected with Clear, not being able to resolve
    > websites or get/send email this morning.
    >
    > This is in the Gisborne area. Is this nationwide or isloted to this area?
    >
    > Rider


    First it was their authentication servers, then their DNS followed by their
    nntp server. Are all of these services running on the same computer or
    something? Pisses me off when I have a connection but no DNS service to
    rely on.

    Allistar.
    Allistar, Dec 5, 2005
    #6
  7. Rider

    Charlie G Guest

    "Rider" <> wrote in message
    news:DhKkf.5683$...
    > Have had a few clients all connected with Clear, not being able to resolve
    > websites or get/send email this morning.
    >
    > This is in the Gisborne area. Is this nationwide or isloted to this area?



    Our work phone & network services are through telstra clear nationwide. We
    got an outage message saying they had a crash in their firewall equipment
    causing national problems, and would likely take till tomorrow morning to
    fix.
    Charlie G, Dec 5, 2005
    #7
  8. Rider

    Peter Guest

    Charlie G wrote:

    > Our work phone & network services are through telstra clear nationwide.
    > We got an outage message saying they had a crash in their firewall
    > equipment causing national problems, and would likely take till tomorrow
    > morning to fix.


    Funny, when Telecom's Palmerston North telephone exchange crashed for
    several hours a few years ago, a very senior head rolled (backup tapes
    failed to load, and the best they could do was to re-load with a 6 month
    old tape the equipment suppliers happened to have, then update everything
    by hand).

    I think TelstraClear's real customers are the Telstra bosses in Australia,
    not the punters who actually use their internet services.
    Peter, Dec 5, 2005
    #8
  9. Rider

    Allistar Guest

    XPD wrote:

    >
    > "Allistar" <> wrote in message news:...
    >> Rider wrote:
    >>
    >>> Have had a few clients all connected with Clear, not being able to
    >>> resolve
    >>> websites or get/send email this morning.
    >>>
    >>> This is in the Gisborne area. Is this nationwide or isloted to this
    >>> area?
    >>>
    >>> Rider

    >>
    >> First it was their authentication servers, then their DNS followed by
    >> their
    >> nntp server. Are all of these services running on the same computer or
    >> something? Pisses me off when I have a connection but no DNS service to
    >> rely on.
    >>
    >> Allistar.

    >
    > Ive had issues with Xtra, Clear, Maxnet and QSI today...... fun :)
    > All 2mb DSL or better plans... think I could get any of them to admit an
    > issue ? Nope... all helpdesks busy :p


    I ended up having to set up ssh port forwards to a network I have access to
    that has a working DNS so I could access email. Just a tad annoying. It
    seems to be working fine now though.

    Allistar.
    Allistar, Dec 5, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UmVjb24=?=

    Still having multiple master browser issues.

    =?Utf-8?B?UmVjb24=?=, Jan 25, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,485
    =?Utf-8?B?UmVjb24=?=
    Jan 25, 2006
  2. What's In A Name?

    Anyone having Yahoo Issues?

    What's In A Name?, Oct 4, 2003, in forum: Computer Support
    Replies:
    6
    Views:
    447
    Gordon
    Oct 5, 2003
  3. farseer

    google having issues?

    farseer, Aug 8, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    339
  4. Shauhnathan

    I am having issues connecting my camera to my comp....

    Shauhnathan, Feb 23, 2007, in forum: Digital Photography
    Replies:
    12
    Views:
    498
    David J Taylor
    Feb 24, 2007
  5. Fu Schnickens

    Having Issues with Nero on Vista. Burning speed issues

    Fu Schnickens, Dec 16, 2006, in forum: Computer Support
    Replies:
    12
    Views:
    956
    Plato
    Dec 18, 2006
Loading...

Share This Page