Cisoc 4500M with broadband

Discussion in 'Cisco' started by r_huey@hotmail.com, Nov 21, 2005.

  1. Guest

    I need a little help with this one. I have a 4500m that I use as a
    broadband router. The issue I am having is that I can only get download
    speeds of 500K but when I use the linksys router I can achieve 5 meg
    download speeds. I think everything is configured correctly but maybe
    someone can shed some light on this. Here is the config w/ip route:



    User Access Verification

    Password:
    Password:
    Password:
    Router>en
    Password:
    Router#cls
    Translating "cls"...domain server (68.87.64.196) (68.87.66.196)

    Translating "cls"...domain server (68.87.64.196) (68.87.66.196)
    (68.87.64.196) (68.87.66.196)% Unknown command or computer name, or
    unable to f
    ind computer address
    Router#sh config
    %% Non-volatile configuration memory is being accessed, Try again later

    Router#end
    Translating "end"...domain server (68.87.64.196) (68.87.66.196)

    Translating "end"...domain server (68.87.64.196) (68.87.66.196)
    (68.87.64.196) (68.87.66.196)% Unknown command or computer name, or
    unable to f
    ind computer address
    Router#sh run
    Building configuration...

    Current configuration : 1265 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    enable secret 5 $1$BrLc$K/A0I8PJb99nlHY6Vo2cp.
    enable password XXXXXXXXXXXXXX
    !
    ip subnet-zero
    ip name-server 68.87.64.196
    ip name-server 68.87.66.196
    ip dhcp excluded-address 192.168.1.1 192.168.1.255
    !
    !
    !
    !
    !
    interface Ethernet0
    description Comcast ISP
    ip address dhcp
    ip nat outside
    no ip mroute-cache
    media-type auto-select
    full-duplex
    !
    interface Ethernet1
    description Inside Network
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    no ip mroute-cache
    media-type auto-select
    full-duplex
    !
    interface Ethernet2
    no ip address
    no ip mroute-cache
    shutdown
    media-type auto-select
    full-duplex
    !
    interface Ethernet3
    no ip address
    no ip mroute-cache
    shutdown
    media-type auto-select
    full-duplex
    !
    interface Serial0
    no ip address
    no ip mroute-cache
    shutdown
    !
    interface Serial1
    no ip address
    no ip mroute-cache
    shutdown
    !
    ip default-gateway 66.177.184.1
    ip nat inside source list 1 interface Ethernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 66.177.184.1
    no ip http server
    !
    logging history debugging
    access-list 1 permit 192.168.1.0 0.0.0.255
    !
    line con 0
    line aux 0
    line vty 0 4
    password XXXXXXXXXXXX
    login
    !
    end


    Router#sh ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B -
    BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS
    level-2
    ia - IS-IS inter area, * - candidate default, U - per-user
    static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 24.127.224.1 to network 0.0.0.0

    24.0.0.0/24 is subnetted, 1 subnets
    C 24.127.224.0 is directly connected, Ethernet0
    C 192.168.1.0/24 is directly connected, Ethernet1
    S* 0.0.0.0/0 [254/0] via 24.127.224.1


    Any and all help will be appreciated. Still learning the IOS
    , Nov 21, 2005
    #1
    1. Advertising

  2. In article <>,
    <> wrote:
    :I need a little help with this one. I have a 4500m that I use as a
    :broadband router. The issue I am having is that I can only get download
    :speeds of 500K but when I use the linksys router I can achieve 5 meg
    :download speeds.

    >interface Ethernet0
    > description Comcast ISP
    > ip address dhcp
    > ip nat outside
    > no ip mroute-cache
    > media-type auto-select
    > full-duplex


    You are forcing full-duplex on the link instead of autonegotiating it.
    The result is likely that the device at the other end is deciding
    it should use half-duplex, because that's the mandated default when
    an autonegotiating device does not receive duplex negotiation information.
    A clash between duplexes usually trashes the throughput badly.
    --
    Okay, buzzwords only. Two syllables, tops. -- Laurie Anderson
    Walter Roberson, Nov 21, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sarah
    Replies:
    3
    Views:
    992
    Sarah
    Dec 1, 2003
  2. erike
    Replies:
    2
    Views:
    1,293
    Guest
    Dec 31, 2003
  3. Kai Becker
    Replies:
    0
    Views:
    420
    Kai Becker
    Jun 29, 2004
  4. AlphaPi[jr]

    Cisco 4500M with empty flash

    AlphaPi[jr], Sep 17, 2004, in forum: Cisco
    Replies:
    4
    Views:
    1,335
    micke
    Sep 20, 2004
  5. Replies:
    10
    Views:
    924
Loading...

Share This Page