cisco836 strange behavior

Discussion in 'Cisco' started by rcordeiro, Aug 24, 2004.

  1. rcordeiro

    rcordeiro Guest

    Hi list,

    I just bought a new cisco836 and after instalation some problems
    occur:

    some of the computers can´t send mail with outlook, but works fine
    with express
    some http pages won't open

    This only happens in some computers and I already tried with 2
    different IOS versions 12.3.2.XC2 and 12.3.4.T4.

    If I disconnect the cisco and connect the older router (SMC)
    everything works just fine in a second.

    Cisco config:

    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    logging buffered 51200 warnings
    enable secret 5 $1$WJeR$yR0.2jRinPueMKi5cJXMH0
    !
    no aaa new-model
    ip subnet-zero
    no ip source-route
    !
    !
    no ip bootp server
    ip audit notify log
    ip audit po max-events 100
    no ftp-server write-enable
    !
    !
    !
    no crypto isakmp enable
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip tcp adjust-mss 1452
    no cdp enable
    !
    interface BRI0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    shutdown
    no cdp enable
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    pvc 0/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet2
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet3
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    !
    interface Dialer0
    description $FW_OUTSIDE$
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname xxxxxxxxxx
    ppp chap password 7 104B04405D2F0B091A
    ppp pap sent-username xxxxxxxxx password 7 14121F52543C332932
    !
    ip nat translation timeout 4194
    ip nat translation tcp-timeout 4194
    ip nat translation pptp-timeout 4194
    ip nat inside source list 1 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server
    ip http authentication local
    ip http secure-server
    !
    access-list 1 remark INSIDE_IF=Ethernet0
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 192.168.2.0 0.0.0.255
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    snmp-server enable traps tty
    no cdp run
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    end
     
    rcordeiro, Aug 24, 2004
    #1
    1. Advertising

  2. (rcordeiro) wrote in message news:<>...
    > Hi list,
    >
    > I just bought a new cisco836 and after instalation some problems
    > occur:
    >
    > some of the computers can´t send mail with outlook, but works fine
    > with express
    > some http pages won't open
    >
    > This only happens in some computers and I already tried with 2
    > different IOS versions 12.3.2.XC2 and 12.3.4.T4.
    >
    > If I disconnect the cisco and connect the older router (SMC)
    > everything works just fine in a second.


    You might want to test if this is an MTU issue by trying to ping your
    next hop address with 1452 bytes. If you dont recieve response, lower
    your MTU settings to an appropriate size.

    Alternatively, give your carrier a call to see if they have any
    specific recommendations for cisco routers.

    Steve.
     
    Steve McMaster, Aug 25, 2004
    #2
    1. Advertising

  3. (rcordeiro) wrote in message news:<>...
    > Hi list,
    >
    > I just bought a new cisco836 and after instalation some problems
    > occur:
    >
    > some of the computers can´t send mail with outlook, but works fine
    > with express
    > some http pages won't open
    >
    > This only happens in some computers and I already tried with 2
    > different IOS versions 12.3.2.XC2 and 12.3.4.T4.
    >
    > If I disconnect the cisco and connect the older router (SMC)
    > everything works just fine in a second.


    You might want to test if this is an MTU issue by trying to ping your
    next hop address with 1452 bytes. If you dont recieve response, lower
    your MTU settings to an appropriate size.

    Alternatively, give your carrier a call to see if they have any
    specific recommendations for cisco routers.

    Steve.
     
    Steve McMaster, Aug 25, 2004
    #3
  4. rcordeiro

    Hansang Bae Guest

    In article <>, steven@my-
    letter-box.com says...
    > You might want to test if this is an MTU issue by trying to ping your
    > next hop address with 1452 bytes. If you dont recieve response, lower
    > your MTU settings to an appropriate size.
    >
    > Alternatively, give your carrier a call to see if they have any
    > specific recommendations for cisco routers.


    Sounds like MTU problem (or rather Path-MTU Discovery) not working.

    So a) ping with 1472 size packets with the DF bit set. b) crank it down
    until something makes it through. When it does, add 8 to the number and
    make that your MTU.

    Better yet, find out why PMTU-D is not working.

    --

    hsb

    "Somehow I imagined this experience would be more rewarding" Calvin
    *************** USE ROT13 TO SEE MY EMAIL ADDRESS ****************
    ********************************************************************
    Due to the volume of email that I receive, I may not not be able to
    reply to emails sent to my account. Please post a followup instead.
    ********************************************************************
     
    Hansang Bae, Aug 26, 2004
    #4
  5. rcordeiro

    PES Guest

    "Hansang Bae" <> wrote in message
    news:...
    > In article <>, steven@my-
    > letter-box.com says...
    >> You might want to test if this is an MTU issue by trying to ping your
    >> next hop address with 1452 bytes. If you dont recieve response, lower
    >> your MTU settings to an appropriate size.
    >>
    >> Alternatively, give your carrier a call to see if they have any
    >> specific recommendations for cisco routers.

    >
    > Sounds like MTU problem (or rather Path-MTU Discovery) not working.
    >
    > So a) ping with 1472 size packets with the DF bit set. b) crank it down
    > until something makes it through. When it does, add 8 to the number and
    > make that your MTU.
    >
    > Better yet, find out why PMTU-D is not working.
    >
    > --


    PMTUD is broken because he has ip no ip unreachables configured on the e0
    interface. This would not be an issue if the lower mtu was at an upstream
    router. However, the pppoe interface has a lower mtu than e0. Therefore e0
    must send an unreachable. It can't due to the configuration on that
    interface. Believe me, this bit me once on a vpn.
     
    PES, Aug 26, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thomas
    Replies:
    5
    Views:
    564
    RalphOcean
    Jun 28, 2005
  2. Jim
    Replies:
    5
    Views:
    864
  3. =?Utf-8?B?cmFkbWFu?=

    some strange behavior after SP2

    =?Utf-8?B?cmFkbWFu?=, Oct 5, 2004, in forum: Microsoft Certification
    Replies:
    2
    Views:
    624
    Guest
    Oct 8, 2004
  4. Daniel Meyer
    Replies:
    1
    Views:
    984
    Lutz Donnerhacke
    Jul 25, 2003
  5. Carsten Ranfeld

    c7304 and c2924xl - strange behavior

    Carsten Ranfeld, Jul 30, 2004, in forum: Cisco
    Replies:
    3
    Views:
    718
Loading...

Share This Page