Cisco3725_E&M->E&M_Siemens Hicom150E problem

Discussion in 'VOIP' started by Michael Orshansky, Dec 16, 2003.

  1. Helo everyone,

    I am having a problem getting Cisco 3725 talking to Siemens Hicom 150 E over
    E&M trunk. We have confirmed almost everything possible including:
    E&M type (type 5)
    Signaling (Wink-start)
    Operation (4-wire)
    T/R and T1/R1 pairs

    The cisco box has following config:

    voice-port 1/0/0
    operation 4-wire
    type 5
    cptone AU
    compand-type A-Law
    !
    dial-peer voice 1 pots
    destination-pattern 20...
    port 1/0/0
    !
    dial-peer voice 60 voip
    destination-pattern 60...
    session-target ipv4:x.x.x.x
    ip qos dscp cs5 media

    When you pickup a handset and dial some extension say 615, the PBX sends (or
    should I say is supposed to send) 60615 I don't see the digits in the output
    of the debug vpm and vtsp. And I immidiately hear a loud dial tone which we
    suspect is coming from the VIC-2EM...


    If anyone had similar situation with this PBX could you please help.

    Thanks


    Michael Orshansky, Dec 16, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Accuosti
    Replies:
    3
    Views:
    449
    Travis Evans
    Sep 27, 2004
  2. Vic

    Setup MSN Shorcut problem and IE problem

    Vic, May 11, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    688
    °Mike°
    May 11, 2004
  3. Replies:
    4
    Views:
    12,404
  4. Robert11
    Replies:
    2
    Views:
    1,468
    sherlockolms
    Apr 6, 2007
  5. Fogar

    Connection problem. A virus problem?

    Fogar, Jan 24, 2006, in forum: Computer Information
    Replies:
    1
    Views:
    386
    Duane Arnold
    Jan 25, 2006
Loading...

Share This Page