cisco vpn client routing problem on rh3

Discussion in 'Cisco' started by Lisa, Jul 20, 2004.

  1. Lisa

    Lisa Guest

    Hi,

    I am having problems with cisco vpn client, connecting to my
    employer's vpn3000.

    I downloaded the cisco vpn client 4.0.3B, installed and loaded the
    kernel module. When I try to connect to the VPN, it connects but I am
    unable to get any traffic back.

    I am running Redhat Enterprise AS 3 update 1

    my machine using dhcp(L1) <-> DSL router <-> internet <-> vpn 3000 <->
    L2

    My DNS entris in resolv.conf are updated correctly with L2 info. I
    can connect to IP address on the L2 network, but I get no packets back
    from the L2 subnet.

    I see in vpnclient stat "Packets encrypted/decrypted" both being 0,
    but "Packet bypassed" is 16

    also the only configured routes under vpnclient stat is 0.0.0.0 with
    netmask 0.0.0.0

    Any one ran into similar problems? I don't think it's the dsl router,
    since I was able to get the vpn client to work fine on windows. I
    don't think it's the system firewall either. I unblocked all the
    ports, and also ran with iptables off.

    Thanks.
     
    Lisa, Jul 20, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MP
    Replies:
    2
    Views:
    12,340
  2. jarcar
    Replies:
    0
    Views:
    638
    jarcar
    Feb 12, 2004
  3. OZ
    Replies:
    3
    Views:
    11,088
  4. Jay Levitt
    Replies:
    1
    Views:
    448
    Walter Roberson
    Jan 21, 2006
  5. Ned
    Replies:
    0
    Views:
    582
Loading...

Share This Page