Cisco VPN Client 4.01 (Rel) problems connecting to Cisc o 2612 IOS Router.

Discussion in 'Cisco' started by Mark, Feb 25, 2004.

  1. Mark

    Mark Guest

    I believe the following two lines are stopping the connection
    continueing.

    Encryption algorithm offered does not match policy!
    Hash algorithm offered does not match policy

    Does anyone know how to resolve this?

    I have searched through a lot of the cisco site looking at all sorts
    of configurations, but none seem to point out whta this error is
    caused by and how to resolve it.

    http://www.tippenring.com/docs/network/VPN_client_2_router.htm

    http://www.cisco.com/en/US/tech/tk583/tk642/technologies_configuration_example09186a00800a393b.shtml


    Debug Output..............................................


    DRVPN#
    *Mar 1 01:32:18.486: ISAKMP (0:0): received packet from 80.189.62.74
    (N) NEW SA
    *Mar 1 01:32:18.486: ISAKMP: local port 500, remote port 500
    *Mar 1 01:32:18.490: ISAKMP (0:4): (Re)Setting client xauth list
    vpnauthen and
    state
    *Mar 1 01:32:18.490: ISAKMP: Locking CONFIG struct 0x82DC7554 from
    crypto_ikmp_
    config_initialize_sa, count 4
    *Mar 1 01:32:18.494: ISAKMP (0:4): processing SA payload. message ID
    = 0
    *Mar 1 01:32:18.494: ISAKMP (0:4): processing ID payload. message ID
    = 0
    *Mar 1 01:32:18.494: ISAKMP (0:4): processing vendor id payload
    *Mar 1 01:32:18.494: ISAKMP (0:4): vendor ID seems Unity/DPD but bad
    major
    *Mar 1 01:32:18.494: ISAKMP (0:4): vendor ID is XAUTH
    *Mar 1 01:32:18.494: ISAKMP (0:4): processing vendor id payload
    *Mar 1 01:32:18.494: ISAKMP (0:4): vendor ID is DPD
    *Mar 1 01:32:18.498: ISAKMP (0:4): processing vendor id payload
    *Mar 1 01:32:18.498: ISAKMP (0:4): vendor ID seems Unity/DPD but bad
    major
    *Mar 1 01:32:18.498: ISAKMP (0:4): processing vendor id payload
    *Mar 1 01:32:18.498: ISAKMP (0:4): vendor ID seems Unity/DPD but bad
    major
    *Mar 1 01:32:18.498: ISAKMP (0:4): processing vendor id payload
    *Mar 1 01:32:18.498: ISAKMP (0:4): vendor ID is Unity
    *Mar 1 01:32:18.502: ISAKMP (0:4): Checking ISAKMP transform 1
    against priority
    3 policy
    *Mar 1 01:32:18.502: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.502: ISAKMP: hash SHA
    *Mar 1 01:32:18.502: ISAKMP: default group 2
    *Mar 1 01:32:18.502: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.502: ISAKMP: life type in seconds
    *Mar 1 01:32:18.502: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.502: ISAKMP: attribute 14
    *Mar 1 01:32:18.502: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.506: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.506: ISAKMP (0:4): Checking ISAKMP transform 2
    against priority
    3 policy
    *Mar 1 01:32:18.506: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.506: ISAKMP: hash MD5
    *Mar 1 01:32:18.506: ISAKMP: default group 2
    *Mar 1 01:32:18.506: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.506: ISAKMP: life type in seconds
    *Mar 1 01:32:18.506: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.506: ISAKMP: attribute 14
    *Mar 1 01:32:18.510: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.510: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.510: ISAKMP (0:4): Checking ISAKMP transform 3
    against priority
    3 policy
    *Mar 1 01:32:18.510: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.510: ISAKMP: hash SHA
    *Mar 1 01:32:18.510: ISAKMP: default group 2
    *Mar 1 01:32:18.510: ISAKMP: auth pre-share
    *Mar 1 01:32:18.510: ISAKMP: life type in seconds
    *Mar 1 01:32:18.510: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.514: ISAKMP: attribute 14
    *Mar 1 01:32:18.514: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.514: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.514: ISAKMP (0:4): Checking ISAKMP transform 4
    against priority
    3 policy
    *Mar 1 01:32:18.514: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.514: ISAKMP: hash MD5
    *Mar 1 01:32:18.514: ISAKMP: default group 2
    *Mar 1 01:32:18.514: ISAKMP: auth pre-share
    *Mar 1 01:32:18.514: ISAKMP: life type in seconds
    *Mar 1 01:32:18.518: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.518: ISAKMP: attribute 14
    *Mar 1 01:32:18.518: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.518: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.518: ISAKMP (0:4): Checking ISAKMP transform 5
    against priority
    3 policy
    *Mar 1 01:32:18.518: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.518: ISAKMP: hash SHA
    *Mar 1 01:32:18.518: ISAKMP: default group 2
    *Mar 1 01:32:18.522: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.522: ISAKMP: life type in seconds
    *Mar 1 01:32:18.522: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.522: ISAKMP: attribute 14
    *Mar 1 01:32:18.522: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.522: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.522: ISAKMP (0:4): Checking ISAKMP transform 6
    against priority
    3 policy
    *Mar 1 01:32:18.522: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.526: ISAKMP: hash MD5
    *Mar 1 01:32:18.526: ISAKMP: default group 2
    *Mar 1 01:32:18.526: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.526: ISAKMP: life type in seconds
    *Mar 1 01:32:18.526: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.526: ISAKMP: attribute 14
    *Mar 1 01:32:18.526: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.526: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.526: ISAKMP (0:4): Checking ISAKMP transform 7
    against priority
    3 policy
    *Mar 1 01:32:18.530: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.530: ISAKMP: hash SHA
    *Mar 1 01:32:18.530: ISAKMP: default group 2
    *Mar 1 01:32:18.530: ISAKMP: auth pre-share
    *Mar 1 01:32:18.530: ISAKMP: life type in seconds
    *Mar 1 01:32:18.530: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.530: ISAKMP: attribute 14
    *Mar 1 01:32:18.530: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.530: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.534: ISAKMP (0:4): Checking ISAKMP transform 8
    against priority
    3 policy
    *Mar 1 01:32:18.534: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.534: ISAKMP: hash MD5
    *Mar 1 01:32:18.534: ISAKMP: default group 2
    *Mar 1 01:32:18.534: ISAKMP: auth pre-share
    *Mar 1 01:32:18.534: ISAKMP: life type in seconds
    *Mar 1 01:32:18.534: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.534: ISAKMP: attribute 14
    *Mar 1 01:32:18.534: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.538: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.538: ISAKMP (0:4): Checking ISAKMP transform 9
    against priority
    3 policy
    *Mar 1 01:32:18.538: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.538: ISAKMP: hash SHA
    *Mar 1 01:32:18.538: ISAKMP: default group 2
    *Mar 1 01:32:18.538: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.538: ISAKMP: life type in seconds
    *Mar 1 01:32:18.538: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.542: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.542: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.542: ISAKMP (0:4): Checking ISAKMP transform 10
    against priorit
    y 3 policy
    *Mar 1 01:32:18.542: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.542: ISAKMP: hash MD5
    *Mar 1 01:32:18.542: ISAKMP: default group 2
    *Mar 1 01:32:18.542: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.542: ISAKMP: life type in seconds
    *Mar 1 01:32:18.542: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.546: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.546: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.546: ISAKMP (0:4): Checking ISAKMP transform 11
    against priorit
    y 3 policy
    *Mar 1 01:32:18.546: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.546: ISAKMP: hash SHA
    *Mar 1 01:32:18.546: ISAKMP: default group 2
    *Mar 1 01:32:18.546: ISAKMP: auth pre-share
    *Mar 1 01:32:18.546: ISAKMP: life type in seconds
    *Mar 1 01:32:18.546: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.550: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.550: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.550: ISAKMP (0:4): Checking ISAKMP transform 12
    against priorit
    y 3 policy
    *Mar 1 01:32:18.550: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.550: ISAKMP: hash MD5
    *Mar 1 01:32:18.550: ISAKMP: default group 2
    *Mar 1 01:32:18.550: ISAKMP: auth pre-share
    *Mar 1 01:32:18.550: ISAKMP: life type in seconds
    *Mar 1 01:32:18.550: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.554: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.554: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.554: ISAKMP (0:4): Checking ISAKMP transform 13
    against priorit
    y 3 policy
    *Mar 1 01:32:18.554: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:18.554: ISAKMP: hash MD5
    *Mar 1 01:32:18.554: ISAKMP: default group 2
    *Mar 1 01:32:18.554: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.554: ISAKMP: life type in seconds
    *Mar 1 01:32:18.558: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.558: ISAKMP (0:4): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:18.558: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.558: ISAKMP (0:4): Checking ISAKMP transform 14
    against priorit
    y 3 policy
    *Mar 1 01:32:18.558: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:18.558: ISAKMP: hash MD5
    *Mar 1 01:32:18.558: ISAKMP: default group 2
    *Mar 1 01:32:18.558: ISAKMP: auth pre-share
    *Mar 1 01:32:18.558: ISAKMP: life type in seconds
    *Mar 1 01:32:18.562: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.562: ISAKMP (0:4): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:18.562: ISAKMP (0:4): atts are not acceptable. Next
    payload is 0
    *Mar 1 01:32:18.562: ISAKMP (0:4): Checking ISAKMP transform 1
    against priority
    65535 policy
    *Mar 1 01:32:18.562: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.562: ISAKMP: hash SHA
    *Mar 1 01:32:18.562: ISAKMP: default group 2
    *Mar 1 01:32:18.562: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.566: ISAKMP: life type in seconds
    *Mar 1 01:32:18.566: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.566: ISAKMP: attribute 14
    *Mar 1 01:32:18.566: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.566: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.566: ISAKMP (0:4): Checking ISAKMP transform 2
    against priority
    65535 policy
    *Mar 1 01:32:18.570: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.570: ISAKMP: hash MD5
    *Mar 1 01:32:18.570: ISAKMP: default group 2
    *Mar 1 01:32:18.570: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.570: ISAKMP: life type in seconds
    *Mar 1 01:32:18.570: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.570: ISAKMP: attribute 14
    *Mar 1 01:32:18.570: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.570: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.574: ISAKMP (0:4): Checking ISAKMP transform 3
    against priority
    65535 policy
    *Mar 1 01:32:18.574: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.574: ISAKMP: hash SHA
    *Mar 1 01:32:18.574: ISAKMP: default group 2
    *Mar 1 01:32:18.574: ISAKMP: auth pre-share
    *Mar 1 01:32:18.574: ISAKMP: life type in seconds
    *Mar 1 01:32:18.574: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.574: ISAKMP: attribute 14
    *Mar 1 01:32:18.574: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.578: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.578: ISAKMP (0:4): Checking ISAKMP transform 4
    against priority
    65535 policy
    *Mar 1 01:32:18.578: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.578: ISAKMP: hash MD5
    *Mar 1 01:32:18.578: ISAKMP: default group 2
    *Mar 1 01:32:18.578: ISAKMP: auth pre-share
    *Mar 1 01:32:18.578: ISAKMP: life type in seconds
    *Mar 1 01:32:18.578: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.578: ISAKMP: attribute 14
    *Mar 1 01:32:18.582: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.582: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.582: ISAKMP (0:4): Checking ISAKMP transform 5
    against priority
    65535 policy
    *Mar 1 01:32:18.582: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.582: ISAKMP: hash SHA
    *Mar 1 01:32:18.582: ISAKMP: default group 2
    *Mar 1 01:32:18.582: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.582: ISAKMP: life type in seconds
    *Mar 1 01:32:18.582: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.586: ISAKMP: attribute 14
    *Mar 1 01:32:18.586: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.586: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.586: ISAKMP (0:4): Checking ISAKMP transform 6
    against priority
    65535 policy
    *Mar 1 01:32:18.586: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.586: ISAKMP: hash MD5
    *Mar 1 01:32:18.586: ISAKMP: default group 2
    *Mar 1 01:32:18.586: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.586: ISAKMP: life type in seconds
    *Mar 1 01:32:18.590: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.590: ISAKMP: attribute 14
    *Mar 1 01:32:18.590: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.590: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.590: ISAKMP (0:4): Checking ISAKMP transform 7
    against priority
    65535 policy
    *Mar 1 01:32:18.590: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.590: ISAKMP: hash SHA
    *Mar 1 01:32:18.590: ISAKMP: default group 2
    *Mar 1 01:32:18.590: ISAKMP: auth pre-share
    *Mar 1 01:32:18.594: ISAKMP: life type in seconds
    *Mar 1 01:32:18.594: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.594: ISAKMP: attribute 14
    *Mar 1 01:32:18.594: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.594: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.594: ISAKMP (0:4): Checking ISAKMP transform 8
    against priority
    65535 policy
    *Mar 1 01:32:18.594: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.594: ISAKMP: hash MD5
    *Mar 1 01:32:18.594: ISAKMP: default group 2
    *Mar 1 01:32:18.598: ISAKMP: auth pre-share
    *Mar 1 01:32:18.598: ISAKMP: life type in seconds
    *Mar 1 01:32:18.598: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.598: ISAKMP: attribute 14
    *Mar 1 01:32:18.598: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.598: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.598: ISAKMP (0:4): Checking ISAKMP transform 9
    against priority
    65535 policy
    *Mar 1 01:32:18.598: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.602: ISAKMP: hash SHA
    *Mar 1 01:32:18.602: ISAKMP: default group 2
    *Mar 1 01:32:18.602: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.602: ISAKMP: life type in seconds
    *Mar 1 01:32:18.602: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.602: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.602: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.602: ISAKMP (0:4): Checking ISAKMP transform 10
    against priorit
    y 65535 policy
    *Mar 1 01:32:18.602: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.606: ISAKMP: hash MD5
    *Mar 1 01:32:18.606: ISAKMP: default group 2
    *Mar 1 01:32:18.606: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.606: ISAKMP: life type in seconds
    *Mar 1 01:32:18.606: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.606: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.606: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.606: ISAKMP (0:4): Checking ISAKMP transform 11
    against priorit
    y 65535 policy
    *Mar 1 01:32:18.606: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.610: ISAKMP: hash SHA
    *Mar 1 01:32:18.610: ISAKMP: default group 2
    *Mar 1 01:32:18.610: ISAKMP: auth pre-share
    *Mar 1 01:32:18.610: ISAKMP: life type in seconds
    *Mar 1 01:32:18.610: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.610: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.610: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.610: ISAKMP (0:4): Checking ISAKMP transform 12
    against priorit
    y 65535 policy
    *Mar 1 01:32:18.614: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.614: ISAKMP: hash MD5
    *Mar 1 01:32:18.614: ISAKMP: default group 2
    *Mar 1 01:32:18.614: ISAKMP: auth pre-share
    *Mar 1 01:32:18.614: ISAKMP: life type in seconds
    *Mar 1 01:32:18.614: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.614: ISAKMP (0:4): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.614: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.614: ISAKMP (0:4): Checking ISAKMP transform 13
    against priorit
    y 65535 policy
    *Mar 1 01:32:18.618: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:18.618: ISAKMP: hash MD5
    *Mar 1 01:32:18.618: ISAKMP: default group 2
    *Mar 1 01:32:18.618: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.618: ISAKMP: life type in seconds
    *Mar 1 01:32:18.618: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.618: ISAKMP (0:4): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:18.618: ISAKMP (0:4): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.622: ISAKMP (0:4): Checking ISAKMP transform 14
    against priorit
    y 65535 policy
    *Mar 1 01:32:18.622: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:18.622: ISAKMP: hash MD5
    *Mar 1 01:32:18.622: ISAKMP: default group 2
    *Mar 1 01:32:18.622: ISAKMP: auth pre-share
    *Mar 1 01:32:18.622: ISAKMP: life type in seconds
    *Mar 1 01:32:18.622: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.622: ISAKMP (0:4): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:18.622: ISAKMP (0:4): atts are not acceptable. Next
    payload is 0
    *Mar 1 01:32:18.626: ISAKMP (0:4): no offers accepted!
    *Mar 1 01:32:18.626: ISAKMP (0:4): phase 1 SA not acceptable!
    *Mar 1 01:32:18.626: ISAKMP (0:4): incrementing error counter on sa:
    construct_
    fail_ag_init
    *Mar 1 01:32:18.626: ISAKMP (0:4): Unknown Input: state = IKE_READY,
    major, min
    or = IKE_MESG_FROM_PEER, IKE_AM_EXCH

    *Mar 1 01:32:18.626: %CRYPTO-6-IKMP_MODE_FAILURE: Processing of
    Aggressive mode
    failed with peer at 80.189.62.74
    *Mar 1 01:32:18.630: ISAKMP (0:0): received packet from 80.189.62.74
    (N) NEW SA
    *Mar 1 01:32:18.630: ISAKMP: local port 500, remote port 500
    *Mar 1 01:32:18.634: ISAKMP (0:5): (Re)Setting client xauth list
    vpnauthen and
    state
    *Mar 1 01:32:18.634: ISAKMP: Locking CONFIG struct 0x82DC7554 from
    crypto_ikmp_
    config_initialize_sa, count 5
    *Mar 1 01:32:18.634: ISAKMP (0:5): processing SA payload. message ID
    = 0
    *Mar 1 01:32:18.638: ISAKMP (0:5): processing ID payload. message ID
    = 0
    *Mar 1 01:32:18.638: ISAKMP (0:5): processing vendor id payload
    *Mar 1 01:32:18.638: ISAKMP (0:5): vendor ID seems Unity/DPD but bad
    major
    *Mar 1 01:32:18.638: ISAKMP (0:5): vendor ID is XAUTH
    *Mar 1 01:32:18.638: ISAKMP (0:5): processing vendor id payload
    *Mar 1 01:32:18.638: ISAKMP (0:5): vendor ID is DPD
    *Mar 1 01:32:18.638: ISAKMP (0:5): processing vendor id payload
    *Mar 1 01:32:18.642: ISAKMP (0:5): vendor ID seems Unity/DPD but bad
    major
    *Mar 1 01:32:18.642: ISAKMP (0:5): processing vendor id payload
    *Mar 1 01:32:18.642: ISAKMP (0:5): vendor ID seems Unity/DPD but bad
    major
    *Mar 1 01:32:18.642: ISAKMP (0:5): processing vendor id payload
    *Mar 1 01:32:18.642: ISAKMP (0:5): vendor ID is Unity
    *Mar 1 01:32:18.642: ISAKMP (0:5): Checking ISAKMP transform 1
    against priority
    3 policy
    *Mar 1 01:32:18.642: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.646: ISAKMP: hash SHA
    *Mar 1 01:32:18.646: ISAKMP: default group 2
    *Mar 1 01:32:18.646: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.646: ISAKMP: life type in seconds
    *Mar 1 01:32:18.646: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.646: ISAKMP: attribute 14
    *Mar 1 01:32:18.646: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.650: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.650: ISAKMP (0:5): Checking ISAKMP transform 2
    against priority
    3 policy
    *Mar 1 01:32:18.650: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.650: ISAKMP: hash MD5
    *Mar 1 01:32:18.650: ISAKMP: default group 2
    *Mar 1 01:32:18.650: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.650: ISAKMP: life type in seconds
    *Mar 1 01:32:18.650: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.650: ISAKMP: attribute 14
    *Mar 1 01:32:18.654: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.654: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.654: ISAKMP (0:5): Checking ISAKMP transform 3
    against priority
    3 policy
    *Mar 1 01:32:18.654: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.654: ISAKMP: hash SHA
    *Mar 1 01:32:18.654: ISAKMP: default group 2
    *Mar 1 01:32:18.654: ISAKMP: auth pre-share
    *Mar 1 01:32:18.654: ISAKMP: life type in seconds
    *Mar 1 01:32:18.654: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.658: ISAKMP: attribute 14
    *Mar 1 01:32:18.658: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.658: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.658: ISAKMP (0:5): Checking ISAKMP transform 4
    against priority
    3 policy
    *Mar 1 01:32:18.658: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.658: ISAKMP: hash MD5
    *Mar 1 01:32:18.658: ISAKMP: default group 2
    *Mar 1 01:32:18.658: ISAKMP: auth pre-share
    *Mar 1 01:32:18.658: ISAKMP: life type in seconds
    *Mar 1 01:32:18.662: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.662: ISAKMP: attribute 14
    *Mar 1 01:32:18.662: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.662: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.662: ISAKMP (0:5): Checking ISAKMP transform 5
    against priority
    3 policy
    *Mar 1 01:32:18.662: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.662: ISAKMP: hash SHA
    *Mar 1 01:32:18.662: ISAKMP: default group 2
    *Mar 1 01:32:18.666: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.666: ISAKMP: life type in seconds
    *Mar 1 01:32:18.666: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.666: ISAKMP: attribute 14
    *Mar 1 01:32:18.666: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.666: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.666: ISAKMP (0:5): Checking ISAKMP transform 6
    against priority
    3 policy
    *Mar 1 01:32:18.666: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.670: ISAKMP: hash MD5
    *Mar 1 01:32:18.670: ISAKMP: default group 2
    *Mar 1 01:32:18.670: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.670: ISAKMP: life type in seconds
    *Mar 1 01:32:18.670: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.670: ISAKMP: attribute 14
    *Mar 1 01:32:18.670: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.670: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.670: ISAKMP (0:5): Checking ISAKMP transform 7
    against priority
    3 policy
    *Mar 1 01:32:18.674: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.674: ISAKMP: hash SHA
    *Mar 1 01:32:18.674: ISAKMP: default group 2
    *Mar 1 01:32:18.674: ISAKMP: auth pre-share
    *Mar 1 01:32:18.674: ISAKMP: life type in seconds
    *Mar 1 01:32:18.674: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.674: ISAKMP: attribute 14
    *Mar 1 01:32:18.674: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.674: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.678: ISAKMP (0:5): Checking ISAKMP transform 8
    against priority
    3 policy
    *Mar 1 01:32:18.678: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.678: ISAKMP: hash MD5
    *Mar 1 01:32:18.678: ISAKMP: default group 2
    *Mar 1 01:32:18.678: ISAKMP: auth pre-share
    *Mar 1 01:32:18.678: ISAKMP: life type in seconds
    *Mar 1 01:32:18.678: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.678: ISAKMP: attribute 14
    *Mar 1 01:32:18.682: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.682: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.682: ISAKMP (0:5): Checking ISAKMP transform 9
    against priority
    3 policy
    *Mar 1 01:32:18.682: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.682: ISAKMP: hash SHA
    *Mar 1 01:32:18.682: ISAKMP: default group 2
    *Mar 1 01:32:18.682: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.682: ISAKMP: life type in seconds
    *Mar 1 01:32:18.682: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.686: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.686: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.686: ISAKMP (0:5): Checking ISAKMP transform 10
    against priorit
    y 3 policy
    *Mar 1 01:32:18.686: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.686: ISAKMP: hash MD5
    *Mar 1 01:32:18.686: ISAKMP: default group 2
    *Mar 1 01:32:18.686: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.686: ISAKMP: life type in seconds
    *Mar 1 01:32:18.686: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.690: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.690: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.690: ISAKMP (0:5): Checking ISAKMP transform 11
    against priorit
    y 3 policy
    *Mar 1 01:32:18.690: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.690: ISAKMP: hash SHA
    *Mar 1 01:32:18.690: ISAKMP: default group 2
    *Mar 1 01:32:18.690: ISAKMP: auth pre-share
    *Mar 1 01:32:18.690: ISAKMP: life type in seconds
    *Mar 1 01:32:18.690: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.694: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.694: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.694: ISAKMP (0:5): Checking ISAKMP transform 12
    against priorit
    y 3 policy
    *Mar 1 01:32:18.694: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:18.694: ISAKMP: hash MD5
    *Mar 1 01:32:18.694: ISAKMP: default group 2
    *Mar 1 01:32:18.694: ISAKMP: auth pre-share
    *Mar 1 01:32:18.694: ISAKMP: life type in seconds
    *Mar 1 01:32:18.698: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.698: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.698: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.698: ISAKMP (0:5): Checking ISAKMP transform 13
    against priorit
    y 3 policy
    *Mar 1 01:32:18.698: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:18.698: ISAKMP: hash MD5
    *Mar 1 01:32:18.698: ISAKMP: default group 2
    *Mar 1 01:32:18.698: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.698: ISAKMP: life type in seconds
    *Mar 1 01:32:18.702: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.702: ISAKMP (0:5): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:18.702: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.702: ISAKMP (0:5): Checking ISAKMP transform 14
    against priorit
    y 3 policy
    *Mar 1 01:32:18.702: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:18.702: ISAKMP: hash MD5
    *Mar 1 01:32:18.702: ISAKMP: default group 2
    *Mar 1 01:32:18.702: ISAKMP: auth pre-share
    *Mar 1 01:32:18.706: ISAKMP: life type in seconds
    *Mar 1 01:32:18.706: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.706: ISAKMP (0:5): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:18.706: ISAKMP (0:5): atts are not acceptable. Next
    payload is 0
    *Mar 1 01:32:18.706: ISAKMP (0:5): Checking ISAKMP transform 1
    against priority
    65535 policy
    *Mar 1 01:32:18.706: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.706: ISAKMP: hash SHA
    *Mar 1 01:32:18.706: ISAKMP: default group 2
    *Mar 1 01:32:18.710: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.710: ISAKMP: life type in seconds
    *Mar 1 01:32:18.710: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.710: ISAKMP: attribute 14
    *Mar 1 01:32:18.710: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.710: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.710: ISAKMP (0:5): Checking ISAKMP transform 2
    against priority
    65535 policy
    *Mar 1 01:32:18.710: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.710: ISAKMP: hash MD5
    *Mar 1 01:32:18.714: ISAKMP: default group 2
    *Mar 1 01:32:18.714: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:18.714: ISAKMP: life type in seconds
    *Mar 1 01:32:18.714: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.714: ISAKMP: attribute 14
    *Mar 1 01:32:18.714: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.714: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.714: ISAKMP (0:5): Checking ISAKMP transform 3
    against priority
    65535 policy
    *Mar 1 01:32:18.718: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.718: ISAKMP: hash SHA
    *Mar 1 01:32:18.718: ISAKMP: default group 2
    *Mar 1 01:32:18.718: ISAKMP: auth pre-share
    *Mar 1 01:32:18.718: ISAKMP: life type in seconds
    *Mar 1 01:32:18.718: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.718: ISAKMP: attribute 14
    *Mar 1 01:32:18.718: ISAKMP (0:5): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:18.718: ISAKMP (0:5): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:18.722: ISAKMP (0:5): Checking ISAKMP transform 4
    against priority
    65535 policy
    *Mar 1 01:32:18.722: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:18.722: ISAKMP: hash MD5
    *Mar 1 01:32:18.722: ISAKMP: default group 2
    *Mar 1 01:32:18.722: ISAKMP: auth pre-share
    *Mar 1 01:32:18.722: ISAKMP: life type in seconds
    *Mar 1 01:32:18.722: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:18.722: ISAKMP: attribute 14
    *Mar 1 01:32:21.194: ISAKMP (0:0): received packet from 80.189.62.74
    (N) NEW SA
    *Mar 1 01:32:21.194: ISAKMP: local port 500, remote port 500
    *Mar 1 01:32:21.198: ISAKMP (0:7): (Re)Setting client xauth list
    vpnauthen and
    state
    *Mar 1 01:32:21.198: ISAKMP: Locking CONFIG struct 0x82DC7554 from
    crypto_ikmp_
    config_initialize_sa, count 7
    *Mar 1 01:32:21.202: ISAKMP (0:7): processing SA payload. message ID
    = 0
    *Mar 1 01:32:21.202: ISAKMP (0:7): processing ID payload. message ID
    = 0
    *Mar 1 01:32:21.202: ISAKMP (0:7): processing vendor id payload
    *Mar 1 01:32:21.202: ISAKMP (0:7): vendor ID seems Unity/DPD but bad
    major
    *Mar 1 01:32:21.202: ISAKMP (0:7): vendor ID is XAUTH
    *Mar 1 01:32:21.202: ISAKMP (0:7): processing vendor id payload
    *Mar 1 01:32:21.202: ISAKMP (0:7): vendor ID is DPD
    *Mar 1 01:32:21.206: ISAKMP (0:7): processing vendor id payload
    *Mar 1 01:32:21.206: ISAKMP (0:7): vendor ID seems Unity/DPD but bad
    major
    *Mar 1 01:32:21.206: ISAKMP (0:7): processing vendor id payload
    *Mar 1 01:32:21.206: ISAKMP (0:7): vendor ID seems Unity/DPD but bad
    major
    *Mar 1 01:32:21.206: ISAKMP (0:7): processing vendor id payload
    *Mar 1 01:32:21.206: ISAKMP (0:7): vendor ID is Unity
    *Mar 1 01:32:21.210: ISAKMP (0:7): Checking ISAKMP transform 1
    against priority
    3 policy
    *Mar 1 01:32:21.210: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.210: ISAKMP: hash SHA
    *Mar 1 01:32:21.210: ISAKMP: default group 2
    *Mar 1 01:32:21.210: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.210: ISAKMP: life type in seconds
    *Mar 1 01:32:21.210: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.210: ISAKMP: attribute 14
    *Mar 1 01:32:21.210: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.214: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.214: ISAKMP (0:7): Checking ISAKMP transform 2
    against priority
    3 policy
    *Mar 1 01:32:21.214: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.214: ISAKMP: hash MD5
    *Mar 1 01:32:21.214: ISAKMP: default group 2
    *Mar 1 01:32:21.214: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.214: ISAKMP: life type in seconds
    *Mar 1 01:32:21.214: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.218: ISAKMP: attribute 14
    *Mar 1 01:32:21.218: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.218: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.218: ISAKMP (0:7): Checking ISAKMP transform 3
    against priority
    3 policy
    *Mar 1 01:32:21.218: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.218: ISAKMP: hash SHA
    *Mar 1 01:32:21.218: ISAKMP: default group 2
    *Mar 1 01:32:21.218: ISAKMP: auth pre-share
    *Mar 1 01:32:21.218: ISAKMP: life type in seconds
    *Mar 1 01:32:21.218: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.222: ISAKMP: attribute 14
    *Mar 1 01:32:21.222: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.222: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.222: ISAKMP (0:7): Checking ISAKMP transform 4
    against priority
    3 policy
    *Mar 1 01:32:21.222: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.222: ISAKMP: hash MD5
    *Mar 1 01:32:21.222: ISAKMP: default group 2
    *Mar 1 01:32:21.222: ISAKMP: auth pre-share
    *Mar 1 01:32:21.222: ISAKMP: life type in seconds
    *Mar 1 01:32:21.226: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.226: ISAKMP: attribute 14
    *Mar 1 01:32:21.226: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.226: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.226: ISAKMP (0:7): Checking ISAKMP transform 5
    against priority
    3 policy
    *Mar 1 01:32:21.226: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.226: ISAKMP: hash SHA
    *Mar 1 01:32:21.226: ISAKMP: default group 2
    *Mar 1 01:32:21.231: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.231: ISAKMP: life type in seconds
    *Mar 1 01:32:21.231: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.231: ISAKMP: attribute 14
    *Mar 1 01:32:21.231: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.231: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.231: ISAKMP (0:7): Checking ISAKMP transform 6
    against priority
    3 policy
    *Mar 1 01:32:21.231: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.235: ISAKMP: hash MD5
    *Mar 1 01:32:21.235: ISAKMP: default group 2
    *Mar 1 01:32:21.235: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.235: ISAKMP: life type in seconds
    *Mar 1 01:32:21.235: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.235: ISAKMP: attribute 14
    *Mar 1 01:32:21.235: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.235: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.235: ISAKMP (0:7): Checking ISAKMP transform 7
    against priority
    3 policy
    *Mar 1 01:32:21.239: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.239: ISAKMP: hash SHA
    *Mar 1 01:32:21.239: ISAKMP: default group 2
    *Mar 1 01:32:21.239: ISAKMP: auth pre-share
    *Mar 1 01:32:21.239: ISAKMP: life type in seconds
    *Mar 1 01:32:21.239: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.239: ISAKMP: attribute 14
    *Mar 1 01:32:21.239: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.239: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.243: ISAKMP (0:7): Checking ISAKMP transform 8
    against priority
    3 policy
    *Mar 1 01:32:21.243: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.243: ISAKMP: hash MD5
    *Mar 1 01:32:21.243: ISAKMP: default group 2
    *Mar 1 01:32:21.243: ISAKMP: auth pre-share
    *Mar 1 01:32:21.243: ISAKMP: life type in seconds
    *Mar 1 01:32:21.243: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.243: ISAKMP: attribute 14
    *Mar 1 01:32:21.247: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.247: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.247: ISAKMP (0:7): Checking ISAKMP transform 9
    against priority
    3 policy
    *Mar 1 01:32:21.247: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:21.247: ISAKMP: hash SHA
    *Mar 1 01:32:21.247: ISAKMP: default group 2
    *Mar 1 01:32:21.247: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.247: ISAKMP: life type in seconds
    *Mar 1 01:32:21.247: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.251: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.251: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.251: ISAKMP (0:7): Checking ISAKMP transform 10
    against priorit
    y 3 policy
    *Mar 1 01:32:21.251: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:21.251: ISAKMP: hash MD5
    *Mar 1 01:32:21.251: ISAKMP: default group 2
    *Mar 1 01:32:21.251: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.251: ISAKMP: life type in seconds
    *Mar 1 01:32:21.251: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.255: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.255: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.255: ISAKMP (0:7): Checking ISAKMP transform 11
    against priorit
    y 3 policy
    *Mar 1 01:32:21.255: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:21.255: ISAKMP: hash SHA
    *Mar 1 01:32:21.255: ISAKMP: default group 2
    *Mar 1 01:32:21.255: ISAKMP: auth pre-share
    *Mar 1 01:32:21.255: ISAKMP: life type in seconds
    *Mar 1 01:32:21.259: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.259: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.259: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.259: ISAKMP (0:7): Checking ISAKMP transform 12
    against priorit
    y 3 policy
    *Mar 1 01:32:21.259: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:21.259: ISAKMP: hash MD5
    *Mar 1 01:32:21.259: ISAKMP: default group 2
    *Mar 1 01:32:21.259: ISAKMP: auth pre-share
    *Mar 1 01:32:21.259: ISAKMP: life type in seconds
    *Mar 1 01:32:21.263: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.263: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.263: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.263: ISAKMP (0:7): Checking ISAKMP transform 13
    against priorit
    y 3 policy
    *Mar 1 01:32:21.263: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:21.263: ISAKMP: hash MD5
    *Mar 1 01:32:21.263: ISAKMP: default group 2
    *Mar 1 01:32:21.263: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.267: ISAKMP: life type in seconds
    *Mar 1 01:32:21.267: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.267: ISAKMP (0:7): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:21.267: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.267: ISAKMP (0:7): Checking ISAKMP transform 14
    against priorit
    y 3 policy
    *Mar 1 01:32:21.267: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:21.267: ISAKMP: hash MD5
    *Mar 1 01:32:21.267: ISAKMP: default group 2
    *Mar 1 01:32:21.271: ISAKMP: auth pre-share
    *Mar 1 01:32:21.271: ISAKMP: life type in seconds
    *Mar 1 01:32:21.271: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.271: ISAKMP (0:7): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:21.271: ISAKMP (0:7): atts are not acceptable. Next
    payload is 0
    *Mar 1 01:32:21.271: ISAKMP (0:7): Checking ISAKMP transform 1
    against priority
    65535 policy
    *Mar 1 01:32:21.271: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.271: ISAKMP: hash SHA
    *Mar 1 01:32:21.271: ISAKMP: default group 2
    *Mar 1 01:32:21.275: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.275: ISAKMP: life type in seconds
    *Mar 1 01:32:21.275: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.275: ISAKMP: attribute 14
    *Mar 1 01:32:21.275: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.275: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.275: ISAKMP (0:7): Checking ISAKMP transform 2
    against priority
    65535 policy
    *Mar 1 01:32:21.275: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.279: ISAKMP: hash MD5
    *Mar 1 01:32:21.279: ISAKMP: default group 2
    *Mar 1 01:32:21.279: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.279: ISAKMP: life type in seconds
    *Mar 1 01:32:21.279: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.279: ISAKMP: attribute 14
    *Mar 1 01:32:21.279: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.279: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.283: ISAKMP (0:7): Checking ISAKMP transform 3
    against priority
    65535 policy
    *Mar 1 01:32:21.283: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.283: ISAKMP: hash SHA
    *Mar 1 01:32:21.283: ISAKMP: default group 2
    *Mar 1 01:32:21.283: ISAKMP: auth pre-share
    *Mar 1 01:32:21.283: ISAKMP: life type in seconds
    *Mar 1 01:32:21.283: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.283: ISAKMP: attribute 14
    *Mar 1 01:32:21.283: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.287: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.287: ISAKMP (0:7): Checking ISAKMP transform 4
    against priority
    65535 policy
    *Mar 1 01:32:21.287: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.287: ISAKMP: hash MD5
    *Mar 1 01:32:21.287: ISAKMP: default group 2
    *Mar 1 01:32:21.287: ISAKMP: auth pre-share
    *Mar 1 01:32:21.287: ISAKMP: life type in seconds
    *Mar 1 01:32:21.287: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.287: ISAKMP: attribute 14
    *Mar 1 01:32:21.291: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.291: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.291: ISAKMP (0:7): Checking ISAKMP transform 5
    against priority
    65535 policy
    *Mar 1 01:32:21.291: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.291: ISAKMP: hash SHA
    *Mar 1 01:32:21.291: ISAKMP: default group 2
    *Mar 1 01:32:21.291: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.291: ISAKMP: life type in seconds
    *Mar 1 01:32:21.291: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.295: ISAKMP: attribute 14
    *Mar 1 01:32:21.295: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.295: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.295: ISAKMP (0:7): Checking ISAKMP transform 6
    against priority
    65535 policy
    *Mar 1 01:32:21.295: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.295: ISAKMP: hash MD5
    *Mar 1 01:32:21.295: ISAKMP: default group 2
    *Mar 1 01:32:21.295: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.295: ISAKMP: life type in seconds
    *Mar 1 01:32:21.299: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.299: ISAKMP: attribute 14
    *Mar 1 01:32:21.299: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.299: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.299: ISAKMP (0:7): Checking ISAKMP transform 7
    against priority
    65535 policy
    *Mar 1 01:32:21.299: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.299: ISAKMP: hash SHA
    *Mar 1 01:32:21.299: ISAKMP: default group 2
    *Mar 1 01:32:21.303: ISAKMP: auth pre-share
    *Mar 1 01:32:21.303: ISAKMP: life type in seconds
    *Mar 1 01:32:21.303: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.303: ISAKMP: attribute 14
    *Mar 1 01:32:21.303: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.303: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.303: ISAKMP (0:7): Checking ISAKMP transform 8
    against priority
    65535 policy
    *Mar 1 01:32:21.303: ISAKMP: encryption... What? 7?
    *Mar 1 01:32:21.307: ISAKMP: hash MD5
    *Mar 1 01:32:21.307: ISAKMP: default group 2
    *Mar 1 01:32:21.307: ISAKMP: auth pre-share
    *Mar 1 01:32:21.307: ISAKMP: life type in seconds
    *Mar 1 01:32:21.307: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.307: ISAKMP: attribute 14
    *Mar 1 01:32:21.307: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.307: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.307: ISAKMP (0:7): Checking ISAKMP transform 9
    against priority
    65535 policy
    *Mar 1 01:32:21.311: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:21.311: ISAKMP: hash SHA
    *Mar 1 01:32:21.311: ISAKMP: default group 2
    *Mar 1 01:32:21.311: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.311: ISAKMP: life type in seconds
    *Mar 1 01:32:21.311: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.311: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.311: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.311: ISAKMP (0:7): Checking ISAKMP transform 10
    against priorit
    y 65535 policy
    *Mar 1 01:32:21.315: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:21.315: ISAKMP: hash MD5
    *Mar 1 01:32:21.315: ISAKMP: default group 2
    *Mar 1 01:32:21.315: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.315: ISAKMP: life type in seconds
    *Mar 1 01:32:21.315: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.315: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.315: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.319: ISAKMP (0:7): Checking ISAKMP transform 11
    against priorit
    y 65535 policy
    *Mar 1 01:32:21.319: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:21.319: ISAKMP: hash SHA
    *Mar 1 01:32:21.319: ISAKMP: default group 2
    *Mar 1 01:32:21.319: ISAKMP: auth pre-share
    *Mar 1 01:32:21.319: ISAKMP: life type in seconds
    *Mar 1 01:32:21.319: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.319: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.319: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.323: ISAKMP (0:7): Checking ISAKMP transform 12
    against priorit
    y 65535 policy
    *Mar 1 01:32:21.323: ISAKMP: encryption 3DES-CBC
    *Mar 1 01:32:21.323: ISAKMP: hash MD5
    *Mar 1 01:32:21.323: ISAKMP: default group 2
    *Mar 1 01:32:21.323: ISAKMP: auth pre-share
    *Mar 1 01:32:21.323: ISAKMP: life type in seconds
    *Mar 1 01:32:21.323: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.323: ISAKMP (0:7): Encryption algorithm offered does
    not match
    policy!
    *Mar 1 01:32:21.327: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.327: ISAKMP (0:7): Checking ISAKMP transform 13
    against priorit
    y 65535 policy
    *Mar 1 01:32:21.327: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:21.327: ISAKMP: hash MD5
    *Mar 1 01:32:21.327: ISAKMP: default group 2
    *Mar 1 01:32:21.327: ISAKMP: auth XAUTHInitPreShared
    *Mar 1 01:32:21.327: ISAKMP: life type in seconds
    *Mar 1 01:32:21.327: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.327: ISAKMP (0:7): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:21.331: ISAKMP (0:7): atts are not acceptable. Next
    payload is 3
    *Mar 1 01:32:21.331: ISAKMP (0:7): Checking ISAKMP transform 14
    against priorit
    y 65535 policy
    *Mar 1 01:32:21.331: ISAKMP: encryption DES-CBC
    *Mar 1 01:32:21.331: ISAKMP: hash MD5
    *Mar 1 01:32:21.331: ISAKMP: default group 2
    *Mar 1 01:32:21.331: ISAKMP: auth pre-share
    *Mar 1 01:32:21.331: ISAKMP: life type in seconds
    *Mar 1 01:32:21.331: ISAKMP: life duration (VPI) of 0x0 0x20
    0xC4 0x9B
    *Mar 1 01:32:21.335: ISAKMP (0:7): Hash algorithm offered does not
    match policy
    !
    *Mar 1 01:32:21.335: ISAKMP (0:7): atts are not acceptable. Next
    payload is 0
    *Mar 1 01:32:21.335: ISAKMP (0:7): no offers accepted!
    *Mar 1 01:32:21.335: ISAKMP (0:7): phase 1 SA not acceptable!
    *Mar 1 01:32:21.335: ISAKMP (0:7): incrementing error counter on sa:
    construct_
    fail_ag_init
    *Mar 1 01:32:21.335: ISAKMP (0:7): Unknown Input: state = IKE_READY,
    major, min
    or = IKE_MESG_FROM_PEER, IKE_AM_EXCH

    *Mar 1 01:32:29.119: ISAKMP: quick mode timer expired.
    *Mar 1 01:32:29.119: ISAKMP (0:1): peer does not do paranoid
    keepalives.

    *Mar 1 01:32:29.119: ISAKMP (0:1): deleting SA reason "QM_TIMER
    expired" state
    (R) AG_NO_STATE (peer 80.189.62.74) input queue 0
    *Mar 1 01:32:29.119: ISAKMP (0:1): deleting SA reason "QM_TIMER
    expired" state
    (R) AG_NO_STATE (peer 80.189.62.74) input queue 0
    *Mar 1 01:32:29.119: ISAKMP (0:1): Input = IKE_MESG_INTERNAL,
    IKE_PHASE1_DEL
    *Mar 1 01:32:29.123: ISAKMP (0:1): Old State = IKE_READY New State =
    IKE_DEST_
    SA




    Router Version.................................................


    Cisco Internetwork Operating System Software
    IOS (tm) C2600 Software (C2600-IK8S-M), Version 12.2(11)T6, RELEASE
    SOFTWARE (f
    c1)
    TAC Support: http://www.cisco.com/tac
    Copyright (c) 1986-2003 by cisco Systems, Inc.
    Compiled Fri 14-Feb-03 04:27 by ccai
    Image text-base: 0x8000809C, data-base: 0x817E2E10

    ROM: System Bootstrap, Version 11.3(2)XA3, PLATFORM SPECIFIC RELEASE
    SOFTWARE (f
    c1)

    DRVPN uptime is 1 hour, 57 minutes
    System returned to ROM by reload
    System image file is "flash:c2600-ik8s-mz.122-11.T6"

    cisco 2612 (MPC860) processor (revision 0x101) with 53248K/12288K
    bytes of memor
    y.
    Processor board ID JAB02420528 (4161263570)
    M860 processor: part number 0, mask 49
    Bridging software.
    X.25 software, Version 3.0.0.
    Basic Rate ISDN software, Version 1.1.
    1 Ethernet/IEEE 802.3 interface(s)
    1 Token Ring/IEEE 802.5 interface(s)
    2 Serial(sync/async) network interface(s)
    4 ISDN Basic Rate interface(s)
    1 ATM network interface(s)
    1 Virtual Private Network (VPN) Module(s)
    32K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read/Write)

    Configuration register is 0x2102


    Router Configuration.....................


    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname DRVPN
    !
    aaa new-model
    !
    !
    aaa authentication login vpnauthen local
    aaa authorization network vpnauthor local
    aaa session-id common
    enable secret
    enable password
    !
    username password
    ip subnet-zero
    !
    !
    no ip domain lookup
    ip name-server 172.22.142.1
    ip dhcp excluded-address 192.168.100.1 192.168.100.49
    !
    ip dhcp pool DR
    network 192.168.100.0 255.255.255.0
    dns-server 172.22.142.1
    default-router 192.168.100.1
    lease 8
    !
    ip dhcp-server 192.168.100.1
    !
    crypto isakmp policy 3
    authentication pre-share
    group 2
    !
    crypto isakmp client configuration group vpngroup
    key ssl123
    dns 172.23.117.6
    domain selection.co.uk
    pool ippool
    !
    !
    crypto ipsec transform-set myset esp-des esp-sha-hmac
    !
    crypto dynamic-map dynmap 10
    set transform-set myset
    !
    !
    crypto map clientmap client authentication list vpnauthen
    crypto map clientmap isakmp authorization list vpnauthor
    crypto map clientmap client configuration address initiate
    crypto map clientmap client configuration address respond
    crypto map clientmap 10 ipsec-isakmp dynamic dynmap
    !
    !
    !
    voice call carrier capacity active
    !
    !
    !
    !
    !
    !
    !
    !
    !
    mta receive maximum-recipients 0
    !
    !
    !
    !
    interface ATM0/0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    bundle-enable
    dsl operating-mode auto
    no fair-queue
    hold-queue 224 in
    !
    interface Ethernet0/0
    ip address 192.168.100.1 255.255.255.0
    ip nat inside
    half-duplex
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface TokenRing0/0
    no ip address
    shutdown
    ring-speed 16
    !
    interface Serial0/1
    no ip address
    shutdown
    !
    interface BRI1/0
    no ip address
    shutdown
    !
    interface BRI1/1
    no ip address
    shutdown
    !
    interface BRI1/2
    no ip address
    shutdown
    !
    interface BRI1/3
    no ip address
    shutdown
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname
    ppp chap password
    crypto map clientmap
    !
    ip local pool ippool 172.23.100.100 172.23.100.199
    ip nat pool DRPool x.x.x.x x.x.x.x netmask 255.255.255.0
    ip nat inside source route-map nonat pool DRPool overload
    ip nat inside source static tcp 192.168.100.1 23 x.x.x.x 23 extendable
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip route 172.23.117.0 255.255.255.0 192.168.100.2
    no ip http server
    !
    !
    access-list 110 permit tcp x.x.x.x x.x.x.x any eq telnet
    access-list 110 deny tcp any any eq telnet
    dialer-list 1 protocol ip permit
    !
    route-map nonat permit 10
    description Non VPN Traffic
    !
    no call rsvp-sync
    !
    !
    mgcp profile default
    !
    dial-peer cor custom
    !
    !
    !
    !
    !
    line con 0
    password
    line aux 0
    line vty 0 4
    password
    line vty 5
    !
    !
    end
    Mark, Feb 25, 2004
    #1
    1. Advertising

  2. Mark

    Rik Bain Guest

    On Wed, 25 Feb 2004 09:21:18 -0600, Mark wrote:

    > I believe the following two lines are stopping the connection
    > continueing.
    >
    > Encryption algorithm offered does not match policy! Hash algorithm
    > offered does not match policy
    >
    > Does anyone know how to resolve this?
    >
    > I have searched through a lot of the cisco site looking at all sorts of
    > configurations, but none seem to point out whta this error is caused by
    > and how to resolve it.
    >
    > http://www.tippenring.com/docs/network/VPN_client_2_router.htm
    >
    >

    http://www.cisco.com/en/US/tech/tk583/tk642/technologies_configuration_example09186a00800a393b.shtml
    <snip>

    > !
    > crypto isakmp policy 3
    > authentication pre-share
    > group 2
    > !
    > !
    > crypto ipsec transform-set myset esp-des esp-sha-hmac



    Cisco dropped support for DES/SHA on or about v3.6. Try another
    combination.

    Rik Bain
    Rik Bain, Feb 25, 2004
    #2
    1. Advertising

  3. Mark

    Mark Guest

    Have tried different combinations of this. Still getting the same debug info.

    Anyone got any other ideas?

    many thanks

    Mark


    Rik Bain <> wrote in message news:<>...
    > On Wed, 25 Feb 2004 09:21:18 -0600, Mark wrote:
    >
    > > I believe the following two lines are stopping the connection
    > > continueing.
    > >
    > > Encryption algorithm offered does not match policy! Hash algorithm
    > > offered does not match policy
    > >
    > > Does anyone know how to resolve this?
    > >
    > > I have searched through a lot of the cisco site looking at all sorts of
    > > configurations, but none seem to point out whta this error is caused by
    > > and how to resolve it.
    > >
    > > http://www.tippenring.com/docs/network/VPN_client_2_router.htm
    > >
    > >

    > http://www.cisco.com/en/US/tech/tk583/tk642/technologies_configuration_example09186a00800a393b.shtml
    > <snip>
    >
    > > !
    > > crypto isakmp policy 3
    > > authentication pre-share
    > > group 2
    > > !
    > > !
    > > crypto ipsec transform-set myset esp-des esp-sha-hmac

    >
    >
    > Cisco dropped support for DES/SHA on or about v3.6. Try another
    > combination.
    >
    > Rik Bain
    Mark, Mar 2, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Glaug

    Cisco 2612 IOS image

    Glaug, Feb 13, 2004, in forum: Cisco
    Replies:
    0
    Views:
    498
    Glaug
    Feb 13, 2004
  2. boz
    Replies:
    0
    Views:
    1,985
  3. Jay Bearden

    Cisco 2611 with IOS 12.3 rel 6a

    Jay Bearden, Jun 3, 2004, in forum: Cisco
    Replies:
    0
    Views:
    537
    Jay Bearden
    Jun 3, 2004
  4. Jay Bearden
    Replies:
    0
    Views:
    791
    Jay Bearden
    Jun 3, 2004
  5. GlenMorgan
    Replies:
    13
    Views:
    6,646
    Walter Roberson
    Feb 22, 2005
Loading...

Share This Page