Cisco Switch Catalys 2960 Unreadable characters

Discussion in 'Cisco' started by Markus Marquardt, Jun 14, 2007.

  1. Anis wrote:
    > Unreadable characters i try to change computer console cable etc.. but i


    Maybe you've configured the wrong speed on your serial interface? It
    should be set to 9600 baud.

    CIao...
    Markus
     
    Markus Marquardt, Jun 14, 2007
    #1
    1. Advertising

  2. Markus Marquardt

    Anis Guest

    Switch is new maybe user 5 hours so when i plug in console cable i get
    Unreadable characters i try to change computer console cable etc.. but i
    still get Unreadable characters did any one know whats happening pls help..
    tnx
     
    Anis, Jun 14, 2007
    #2
    1. Advertising

  3. Markus Marquardt

    Trendkill Guest

    Trendkill, Jun 14, 2007
    #3
  4. Markus Marquardt

    aniss Guest

    jea i try evrything baud 9200 8n1 8n2 etc... no still getting unreadeble
    characters...


    "Markus Marquardt" <> wrote in message
    news:f4re9c$uve$...
    > Anis wrote:
    >> Unreadable characters i try to change computer console cable etc.. but i

    >
    > Maybe you've configured the wrong speed on your serial interface? It
    > should be set to 9600 baud.
    >
    > CIao...
    > Markus
     
    aniss, Jun 14, 2007
    #4
  5. Markus Marquardt

    Trendkill Guest

    On Jun 14, 10:46 am, "aniss" <> wrote:
    > jea i try evrything baud 9200 8n1 8n2 etc... no still getting unreadeble
    > characters...
    >
    > "Markus Marquardt" <> wrote in message
    >
    > news:f4re9c$uve$...
    >
    > > Anis wrote:
    > >> Unreadable characters i try to change computer console cable etc.. but i

    >
    > > Maybe you've configured the wrong speed on your serial interface? It
    > > should be set to 9600 baud.

    >
    > > CIao...
    > > Markus

    Step 1 Start the terminal-emulation program and open a session if you
    are using a PC or terminal.

    Step 2 Start a terminal-emulation session.

    Step 3 Configure the baud rate and character format of the PC or
    terminal to match these console port default characteristics:

    ·9600 baud

    ·8 data bits

    ·1 stop bit

    ·No parity

    · None (flow control)

    If that don't work, try a restart, and if still no go, could someone
    have changed the default? Is this a redeployment?

    If so, I'd try to figure out how to factory reset if possible. Not
    sure on those 2900s.

    http://www.cisco.com/warp/public/473/156.html
     
    Trendkill, Jun 14, 2007
    #5
  6. Trendkill <> wrote in
    news::

    > On Jun 14, 10:46 am, "aniss" <> wrote:
    >> jea i try evrything baud 9200 8n1 8n2 etc... no still getting
    >> unreadeble characters...
    >>
    >> "Markus Marquardt" <> wrote in message
    >>
    >> news:f4re9c$uve$...
    >>
    >> > Anis wrote:
    >> >> Unreadable characters i try to change computer console cable etc..
    >> >> but

    > i
    >>
    >> > Maybe you've configured the wrong speed on your serial interface?
    >> > It should be set to 9600 baud.

    >>
    >> > CIao...
    >> > Markus

    > Step 1 Start the terminal-emulation program and open a session if you
    > are using a PC or terminal.
    >
    > Step 2 Start a terminal-emulation session.
    >
    > Step 3 Configure the baud rate and character format of the PC or
    > terminal to match these console port default characteristics:
    >
    > ·9600 baud
    >
    > ·8 data bits
    >
    > ·1 stop bit
    >
    > ·No parity
    >
    > · None (flow control)
    >
    > If that don't work, try a restart, and if still no go, could someone
    > have changed the default? Is this a redeployment?
    >
    > If so, I'd try to figure out how to factory reset if possible. Not
    > sure on those 2900s.
    >
    > http://www.cisco.com/warp/public/473/156.html
    >
    >


    Its always possible its not set to the default settings. What Tredkill
    as given are the default settings. But if this is a used unit, its
    always possible that the previous owner did not have it set to default.

    Play with your settings, and when you do find the correct settings,
    change the config register back to 0x0 to have the box go back to the
    default console settings of 9600baud.

    If your feeling brave and feel like opening the box, you might see if
    there is a battery that you can temporarily disconnect to more forcably
    clear the NVRAM contents, and have it revert back to default settings.
     
    SCSI Terminator, Jun 15, 2007
    #6
  7. Markus Marquardt

    Anis Guest

    i try all and i still get unreadeble characters but i setup ip address and
    password then i telnet on switch and its all ok i try terminal default but
    its the same again on console cable.. any one have idea ??



    "Trendkill" <> wrote in message
    news:...
    > On Jun 14, 9:02 am, "Anis" <> wrote:
    >> Switch is new maybe user 5 hours so when i plug in console cable i get
    >> Unreadable characters i try to change computer console cable etc.. but i
    >> still get Unreadable characters did any one know whats happening pls
    >> help..
    >> tnx

    >
    > http://www.cisco.com/en/US/products..._guide_chapter09186a00807d54cc.html#wp1006631
    >
     
    Anis, Jun 15, 2007
    #7
  8. Markus Marquardt

    Trendkill Guest

    On Jun 15, 2:00 am, "Anis" <> wrote:
    > i try all and i still get unreadeble characters but i setup ip address and
    > password then i telnet on switch and its all ok i try terminal default but
    > its the same again on console cable.. any one have idea ??
    >
    > "Trendkill" <> wrote in message
    >
    > news:...
    >
    > > On Jun 14, 9:02 am, "Anis" <> wrote:
    > >> Switch is new maybe user 5 hours so when i plug in console cable i get
    > >> Unreadable characters i try to change computer console cable etc.. but i
    > >> still get Unreadable characters did any one know whats happening pls
    > >> help..
    > >> tnx

    >
    > >http://www.cisco.com/en/US/products/ps6406/products_installation_guid...


    Read SCSI's reply. He tells you how to set the config to make sure
    the console stuff is set back to default. Then it should work.
     
    Trendkill, Jun 15, 2007
    #8
  9. Markus Marquardt

    Scott Perry Guest

    Whenever unreadable characters appear over the console connection, rotate
    through different baud rates on your terminal software. 9600 is the default
    setting, but if you get a switches that someone may have had to send the IOS
    image over the console cable, the console baud rate might have been adjusted
    up to 56000 for the file transfer and never set back to the default 9600.

    ===========
    Scott Perry
    ===========
    Indianapolis, Indiana
    ________________________________________

    >> >> Switch is new maybe user 5 hours so when i plug in console cable i get
    >> >> Unreadable characters i try to change computer console cable etc.. but
    >> >> i
    >> >> still get Unreadable characters did any one know whats happening pls
    >> >> help
     
    Scott Perry, Jun 15, 2007
    #9
  10. Markus Marquardt

    Anis Guest

    Something strange happening ...I tell you ppl about switch and how i get
    unreadable character and that kind a stuff so i did not know what is wrong
    with him so i send him go services... Today i use again the same switch,
    same series and evrything catalyst 2960 s so i user program Router Tweak
    like first time and on default he is 9600 8n1 Hardware so i connect couple
    of time and shit the same error like on first switch i get unreadable
    character did anyone know whats happening

    .....
    "Scott Perry" <scottperry@aciscocompany> wrote in message
    news:4672975b$0$21253$...
    > Whenever unreadable characters appear over the console connection, rotate
    > through different baud rates on your terminal software. 9600 is the
    > default setting, but if you get a switches that someone may have had to
    > send the IOS image over the console cable, the console baud rate might
    > have been adjusted up to 56000 for the file transfer and never set back to
    > the default 9600.
    >
    > ===========
    > Scott Perry
    > ===========
    > Indianapolis, Indiana
    > ________________________________________
    >
    >>> >> Switch is new maybe user 5 hours so when i plug in console cable i
    >>> >> get
    >>> >> Unreadable characters i try to change computer console cable etc..
    >>> >> but i
    >>> >> still get Unreadable characters did any one know whats happening pls
    >>> >> help

    >
    >
     
    Anis, Jun 20, 2007
    #10
  11. Markus Marquardt

    Scott Perry Guest

    Yes - keep trying different terminal baud rates -
    1200,2400,9600,19200,38400,57600, etc...

    --

    ===========
    Scott Perry
    ===========
    Indianapolis, Indiana
    ________________________________________
    "Anis" <> wrote in message
    news:...
    > Something strange happening ...I tell you ppl about switch and how i get
    > unreadable character and that kind a stuff so i did not know what is wrong
    > with him so i send him go services... Today i use again the same switch,
    > same series and evrything catalyst 2960 s so i user program Router Tweak
    > like first time and on default he is 9600 8n1 Hardware so i connect couple
    > of time and shit the same error like on first switch i get unreadable
    > character did anyone know whats happening
     
    Scott Perry, Jun 29, 2007
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KrzychK2

    Catalys 2400 problem

    KrzychK2, May 9, 2006, in forum: Cisco
    Replies:
    3
    Views:
    437
    KrzychK2
    May 10, 2006
  2. athan

    cisco switch 2960

    athan, Dec 2, 2006, in forum: Cisco
    Replies:
    6
    Views:
    1,521
    M.C. van den Bovenkamp
    Dec 2, 2006
  3. pierre

    catalys 3550 series - routing

    pierre, Apr 16, 2007, in forum: Cisco
    Replies:
    1
    Views:
    350
    pierre
    Apr 16, 2007
  4. hkyejian02
    Replies:
    0
    Views:
    625
    hkyejian02
    Nov 27, 2007
  5. hkyejian02
    Replies:
    0
    Views:
    727
    hkyejian02
    Jan 11, 2008
Loading...

Share This Page