Cisco Soho 91 and cable modem

Discussion in 'Cisco' started by Felix, Apr 24, 2007.

  1. Felix

    Felix Guest

    Hi,

    I'm having difficulty setting up a Cisco Soho 91 with a cable modem.
    Can someone tell me if this config looks wrong to them. All i want to
    do it is get an IP from the cable ISP and set NAT for internal ips.
    Pinging internet ips doesn't work, and when i do a show ip interface
    brief i dont get any IP for my Ethernet1 interface.

    running-config:

    Current configuration : 706 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    ip subnet-zero
    ip name-server [dns ip]
    ip name-server [dns ip]
    !
    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    hold-queue 100 out
    !
    interface Ethernet1
    ip address dhcp
    ip nat outside
    hold-queue 100 out
    !
    ip nat inside source list 102 interface Ethernet1 overload
    ip classless
    ip http server
    !
    !
    access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    !
    line con 0
    no modem enable
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    exec-timeout 120 0
    login
    length 0
    !
    scheduler max-task-time 5000
    end

    Thanks,
    Felix
    Felix, Apr 24, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JM
    Replies:
    4
    Views:
    576
  2. Noname
    Replies:
    2
    Views:
    658
    Noname
    May 23, 2006
  3. Chris
    Replies:
    0
    Views:
    1,764
    Chris
    Jun 4, 2006
  4. JM
    Replies:
    1
    Views:
    639
    www.BradReese.Com
    Oct 15, 2006
  5. MRRIGGA

    Cable modem to Wireless modem

    MRRIGGA, Feb 19, 2008, in forum: Wireless Networking
    Replies:
    2
    Views:
    611
    Barb Bowman
    Feb 19, 2008
Loading...

Share This Page