Cisco softphone connection to ccm via pix split tunneling

Discussion in 'Cisco' started by telesphere, Apr 14, 2006.

  1. telesphere

    telesphere Guest

    I am trying to get my softphone to work via cisco's vpn client through
    my pix with split-tunneling enabled. The problem I am having is the
    softphone is registering to the ccm with the vpn pool ip
    assigned. I can make a call but there is not audio. I am using pix 515e
    ver 7.0.
    I am connecting via the internet to the pix. Any help would be greatly
    appreciated.
     
    telesphere, Apr 14, 2006
    #1
    1. Advertising

  2. telesphere

    garrisb Guest

    I had a friend with the same problem... He got tired of dealing with it
    so he removed the fixups and it started working... Not saying to do
    that but it's a good place to start your search....
     
    garrisb, Apr 15, 2006
    #2
    1. Advertising

  3. telesphere

    telesphere Guest

    I found the problem! The problem is not with the pix or split
    tunneling. The problem was in the ip communicator software under
    preferences> audio> Network...> My Audio ip address was set to Detect
    automatically. I changed it to Use this adapter's address (my nic).
    After that the audio was working just fine.
     
    telesphere, Apr 25, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pinko_Commie

    PIX, VPN, Split Tunneling, IPOOL

    Pinko_Commie, Sep 13, 2004, in forum: Cisco
    Replies:
    1
    Views:
    848
    Erik Tamminga
    Sep 13, 2004
  2. Bob Smith
    Replies:
    3
    Views:
    5,855
    Bob Smith
    Nov 10, 2004
  3. jsandlin0803
    Replies:
    1
    Views:
    1,387
    response3
    Jan 1, 2006
  4. anonyme
    Replies:
    4
    Views:
    7,842
    ninop
    May 9, 2008
  5. Greg
    Replies:
    0
    Views:
    569
Loading...

Share This Page