Cisco Security Context

Discussion in 'Cisco' started by jbp.tech, Apr 30, 2008.

  1. jbp.tech

    jbp.tech

    Joined:
    Apr 30, 2008
    Messages:
    1
    Hi All,

    I have configured two contexts on PIX, i.e. one for Admin and one for Client. I have configured two sub interfaces and assigned VLANs to use for inside networks whereas i have shared outside interface between two contexts.

    Now i am confuse about the NATing part for this design.I am able to access the internet from adm context. However not able to telnet my ISP router from my network.

    Could you please help me to solve this issue.


    Adm Ctx:

    interface Inside_adm
    nameif inside
    security-level 100
    ip address 10.126.1.17 255.255.255.0
    !
    interface outside_adm
    nameif outside
    security-level 0
    ip address 10.10.10.201 255.255.255.0

    same-security-traffic permit intra-interface

    access-list outside_access_in extended permit ip any any
    access-list outside_access_in extended permit icmp any any

    access-list inside_access_in extended permit ip any any

    i have not using NAT on PIX.


    ISP router:

    interface FastEthernet0/0
    ip address 203.129.215.34 255.255.255.240 secondary
    ip address 10.10.10.4 255.255.255.0
    ip nat inside

    ip nat pool Test XXXX netmask 255.255.255.240
    ip nat inside source list 1 pool Test overload

    Ip rotue 10.126.1.0 255.255.255.0 10.10.10.200
     
    jbp.tech, Apr 30, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kev

    Firefox Context Menu

    Kev, Sep 23, 2004, in forum: Firefox
    Replies:
    0
    Views:
    430
  2. bam
    Replies:
    0
    Views:
    556
  3. COMSOLIT Messmer

    IT-Security, Security, e-security

    COMSOLIT Messmer, Sep 5, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    616
    COMSOLIT Messmer
    Sep 5, 2003
  4. hinka

    security context

    hinka, Sep 25, 2006, in forum: Cisco
    Replies:
    0
    Views:
    372
    hinka
    Sep 25, 2006
  5. sunilcnair
    Replies:
    0
    Views:
    499
    sunilcnair
    Aug 3, 2007
Loading...

Share This Page