CISCO Router stop working after every 4-5 days

Discussion in 'Cisco' started by aman_t, Jan 18, 2012.

  1. aman_t

    aman_t

    Joined:
    Jan 18, 2012
    Messages:
    1
    Hi,

    My CISCO 1841 router stop working after every 4 to 5 days and all internet application stop working and after reboot it start working normally. what could be reason?

    here are interface statics

    FastEthernet0/0 is up, line protocol is up
    Hardware is Gt96k FE, address is 0019.0646.120c (bia 0019.0646.120c)
    Description: Connected to ISP (WAN)
    Internet address is ***.***.***.***/30
    MTU 1500 bytes, BW 2048 Kbit, DLY 100 usec,
    reliability 255/255, txload 25/255, rxload 65/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/17/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 529000 bits/sec, 126 packets/sec
    5 minute output rate 208000 bits/sec, 129 packets/sec
    31579735 packets input, 199832259 bytes
    Received 10570 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    28991106 packets output, 937724100 bytes, 0 underruns
    0 output errors, 0 collisions, 4 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

    FastEthernet0/1 is up, line protocol is up
    Hardware is Gt96k FE, address is 0019.0646.120d (bia 0019.0646.120d)
    Description: Connected to LAN
    Internet address is ***.***.***.***/24
    MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 214000 bits/sec, 131 packets/sec
    5 minute output rate 602000 bits/sec, 128 packets/sec
    28528450 packets input, 960772048 bytes
    Received 294466 broadcasts, 3 runts, 0 giants, 0 throttles
    3852 input errors, 3852 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    30937186 packets output, 137506612 bytes, 0 underruns
    0 output errors, 0 collisions, 5 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

    thanks in advance

    Aman
     
    aman_t, Jan 18, 2012
    #1
    1. Advertising

  2. aman_t

    shymin23

    Joined:
    Dec 29, 2011
    Messages:
    4
    How do you conclude that the router stops working after 4-5 days. Did you trying shut/unshut for the LAn and WAN interfaces?
     
    shymin23, Jan 18, 2012
    #2
    1. Advertising

  3. aman_t

    shymin23

    Joined:
    Dec 29, 2011
    Messages:
    4
    The LAn interface shows input and CRC errors. Clear counter for the LAN interface and observe whether the errors are incrementing. If they are then it could be to do with a faulty port or cable.
     
    shymin23, Jan 18, 2012
    #3
  4. aman_t

    rakeshkt

    Joined:
    Mar 14, 2012
    Messages:
    1
    i am also facing same problem.after rebooting router it works fine. thanks in advance

    i am lso facing same problem after rebooting internet working fine.plase help me thanks
    in advance
     
    rakeshkt, Mar 14, 2012
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Serge IZOARD
    Replies:
    0
    Views:
    456
    Serge IZOARD
    Nov 1, 2004
  2. Serge IZOARD
    Replies:
    0
    Views:
    342
    Serge IZOARD
    Dec 2, 2004
  3. Serge IZOARD
    Replies:
    0
    Views:
    335
    Serge IZOARD
    Jan 1, 2005
  4. Serge IZOARD
    Replies:
    0
    Views:
    348
    Serge IZOARD
    Feb 1, 2005
  5. Serge IZOARD
    Replies:
    0
    Views:
    315
    Serge IZOARD
    Mar 3, 2005
Loading...

Share This Page