Cisco Router only successful one way pinging

Discussion in 'Cisco' started by timolthy, Oct 17, 2009.

  1. timolthy

    timolthy

    Joined:
    Oct 17, 2009
    Messages:
    1
    Hi:

    My C1721 configuration--

    !
    version 12.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname C1721--
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$xEMl
    enable password <password>
    !
    no aaa new-model
    ip subnet-zero
    !
    !
    ip dhcp excluded-address 10.1.200.1 10.1.200.50
    ip dhcp excluded-address 10.1.222.1 10.1.222.50
    !
    ip dhcp pool vlan_200
    network 10.1.200.0 255.255.255.0
    default-router 10.1.200.30
    dns-server 192.168.10.254
    lease 24
    !
    ip dhcp pool vlan_222
    network 10.1.222.0 255.255.255.0
    default-router 10.1.222.30
    dns-server 192.168.10.254
    !
    ip cef
    !
    !
    !
    interface Ethernet0
    ip address 192.168.10.30 255.255.255.0
    ip nat outside
    full-duplex
    !
    interface FastEthernet0
    no ip address
    speed auto
    full-duplex
    !
    interface FastEthernet0.2
    description Outside-IF
    encapsulation dot1Q 200
    ip address 10.1.200.30 255.255.255.0
    ip nat inside
    !
    interface FastEthernet0.3
    description Inside-IF
    encapsulation dot1Q 222
    ip address 10.1.222.30 255.255.255.0
    ip nat inside
    !
    router eigrp 1
    network 10.1.0.0
    network 192.168.10.0
    auto-summary
    !
    ip default-gateway 192.168.10.254
    ip classless
    ip route 0.0.0.0 255.255.255.0 192.168.10.254
    ip route 10.1.200.0 255.255.255.0 192.168.10.254
    ip route 10.1.222.0 255.255.255.0 192.168.10.254
    ip http server
    !
    !
    ip access-list standard Telnet
    access-list 1 permit any
    access-list 1 permit 10.1.200.0 0.0.0.255
    access-list 1 permit 192.168.10.0 0.0.0.255
    access-list 1 permit 10.1.222.0 0.0.0.255
    !
    line con 0
    password enable
    line aux 0
    line vty 0 4
    password enable
    login
    line vty 5 15
    password enable
    login
    !
    end

    ==============================

    192.168.100.20---> <---[WIC_0]__Router-C1721__[IF_0]----><---[IF0/1]__C2950


    WIC_0 = 192.168.100.30 - Int is UP and Proto is UP
    IF_0 = no IP address - Int is UP and Proto is UP

    IF_0.2 = 10.1.200.30

    IF_0.3 = 10.1.222.30


    Ping 192.168.100.20 - extend [y] - Interface 10.1.200.30 or 10.1.222.30


    PC- 192.168.100.20 Added Static route, 10.1.200.0/24 and 10.1.222.0/24 to 192.168.100.30

    Scenario A:
    with
    ip nat inside source list 1 ethernet 0 override

    Result:
    From interface 10.1.222.30 and 10.1.222.30 can successfully ping 192.168.100.20

    --> BUT, from PC-192.168.100.20 fails to ping 192.168.0.30 and all 10.1.x.x <---

    ===

    Scenario B:

    Remove- ip nat inside source list 1 ethernet 0 override

    --> From interface 10.1.222.30 and 10.1.222.30 FAILS TO PING 192.168.100.30 <---

    BUT, FROM PC-192.168.100.20 CAN successfully ping 10.1.200.30, 10.1.222.30


    Ping 192.168.100.20 - extend [y] - Interface 10.1.200.30 or 10.1.222.30


    ===================


    Any help would be appreciated - How do I set to get both direction traffics work correctly?

    Thanks.
     
    timolthy, Oct 17, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. atodd_109

    Router Pinging Devices

    atodd_109, Jul 9, 2003, in forum: Cisco
    Replies:
    1
    Views:
    2,039
    sPiDEr
    Jul 9, 2003
  2. Jerry
    Replies:
    5
    Views:
    790
    Erik Tamminga
    Oct 27, 2003
  3. Anand Mohabir
    Replies:
    1
    Views:
    1,211
    Johnny Routin
    Oct 22, 2004
  4. ConceptZone
    Replies:
    22
    Views:
    2,853
  5. Mike

    Router pinging times out

    Mike, Nov 10, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    514
Loading...

Share This Page