Cisco Router Config with a T1 Internet line

Discussion in 'Cisco' started by Alan, Sep 21, 2006.

  1. Alan

    Alan Guest

    Hi,

    I currently have a T1 internet line with a Cisco 1720 router (Came with
    ISP), and I have a spare Cisco 2610. I am trying to configure this spare
    router exactly as the 1720 router, and when I plug the cable to this spare
    router WIC DSC T1 card, the light turn green, so the serial link is OK. I
    plug a pc to the router ethernet port, and I was able to ping the router e0
    ip address. However, I was not able to ping the ip on the serial0 interface
    and couldn't get out to the internet. Why can't I even ping the Serial0
    interface ip address? I compare the configuration on my Cisco 1720 and Cisco
    2610, and they are exactly the same? Did I configure something wrong on my
    Cisco router (I made up the ip address, not the real one assigned by my
    ISP)? His is a "Show Version" and "Show Running-Config" on my Cisco 2610
    router. Please tell me what I did wrong.

    Thanks,
    Alan

    CISCO#sh ver
    Cisco Internetwork Operating System Software
    IOS (tm) C2600 Software (C2600-IS-M), Version 12.0(7)T, RELEASE SOFTWARE
    (fc2)
    Copyright (c) 1986-1999 by cisco Systems, Inc.
    Compiled Tue 07-Dec-99 02:21 by phanguye
    Image text-base: 0x80008088, data-base: 0x80C524F8

    ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

    MRBI uptime is 3 days, 33 minutes
    System returned to ROM by power-on
    System image file is "flash:c2600-is-mz_120-7_T.bin"

    cisco 2610 (MPC860) processor (revision 0x203) with 30720K/10240K bytes of
    memory.
    Processor board ID JAD03423750 (2465751866)
    M860 processor: part number 0, mask 49
    Bridging software.
    X.25 software, Version 3.0.0.
    1 Ethernet/IEEE 802.3 interface(s)
    1 Serial network interface(s)
    32K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read/Write)

    Configuration register is 0x2102

    CISCO#sh run
    Building configuration...

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname CISCO
    !
    logging buffered 4096 debugging
    enable secret 5 $1$2sq5$NsoY35XtYFWabcdpAN2xT0
    enable password 7 151F1E0011111A20253A3B76475E
    !
    !
    !
    !
    !
    memory-size iomem 25
    ip subnet-zero
    ip name-server 16.194.38.63
    ip name-server 16.14.38.64
    !
    !
    !
    !
    !
    interface Ethernet0/0
    ip address 12.11.3.211 255.255.255.0
    no ip directed-broadcast
    !
    interface Serial0/0
    ip address 12.11.33.14 255.255.255.252
    no ip directed-broadcast
    no fair-queue
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 12.11.33.13
    no ip http server
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    password 7 04561E0BBB284D4A04100B
    login
    !
    end
    Alan, Sep 21, 2006
    #1
    1. Advertising

  2. Alan

    john smith Guest

    On Thu, 21 Sep 2006 15:46:26 -0400, Alan wrote:

    > Hi,
    >
    > I currently have a T1 internet line with a Cisco 1720 router (Came with
    > ISP), and I have a spare Cisco 2610. I am trying to configure this spare
    > router exactly as the 1720 router, and when I plug the cable to this spare
    > router WIC DSC T1 card, the light turn green, so the serial link is OK. I
    > plug a pc to the router ethernet port, and I was able to ping the router e0
    > ip address. However, I was not able to ping the ip on the serial0 interface
    > and couldn't get out to the internet. Why can't I even ping the Serial0
    > interface ip address? I compare the configuration on my Cisco 1720 and Cisco
    > 2610, and they are exactly the same? Did I configure something wrong on my
    > Cisco router (I made up the ip address, not the real one assigned by my
    > ISP)? His is a "Show Version" and "Show Running-Config" on my Cisco 2610
    > router. Please tell me what I did wrong.
    >
    > Thanks,
    > Alan
    >
    > CISCO#sh ver
    > Cisco Internetwork Operating System Software
    > IOS (tm) C2600 Software (C2600-IS-M), Version 12.0(7)T, RELEASE SOFTWARE
    > (fc2)
    > Copyright (c) 1986-1999 by cisco Systems, Inc.
    > Compiled Tue 07-Dec-99 02:21 by phanguye
    > Image text-base: 0x80008088, data-base: 0x80C524F8
    >
    > ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
    >
    > MRBI uptime is 3 days, 33 minutes
    > System returned to ROM by power-on
    > System image file is "flash:c2600-is-mz_120-7_T.bin"
    >
    > cisco 2610 (MPC860) processor (revision 0x203) with 30720K/10240K bytes of
    > memory.
    > Processor board ID JAD03423750 (2465751866)
    > M860 processor: part number 0, mask 49
    > Bridging software.
    > X.25 software, Version 3.0.0.
    > 1 Ethernet/IEEE 802.3 interface(s)
    > 1 Serial network interface(s)
    > 32K bytes of non-volatile configuration memory.
    > 8192K bytes of processor board System flash (Read/Write)
    >
    > Configuration register is 0x2102
    >
    > CISCO#sh run
    > Building configuration...
    >
    > Current configuration:
    > !
    > version 12.0
    > service timestamps debug uptime
    > service timestamps log uptime
    > service password-encryption
    > !
    > hostname CISCO
    > !
    > logging buffered 4096 debugging
    > enable secret 5 $1$2sq5$NsoY35XtYFWabcdpAN2xT0
    > enable password 7 151F1E0011111A20253A3B76475E
    > !
    > !
    > !
    > !
    > !
    > memory-size iomem 25
    > ip subnet-zero
    > ip name-server 16.194.38.63
    > ip name-server 16.14.38.64
    > !
    > !
    > !
    > !
    > !
    > interface Ethernet0/0
    > ip address 12.11.3.211 255.255.255.0
    > no ip directed-broadcast
    > !
    > interface Serial0/0
    > ip address 12.11.33.14 255.255.255.252
    > no ip directed-broadcast
    > no fair-queue
    > !
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 12.11.33.13
    > no ip http server
    > !
    > !
    > line con 0
    > transport input none
    > line aux 0
    > line vty 0 4
    > password 7 04561E0BBB284D4A04100B
    > login
    > !
    > end





    You shouldn't post configs with passwords and/or actual IP's

    You should post the full (minus above) config of the 1721 for comparison
    though...looks like you're missing some stuff on the serial interface
    offhand. (or T1 controller).
    john smith, Sep 22, 2006
    #2
    1. Advertising

  3. Alan

    Rod Dorman Guest

    In article <>,
    john smith <> wrote:
    > ...
    >You shouldn't post configs with passwords and/or actual IP's


    I certainly aggree with obfuscating passwords but when doing it to IP
    address's if you're not real careful you could wind up masking the
    reason behind the routing problem.

    --
    -- Rod --
    rodd(at)polylogics(dot)com
    Rod Dorman, Sep 22, 2006
    #3
  4. Alan

    Alan Siu Guest

    Please read my post, I did say (I made up the ip address, not the real one
    assigned by my
    ISP)? Also, the encrypted password I posted wasn't the real one I used for
    my router, I know there are software that can decrypt it, so basically
    nothing I posted is real except the config. Why can't someone just answer my
    question by pointing out why my config look exactly the same as my old
    router but didn't work? Is it beacause of the image file? I know there are
    many version of an image file for a particular router and feature sets. Does
    my router have the feature sets to be used for this purpose based on the "sh
    ver"

    Thanks,
    Alan

    "Rod Dorman" <> wrote in message
    news:ef19su$8om$...
    > In article <>,
    > john smith <> wrote:
    >> ...
    >>You shouldn't post configs with passwords and/or actual IP's

    >
    > I certainly aggree with obfuscating passwords but when doing it to IP
    > address's if you're not real careful you could wind up masking the
    > reason behind the routing problem.
    >
    > --
    > -- Rod --
    > rodd(at)polylogics(dot)com
    Alan Siu, Sep 25, 2006
    #4
  5. Alan

    Chizy Guest

    Couple of things: back to basics

    1. verify you are the DTE.

    2. verify IP's on serial0 / subnet

    3. do a sh ip int bri and make sure it is up/up

    4. Am not sure about the image.. if you have a CCO login, you can go
    and check the versions and make sure you are running the latest general
    release IOS.

    are the configs the same for serial0 on both routers? verify the line
    is up.


    Alan Siu wrote:
    > Please read my post, I did say (I made up the ip address, not the real one
    > assigned by my
    > ISP)? Also, the encrypted password I posted wasn't the real one I used for
    > my router, I know there are software that can decrypt it, so basically
    > nothing I posted is real except the config. Why can't someone just answer my
    > question by pointing out why my config look exactly the same as my old
    > router but didn't work? Is it beacause of the image file? I know there are
    > many version of an image file for a particular router and feature sets. Does
    > my router have the feature sets to be used for this purpose based on the "sh
    > ver"
    >
    > Thanks,
    > Alan
    >
    > "Rod Dorman" <> wrote in message
    > news:ef19su$8om$...
    > > In article <>,
    > > john smith <> wrote:
    > >> ...
    > >>You shouldn't post configs with passwords and/or actual IP's

    > >
    > > I certainly aggree with obfuscating passwords but when doing it to IP
    > > address's if you're not real careful you could wind up masking the
    > > reason behind the routing problem.
    > >
    > > --
    > > -- Rod --
    > > rodd(at)polylogics(dot)com
    Chizy, Sep 26, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Preston Gallwas

    router OSPF 1 - not entering router config

    Preston Gallwas, Jun 30, 2004, in forum: Cisco
    Replies:
    3
    Views:
    880
    Gordon Smith
    Jul 1, 2004
  2. Martin Bilgrav
    Replies:
    0
    Views:
    466
    Martin Bilgrav
    Oct 6, 2004
  3. Christian Lungwitz
    Replies:
    1
    Views:
    1,280
    thrill
    Jan 2, 2005
  4. Someone

    Router to Router Config

    Someone, May 8, 2006, in forum: Cisco
    Replies:
    1
    Views:
    483
  5. Corbin O'Reilly

    Can't remove a line from Cisco 2620 config

    Corbin O'Reilly, Sep 17, 2007, in forum: Cisco
    Replies:
    4
    Views:
    3,523
    Corbin O'Reilly
    Sep 19, 2007
Loading...

Share This Page