Cisco Router can't connect to internet t1

Discussion in 'Hardware' started by pgmarcus, Oct 30, 2008.

  1. pgmarcus

    pgmarcus

    Joined:
    Oct 30, 2008
    Messages:
    2
    I am tyring to connect my Cisco router 2600xm with a wic-dcsu-t1 card and my interface and line are up. I can ping the telco router but can't ping any other address within the router outwards but can towards my lan. I configured a pc with the following in tcpip ip 10.40.54.48 netmask 255.0.0.0 default gateway 10.40.54.5 (the 1 address is used) and with the dns addresses the telco gave me. Also my encapusation is HDLC and framing and line are correct. Attached please find my configuration, thank you in advance.

    Current configuration : 947 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    enable password xxxxxxxx
    !
    no aaa new-model
    !
    resource policy
    !
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef!
    !
    no ip dhcp use vrf connected!
    !
    no ftp-server write-enable!!
    !
    interface FastEthernet0/0
    ip address 10.40.54.5 255.0.0.0
    ip nat inside
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip address bbb.bbb.bb.bB 255.255.255.252 Assigned by telco
    ip nat outside
    no dce-terminal-timing-enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 bbb.bbb.bb.bC Telco router
    !
    no ip http server
    ip nat pool bbb.bbb.bb.bB bbb.bbb.bb.bB netmask 255.255.255.252
    ip nat inside source list 1 pool mypool overload
    !
    access-list 1 permit any
    !
    control-plane!
    !
    line con 0
    line aux 0
    line vty 0 4
    password xxxxxx
    login
    !
    !end
    pgmarcus, Oct 30, 2008
    #1
    1. Advertising

  2. pgmarcus

    sdunn96

    Joined:
    Oct 30, 2008
    Messages:
    34
    sdunn96, Oct 31, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lucy
    Replies:
    0
    Views:
    809
  2. Lucy
    Replies:
    0
    Views:
    770
  3. Lucy
    Replies:
    2
    Views:
    1,031
  4. rich irving
    Replies:
    5
    Views:
    5,115
    rich irving
    Jan 11, 2006
  5. Pappy
    Replies:
    1
    Views:
    2,319
    Pappy
    Jan 30, 2009
Loading...

Share This Page