Cisco Router 1800 WAN interface is getting freeze

Discussion in 'Cisco' started by Nicholas Alpha, Jan 19, 2013.

  1. Nicholas Alpha

    Nicholas Alpha

    Joined:
    Jan 19, 2013
    Messages:
    1
    Weird issue with Cisco 1800 router these days, any help in this regard will be appreciated.

    Problem Description #
    Router WAN interface FA0/1 is getting down after every 2/3 days

    Troubleshoot#
    When i check the interface logs i found line protocol & interface up but unless i pass parameter shut & no shut on the interface there is no traffic flow

    Logs: WAN Interface
    FastEthernet0/1 is up, line protocol is up
    MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Full-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 161000 bits/sec, 116 packets/sec
    5 minute output rate 541000 bits/sec, 140 packets/sec
    6142160 packets input, 1638033216 bytes
    Received 23757 broadcasts, 0 runts, 0 giants, 0 throttles
    38164561 input errors, 1536 CRC, 0 frame, 4 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    6403039 packets output, 2458614831 bytes, 0 underruns
    0 output errors, 0 collisions, 4 interface resets
    0 unknown protocol drops
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out

    LOGS: LAN INTERFACE

    FastEthernet0/0 is up, line protocol is up
    MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation ARPA, loopback not set
    Keepalive set (10 sec)
    Half-duplex, 100Mb/s, 100BaseTX/FX
    ARP type: ARPA, ARP Timeout 04:00:00
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue: 0/40 (size/max)
    5 minute input rate 413000 bits/sec, 121 packets/sec
    5 minute output rate 138000 bits/sec, 96 packets/sec
    6315182 packets input, 2463323708 bytes
    Received 115 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog
    0 input packets with dribble condition detected
    6102932 packets output, 1631248690 bytes, 0 underruns
    24933 output errors, 23252 collisions, 24905 interface resets
    0 unknown protocol drops
    0 babbles, 24979 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
     
    Nicholas Alpha, Jan 19, 2013
    #1
    1. Advertising

  2. Nicholas Alpha

    tpheuk

    Joined:
    Jan 16, 2013
    Messages:
    11
    reliability 255/255, txload 1/255, rxload 1/255

    38164561 input errors, 1536 CRC, 0 frame, 4 overrun, 0 ignored

    have you call vendor for check... the problem caused form provider side
     
    tpheuk, Jan 19, 2013
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kai
    Replies:
    1
    Views:
    1,080
    Ivan Ostreš
    Dec 13, 2004
  2. Moloy
    Replies:
    1
    Views:
    1,090
  3. simba
    Replies:
    2
    Views:
    1,393
    Slash2007
    Sep 25, 2007
  4. Young
    Replies:
    3
    Views:
    7,785
    CeykoVer
    Jan 9, 2008
  5. JmanSC
    Replies:
    5
    Views:
    3,396
    JmanSC
    Mar 18, 2009
Loading...

Share This Page