Cisco PIX 515E Bandwidth Issue

Discussion in 'Cisco' started by sardonic2@gmail.com, Dec 4, 2007.

  1. Guest

    I've got a 515E, when I open a single download from a remote source
    (kernel.org) at it gets about ~1800KB/s. I open a second and I get
    ~1800KB/, I open a third I get ~1800KB/s so every connection stays
    around there all adding up to ~5400KB/s

    I noticed this first over a VPN, when I could only get a max of 1800KB/
    s from just one connection, but later I was able to keep adding ftp
    sessions and jumping up 1800KB/s per ftp session. It just seems I
    cannot get anywhere near my max on a single connection.

    The CPU Load does shoot up when transferring this much over the VPN to
    ~70%

    Has anyone seen this issue before?

    Other ASA's on the same pipe are able to download at 6000+KB/s no
    problems.
    , Dec 4, 2007
    #1
    1. Advertising

  2. BoBraxton

    Joined:
    Jul 6, 2006
    Messages:
    11
    what is the choke point in pipe capacity

    Does this bandwidth issue (particularly as relates to VPN) impact the perceived response (speed) of the Local Area Network? We have 515 PIX and our VPN stopped working sometime in October. Also, a lot of the time our Local Area Network seems excruciatingly slow. Our thought has been to expand (double?) our pipe size but might it be our firewall that is the bottleneck anyway?
    BoBraxton, Dec 20, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex
    Replies:
    2
    Views:
    5,104
    Walter Roberson
    Feb 23, 2004
  2. asj
    Replies:
    6
    Views:
    10,061
    Williams
    Jan 13, 2011
  3. Romeo
    Replies:
    1
    Views:
    456
    Walter Roberson
    Mar 20, 2006
  4. mforsthu

    PIX 515E Bandwidth

    mforsthu, Apr 18, 2007, in forum: Cisco
    Replies:
    2
    Views:
    631
    Scooby
    Apr 19, 2007
  5. HandleX84

    Cisco PIX 515e IMAP issue

    HandleX84, May 18, 2010, in forum: Cisco
    Replies:
    1
    Views:
    727
    HandleX84
    May 18, 2010
Loading...

Share This Page