Cisco Pix 510 - VPN problems

Discussion in 'Cisco' started by proximo, Aug 31, 2005.

  1. proximo

    proximo Guest


    I'm new to the Cisco Pix and firewall.

    I have made a VPN configuration and can connect to the Pix through VPN.
    I can't se the server on the LAN side.

    The LAN DHCP pool is : -
    The VPN Pool is : -

    The server on the LAN side isn't using DHCP. It's IP address is :

    What must I change to make it work ? (pleas post the commands with the
    req. options that have to be used) Thanks.

    Here is the configuration as it is now :
    PIX Version 6.3(4)
    interface ethernet0 auto
    interface ethernet1 100full
    nameif ethernet0 outside security0
    nameif ethernet1 inside security100
    enable password xxxxxxxxxxxx/ encrypted
    passwd xxxxxxxxxxx encrypted
    hostname pixfirewall
    fixup protocol dns maximum-length 512
    fixup protocol ftp 21
    fixup protocol h323 h225 1720
    fixup protocol h323 ras 1718-1719
    fixup protocol http 80
    fixup protocol rsh 514
    fixup protocol rtsp 554
    fixup protocol sip 5060
    fixup protocol sip udp 5060
    fixup protocol skinny 2000
    fixup protocol smtp 25
    fixup protocol sqlnet 1521
    fixup protocol tftp 69
    name Server
    pager lines 24
    mtu outside 1500
    mtu inside 1500
    ip address outside dhcp setroute
    ip address inside
    ip audit info action alarm
    ip audit attack action alarm
    ip local pool RTS
    pdm location inside
    pdm location outside
    pdm location inside
    pdm location Server inside
    pdm logging informational 100
    pdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0 0
    timeout xlate 0:05:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225
    timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    aaa-server TACACS+ protocol tacacs+
    aaa-server TACACS+ max-failed-attempts 3
    aaa-server TACACS+ deadtime 10
    aaa-server RADIUS protocol radius
    aaa-server RADIUS max-failed-attempts 3
    aaa-server RADIUS deadtime 10
    aaa-server LOCAL protocol local
    http server enable
    http inside
    no snmp-server location
    no snmp-server contact
    snmp-server community public
    no snmp-server enable traps
    floodguard enable
    sysopt connection permit-pptp
    crypto ipsec transform-set TRANS_ESP_3DES_MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set TRANS_ESP_3DES_MD5 mode transport
    crypto dynamic-map outside_dyn_map 20 set transform-set
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    isakmp enable outside
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    vpdn group PPTP-VPDN-GROUP accept dialin pptp
    vpdn group PPTP-VPDN-GROUP ppp authentication mschap
    vpdn group PPTP-VPDN-GROUP ppp encryption mppe auto required
    vpdn group PPTP-VPDN-GROUP client configuration address local RTS
    vpdn group PPTP-VPDN-GROUP client configuration dns
    vpdn group PPTP-VPDN-GROUP client configuration wins Server
    vpdn group PPTP-VPDN-GROUP pptp echo 60
    vpdn group PPTP-VPDN-GROUP client authentication local
    vpdn username xxxxxxxxxxx password ********
    vpdn username xxxxxxx password ********
    vpdn enable outside
    dhcpd address inside
    dhcpd dns
    dhcpd wins Server
    dhcpd lease 3600
    dhcpd ping_timeout 750
    dhcpd domain RTS
    dhcpd auto_config outside
    dhcpd enable inside
    terminal width 80
    proximo, Aug 31, 2005
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. GVB
    Martin Bilgrav
    Feb 6, 2004
  2. Kai
  3. proximo

    Cisco Pix 510 - VPN problems

    proximo, Aug 31, 2005, in forum: Cisco
    Sep 1, 2005
  4. Svenn
    Mar 13, 2006
  5. Replies:
    Kevin Widner
    Aug 9, 2006

Share This Page