Cisco PIX - 2 ISP's

Discussion in 'Cisco' started by nospam@home.nl, Dec 7, 2003.

  1. Guest

    Hi,

    I've got the folowing situation

    ISP1 -----------
    |
    PIX ----- DMZ ----- FW ---- LAN
    |
    ISP2 -----------


    The servers in the DMZ are using a priv. IP address (192.x). These adressses
    are natted on the PIX
    It works fine for just one ISP. This because a PIX only can have a single
    default route.

    What's hapening now .....

    When I send a ping to a server in the DMZ using the ip address from ISP1
    (194.x) then i get a reply from te correct IP and all services are working
    correctly.
    When I send a ping using an IP address from from ISP2 (213.x) i get a reply
    from the ISP1 ip address (194.x)

    Ne1 knows how to solve this? I supose using route-maps but I can't get it to
    work right now.


    Best regards,

    Pepijn Goossens
    , Dec 7, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. How can I be down
    Replies:
    0
    Views:
    413
    How can I be down
    Oct 15, 2003
  2. paul tomlinson

    Multiple ISP's with Cisco PIX

    paul tomlinson, Dec 16, 2003, in forum: Cisco
    Replies:
    1
    Views:
    3,319
    Mike Gallagher
    Dec 16, 2003
  3. an admin too
    Replies:
    3
    Views:
    548
    an admin too
    Nov 1, 2004
  4. Replies:
    1
    Views:
    2,308
    John Rennie
    Aug 25, 2005
  5. Skybuck Flying
    Replies:
    0
    Views:
    4,834
    Skybuck Flying
    Jan 19, 2006
Loading...

Share This Page