Cisco ONS 15454

Discussion in 'Cisco' started by W_P, Jul 28, 2009.

  1. W_P

    W_P Guest

    Hi,

    I am seeing a HIBATVG (high battery voltage alarm) on one of my CIsco
    ONSes #15454. Any suggestions as to what could be wrong?
    I have already made sure that the alarm thresholds are set right.
    I have toggled the active and standby TCC cards- the alarm was present
    in both the cases.

    Is there any other way of confirming if the alarm is due to a hardware
    issue?
    There was a field notice by Cisco for TCC2 cards that had HIBATVG
    alarm issue, but based on the serial numbers on my card, this issue/
    bug does not apply!!

    Thanks for the help.
    -Priya
     
    W_P, Jul 28, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Scott

    Cisco 15454-G1000 F/S

    Scott, Mar 3, 2004, in forum: Cisco
    Replies:
    0
    Views:
    464
    Scott
    Mar 3, 2004
  2. CHANGE USERNAME TO westes

    ONS 15454 Questions

    CHANGE USERNAME TO westes, Mar 6, 2004, in forum: Cisco
    Replies:
    0
    Views:
    406
    CHANGE USERNAME TO westes
    Mar 6, 2004
  3. ONS 15454 question

    , Nov 9, 2005, in forum: Cisco
    Replies:
    0
    Views:
    463
  4. W_P
    Replies:
    0
    Views:
    398
  5. network buyer
    Replies:
    0
    Views:
    882
    network buyer
    Jan 8, 2012
Loading...

Share This Page