Cisco Newbie: Cisco 1721 - no internet - no idea why - Here´s the config.

Discussion in 'Cisco' started by Christian Lungwitz, Dec 28, 2004.

  1. ciscocad#show running-config

    Building configuration...

    Current configuration : 4239 bytes
    !
    ! Last configuration change at 15:24:05 Berlin Tue Dec 28 2004 by lecomputer
    ! NVRAM config last updated at 15:16:21 Berlin Tue Dec 28 2004
    !
    version 12.3
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname ciscocad
    !
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200 debugging
    no logging console
    enable secret 5 *************************
    !
    username lecomputer privilege 15 password *****************
    clock timezone Berlin 1
    clock summer-time Berlin date Mar 30 2003 2:00 Oct 26 2003 3:00
    ip subnet-zero
    no ip source-route
    !
    !
    ip tcp synwait-time 10
    ip domain name test.local
    ip name-server 192.168.1.100
    ip name-server 192.168.1.102
    !
    no ip bootp server
    ip cef
    ip inspect name DEFAULT100 cuseeme
    ip inspect name DEFAULT100 ftp
    ip inspect name DEFAULT100 h323
    ip inspect name DEFAULT100 netshow
    ip inspect name DEFAULT100 rcmd
    ip inspect name DEFAULT100 realaudio
    ip inspect name DEFAULT100 rtsp
    ip inspect name DEFAULT100 smtp
    ip inspect name DEFAULT100 sqlnet
    ip inspect name DEFAULT100 streamworks
    ip inspect name DEFAULT100 tftp
    ip inspect name DEFAULT100 tcp
    ip inspect name DEFAULT100 udp
    ip inspect name DEFAULT100 vdolive
    ip inspect name DEFAULT100 icmp
    ip audit notify log
    ip audit po max-events 100
    ip ssh time-out 60
    ip ssh authentication-retries 2
    vpdn enable
    !
    vpdn-group pppoe
    !
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    !
    interface BRI0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    !
    interface Ethernet0
    description $ETH-WAN$
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    half-duplex
    pppoe enable
    pppoe-client dial-pool-number 1
    !
    interface FastEthernet0
    description $FW_INSIDE$$ETH-LAN$
    ip address 192.9.200.88 255.255.255.0
    ip access-group 100 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip route-cache flow
    ip tcp adjust-mss 1452
    speed auto
    !
    interface Dialer0
    description $FW_OUTSIDE$
    ip address negotiated
    ip access-group 101 in
    ip mtu 1452
    ip nat outside
    ip inspect DEFAULT100 out
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname t-online-com/********************@t-online-com.de
    ppp chap password ******************
    ppp pap sent-username t-online-com/***************@t-online-com.de password
    ***********************
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
    ip route 192.168.1.0 255.255.255.0 192.9.200.11 permanent
    ip http server
    ip http authentication local
    ip http secure-server
    !
    !
    logging trap debugging
    access-list 100 remark auto generated by SDM firewall configuration
    access-list 100 remark SDM_ACL Category=1
    access-list 100 deny ip host 255.255.255.255 any
    access-list 100 deny ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip any any
    access-list 101 remark auto generated by SDM firewall configuration
    access-list 101 remark SDM_ACL Category=1
    access-list 101 deny ip 192.9.200.0 0.0.0.255 any
    access-list 101 permit icmp any any echo-reply
    access-list 101 permit icmp any any time-exceeded
    access-list 101 permit icmp any any unreachable
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    access-list 101 deny ip host 255.255.255.255 any
    access-list 101 deny ip host 0.0.0.0 any
    access-list 101 deny ip any any log
    dialer-list 1 protocol ip permit
    no cdp run
    !
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!
    ^C
    !
    line con 0
    login local
    transport output telnet
    line aux 0
    login local
    transport output telnet
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler allocate 4000 1000
    scheduler interval 500
    !
    end
    Christian Lungwitz, Dec 28, 2004
    #1
    1. Advertising

  2. Christian Lungwitz

    thrill Guest

    =?iso-8859-1?q?Re:_Cisco_Newbie:_Cisco_1721_-_no_internet_-_no_idea_why_-_Here=B4s_the_config.?=

    Take the config you have in the Dailer0, and paste it in the Ethernet0
    interface. Ethernet interfaces can't be part of a dialer group.
    Dialer groups are only used on dial type interfaces, such as a BRI or
    an async interfaces.

    Scott
    thrill, Jan 2, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Eric Berthiaume

    Remote access VPN config cisco 1721

    Eric Berthiaume, Apr 22, 2004, in forum: Cisco
    Replies:
    0
    Views:
    6,953
    Eric Berthiaume
    Apr 22, 2004
  2. Christian Lungwitz

    Cisco newbie: Cisco 1721 in rommon.

    Christian Lungwitz, Jan 25, 2005, in forum: Cisco
    Replies:
    4
    Views:
    4,044
    Christian Lungwitz
    Jan 26, 2005
  3. Scooter
    Replies:
    1
    Views:
    856
    BradReeseCom
    Feb 25, 2005
  4. Replies:
    10
    Views:
    1,215
  5. Replies:
    4
    Views:
    10,498
Loading...

Share This Page