cisco line protocal problem on serial interface

Discussion in 'Cisco' started by CIB3RGUY, Dec 12, 2005.

  1. CIB3RGUY

    CIB3RGUY Guest

    Hi am not a Cisco Expert.

    Here is an error message that am getting on router.

    ================================================================================
    *Feb 28 18:07:18.831: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Serial0, c
    hanged state to down
    *Feb 28 18:07:20.835: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Serial0, c
    hanged state to up
    *Feb 28 18:07:48.638: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Serial0, c
    hanged state to down
    *Feb 28 18:07:50.642: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Serial0, c
    hanged state to up
    *Feb 28 18:08:18.497: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Serial0, c
    hanged state to down
    *Feb 28 18:08:20.501: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Serial0, c
    hanged state to up
    *Feb 28 18:08:48.305: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Serial0, c
    hanged state to down
    ================================================================================
    It is doing that every 5-10 seconds.



    Here is the router conf.
    -------------------------------------------------------------------------------
    Using 1095 out of 7506 bytes
    !
    version 11.2
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    no service password-encryption
    service udp-small-servers
    service tcp-small-servers
    !
    hostname MYLOCATION
    !
    enable secret 5
    enable password
    !
    no ip domain-lookup
    ipx routing 0050.0f0c.b901
    clock timezone CST -6
    clock summer-time CDT recurring
    !
    interface Loopback0
    description : for Serial0 and Telnet
    ip address 192.168.119.1 255.255.255.0
    no ip route-cache
    !
    interface Ethernet0
    ip address 192.168.19.1 255.255.255.0
    no ip route-cache
    ipx network 19E1 encapsulation SAP
    !
    interface Serial0
    ip unnumbered Loopback0
    ip tcp header-compression
    no ip route-cache
    ipx network C19
    !
    router eigrp 1
    network 192.168.19.0
    network 192.168.119.0
    !
    router rip
    redistribute eigrp 1
    network 192.168.19.0
    default-metric 2
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    logging buffered 4096 debugging
    !
    !
    ipx router eigrp 1
    network C19
    !
    !
    ipx router rip
    no network C19
    !
    !
    !
    !
    line con 0
    exec-timeout 0 0
    line vty 0 4
    password
    login
    !
    end

    --------------------------------------------------------------------------


    any help will be appreciated.

    Thanks

    CIB3RGUY
     
    CIB3RGUY, Dec 12, 2005
    #1
    1. Advertising

  2. CIB3RGUY

    Guest

    Hello CIB3RGUY,

    Enable "debug serial interface" & capture the debugs and post it here.
    If possible, capture it on both routers at the same time. configuring
    "service timestamps debug datetime msec" would be beneficial when
    collecting debugs.

    Cheers,
    Jeff
     
    , Dec 13, 2005
    #2
    1. Advertising

  3. CIB3RGUY

    CIB3RGUY Guest

    Hi Jeff:
    First of all thanks for the help.

    This is the debug from the main host router with router configuration:
    ========================================================================
    Using 1815 out of 29688 bytes
    !
    version 12.0
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    service password-encryption
    service udp-small-servers
    service tcp-small-servers
    !
    hostname ITASCA_1
    !
    boot system flash 1:aaa0074.bin
    logging buffered 4096 debugging
    enable secret 5
    enable password 7
    !
    no ip subnet-zero
    no ip domain-lookup
    !
    ipx routing 0050.0f02.38e6
    clock timezone CST -6
    clock summer-time CDT recurring
    !
    !
    !
    interface Loopback0
    description : For Serial(WAN) interfaces and Telnet.
    ip address 192.168.101.1 255.255.255.0
    no ip directed-broadcast
    !
    interface Serial0
    description Melrose_Park
    ip unnumbered Loopback0
    no ip directed-broadcast
    ip tcp header-compression
    ipx network C20
    !
    interface Serial1
    description unused
    ip unnumbered Loopback0
    no ip directed-broadcast
    ip tcp header-compression
    ipx network C18
    !
    interface Serial2
    description Diversey
    ip unnumbered Loopback0
    no ip directed-broadcast
    ip tcp header-compression
    ipx network C19
    !
    interface Serial3
    description unused
    ip unnumbered Loopback0
    no ip directed-broadcast
    ip tcp header-compression
    !
    interface FastEthernet0
    description : Itasca LAN
    ip address 192.168.1.1 255.255.255.0
    no ip directed-broadcast
    ipx network 1E1 encapsulation SAP
    !
    router eigrp 1
    network 192.168.1.0
    network 192.168.101.0
    !
    router rip
    redistribute eigrp 1
    network 192.168.1.0
    default-metric 2
    !
    ip classless
    !
    !
    !
    ipx router eigrp 1
    network C18
    network C19
    network C20
    !
    !
    ipx router rip
    no network C20
    no network C18
    no network C19
    !
    !
    !
    snmp-server location Itasca, IL
    snmp-server contact RMI Network Services, Inc. 847-490-0044
    !
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line aux 0
    line vty 0 4
    password
    login
    !
    no scheduler allocate
    end
    ==================================================================================
    Feb 28 18:10:33.947: Serial2: HDLC myseq 62, mineseen 29, yourseen 30,
    line dow
    n
    *Feb 28 18:10:43.947: Serial2: HDLC myseq 63, mineseen 29, yourseen 30,
    line dow
    n
    *Feb 28 18:10:44.951: Serial2: attempting to restart
    *Feb 28 18:10:44.951: PowerQUICC(0/2): DCD is up.

    *Feb 28 18:10:53.947: Serial2: HDLC myseq 64, mineseen 29, yourseen 30,
    line dow
    n
    *Feb 28 18:11:03.947: Serial2: HDLC myseq 65, mineseen 29, yourseen 30,
    line dow
    n
    *Feb 28 18:11:13.947: Serial2: HDLC myseq 66, mineseen 29, yourseen 30,
    line dow
    n
    *Feb 28 18:11:14.951: Serial2: attempting to restart
    *Feb 28 18:11:14.951: PowerQUICC(0/2): DCD is up.

    *Feb 28 18:11:23.947: Serial2: HDLC myseq 67, mineseen 29, yourseen 30,
    line dow
    n
    =========================================================================================


    The debug from the other router is:

    =========================================================================================
    *Feb 28 18:10:53.947: Serial0: HDLC myseq 64, mineseen*0 yourseen 30,
    line up
    *Feb 28 18:11:03.947: Serial0: HDLC myseq 65, mineseen*0, yourseen 31,
    line dow
    n
    *Feb 28 18:11:13.947: Serial0: HDLC myseq 66, mineseen*0, yourseen 32,
    line up
    ========================================================================================


    I have run the loop tests from the CSU to the routers and they are
    fine. I mean when they are connected to the CSU with the loop connector
    the protocol is up when they are connected to the circuit the protocol
    is down. Its is completeley down at the main host location and goes up
    and down at the remote location.


    Thanks.

    CIB3RGUY
     
    CIB3RGUY, Dec 13, 2005
    #3
  4. CIB3RGUY

    John Guest

    What is your linecode set at? Is it the same on your router as on the
    card from your provider? I have seen where the linecodes are not the
    same and you will not have a live interface due to it.
     
    John, Dec 14, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Simon
    Replies:
    2
    Views:
    13,060
    AnyBody43
    Jun 8, 2004
  2. Faustino Dina
    Replies:
    2
    Views:
    2,433
    Hansang Bae
    Aug 18, 2004
  3. PPrash
    Replies:
    7
    Views:
    50,347
    theapplebee
    Oct 30, 2009
  4. Replies:
    7
    Views:
    3,667
  5. Moloy
    Replies:
    1
    Views:
    1,090
Loading...

Share This Page