cisco isdn router 26xx series problem with routing to another ciscorouter

Discussion in 'Cisco' started by Randolf Balasus, Apr 7, 2005.

  1. Hello, we got ve' got a short problem with a router. this router shut
    make a dialup connection to another router. the dialin connection works
    fine and there is no problem. this router with the address 10.10.18.254
    shut make a connection to the remote router with the ip 10.40.1.254 .
    when we send a ping to the 10.40.1.100 then is there no activity, but we
    can't see if the router dials or not. and so we not able to detect the
    failure. any Ideas ????

    and here is the config file:



    Current configuration : 1835 bytes
    !
    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router2
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    enable password 7 1415151F59162E33
    !
    username <removed> password <secret>
    username <removed> password <secret>
    username <removed> password <secret>
    username <removed> password <secret>
    username <removed> password <secret>
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    no ip domain lookup
    no ftp-server write-enable
    isdn switch-type basic-net3
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation ppp
    dialer rotary-group 1
    dialer-group 1
    isdn switch-type basic-net3
    no cdp enable
    !
    interface FastEthernet0
    ip address 10.10.18.254 255.255.255.0
    speed auto
    no keepalive
    !
    interface Dialer1
    ip address 192.168.1.105 255.255.255.0
    encapsulation ppp
    no ip split-horizon
    dialer in-band
    dialer map snapshot 1 name Router1 broadcast
    dialer map ip 192.168.1.101 name Router1 broadcast 0123456789
    dialer hold-queue 10
    dialer-group 1
    peer default ip address pool Router2-Group-1
    snapshot client 15 360 suppress-statechange-update dialer
    no cdp enable
    ppp authentication chap
    !
    router rip
    version 2
    passive-interface Dialer1
    network 10.0.0.0
    network 192.168.1.0
    no auto-summary
    !
    ip local pool Router2-Group-1 10.10.18.200 10.10.18.201
    ip classless
    ip route 10.40.1.0 255.255.255.0 192.168.1.101
    ip http server
    !
    logging trap debugging
    logging 10.10.18.100
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 0 0
    password <secret>
    login
    line aux 0
    line vty 0 4
    password <secret>
    login
    !
    !
    end
    Randolf Balasus, Apr 7, 2005
    #1
    1. Advertising

  2. Randolf Balasus

    thrill5 Guest

    Re: cisco isdn router 26xx series problem with routing to another cisco router

    To make this dial you need a route to point to Dialer1 not the network.

    config terminal
    no ip route 10.40.1.0 255.255.255.0 192.168.1.101
    ip route 10.40.1.0 255.255.255.0 dialer1
    end

    You can debug this with the following commands
    terminal monitor
    debug isdn q931 <- will show when the bri dials out
    debug ppp authentication <- show debug output of the ppp authentication
    debug dialer <- will show debug output that will cause the dialer interface
    to dial the BRI

    Scott
    "Randolf Balasus" <> wrote in message
    news:4255199a$0$11469$-online.net...
    > Hello, we got ve' got a short problem with a router. this router shut make
    > a dialup connection to another router. the dialin connection works fine
    > and there is no problem. this router with the address 10.10.18.254 shut
    > make a connection to the remote router with the ip 10.40.1.254 . when we
    > send a ping to the 10.40.1.100 then is there no activity, but we can't see
    > if the router dials or not. and so we not able to detect the failure. any
    > Ideas ????
    >
    > and here is the config file:
    >
    >
    >
    > Current configuration : 1835 bytes
    > !
    > version 12.3
    > no service pad
    > service timestamps debug uptime
    > service timestamps log uptime
    > service password-encryption
    > !
    > hostname Router2
    > !
    > boot-start-marker
    > boot-end-marker
    > !
    > no logging console
    > enable password 7 1415151F59162E33
    > !
    > username <removed> password <secret>
    > username <removed> password <secret>
    > username <removed> password <secret>
    > username <removed> password <secret>
    > username <removed> password <secret>
    > mmi polling-interval 60
    > no mmi auto-configure
    > no mmi pvc
    > mmi snmp-timeout 180
    > no aaa new-model
    > ip subnet-zero
    > ip cef
    > !
    > !
    > !
    > no ip domain lookup
    > no ftp-server write-enable
    > isdn switch-type basic-net3
    > !
    > !
    > !
    > !
    > interface BRI0
    > no ip address
    > encapsulation ppp
    > dialer rotary-group 1
    > dialer-group 1
    > isdn switch-type basic-net3
    > no cdp enable
    > !
    > interface FastEthernet0
    > ip address 10.10.18.254 255.255.255.0
    > speed auto
    > no keepalive
    > !
    > interface Dialer1
    > ip address 192.168.1.105 255.255.255.0
    > encapsulation ppp
    > no ip split-horizon
    > dialer in-band
    > dialer map snapshot 1 name Router1 broadcast
    > dialer map ip 192.168.1.101 name Router1 broadcast 0123456789
    > dialer hold-queue 10
    > dialer-group 1
    > peer default ip address pool Router2-Group-1
    > snapshot client 15 360 suppress-statechange-update dialer
    > no cdp enable
    > ppp authentication chap
    > !
    > router rip
    > version 2
    > passive-interface Dialer1
    > network 10.0.0.0
    > network 192.168.1.0
    > no auto-summary
    > !
    > ip local pool Router2-Group-1 10.10.18.200 10.10.18.201
    > ip classless
    > ip route 10.40.1.0 255.255.255.0 192.168.1.101
    > ip http server
    > !
    > logging trap debugging
    > logging 10.10.18.100
    > dialer-list 1 protocol ip permit
    > snmp-server community public RO
    > snmp-server enable traps tty
    > !
    > line con 0
    > exec-timeout 0 0
    > password <secret>
    > login
    > line aux 0
    > line vty 0 4
    > password <secret>
    > login
    > !
    > !
    > end
    thrill5, Apr 7, 2005
    #2
    1. Advertising

  3. Re: cisco isdn router 26xx series problem with routing to anothercisco router

    thrill5 wrote:
    > To make this dial you need a route to point to Dialer1 not the network.
    >
    > config terminal
    > no ip route 10.40.1.0 255.255.255.0 192.168.1.101
    > ip route 10.40.1.0 255.255.255.0 dialer1
    > end
    >
    > You can debug this with the following commands
    > terminal monitor
    > debug isdn q931 <- will show when the bri dials out
    > debug ppp authentication <- show debug output of the ppp authentication
    > debug dialer <- will show debug output that will cause the dialer interface
    > to dial the BRI
    >

    ahh thanks for the answer. the problem is fixed and all works fine, it
    was a wrong prefix in the internal number. that means the number for the
    dialer was wrong.
    can you tell me how can i use the debug capabilities on the router. we
    got a syslog daemon on a machine in the subnet, and you can see the
    section trap debugging in the config file.
    when i use your comamnds in a telnet session in the config mode, where
    can i see the messages ? in the syslog daemon ? i think so, but now we
    can see the dialout-actions in the syslog daemnon. the day before there
    was no log about a dialout action.

    greetings Randolf Balasus
    Randolf Balasus, Apr 8, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bistri
    Replies:
    0
    Views:
    610
    bistri
    Nov 27, 2003
  2. Andre M. Maier

    Cisco 26xx/36xx/... and H.450 support

    Andre M. Maier, May 18, 2004, in forum: Cisco
    Replies:
    0
    Views:
    382
    Andre M. Maier
    May 18, 2004
  3. Artur Butryn

    770 series ISDN router problem

    Artur Butryn, Jun 3, 2005, in forum: Cisco
    Replies:
    1
    Views:
    434
    Artur Butryn
    Jun 3, 2005
  4. Replies:
    3
    Views:
    447
    Erik Tamminga
    Dec 30, 2005
  5. sync
    Replies:
    0
    Views:
    545
Loading...

Share This Page