Cisco dialer-persistent reconnect delay

Discussion in 'Cisco' started by Sascha E. Pollok, Mar 20, 2006.

  1. Folks,

    we are using a Cisco 836 that does PPPoE on an ADSL connection.
    We have "dialer persistent" configured so that the session is
    brought up immediately after being hung up or disconnected
    from the remote end.

    We notice a quite high gap between disconnect (clear int dialer 1)
    and the re-connect of 32 seconds:

    *Mar 1 01:32:31.579: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Virtual-Access1, changed state to down
    *Mar 1 01:32:53.915: %DIALER-6-BIND: Interface Vi1 bound to profile Di1

    Any idea how to get rid of the time-gap?

    Thanks
    Sascha
     
    Sascha E. Pollok, Mar 20, 2006
    #1
    1. Advertising

  2. Sascha E. Pollok

    Merv Guest

    Does your config look something like this ?

    dialer persistent delay initial 0 seconds
    dialer persistent delay 0 seconds


    ! Notes
    ! 1. do not use the dialer idle-timeout command
    ! 2. Do not use the dialer redial command
     
    Merv, Mar 20, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arjan
    Replies:
    0
    Views:
    665
    Arjan
    Apr 2, 2004
  2. John
    Replies:
    0
    Views:
    615
  3. John
    Replies:
    0
    Views:
    690
  4. [iMpLoDe]
    Replies:
    4
    Views:
    6,192
    [iMpLoDe]
    Jan 17, 2005
  5. Stone
    Replies:
    1
    Views:
    15,675
    stephen
    Sep 27, 2006
Loading...

Share This Page