Cisco Console port issue

Discussion in 'Cisco' started by Mikey, Feb 5, 2007.

  1. Mikey

    Mikey Guest

    Hey all,

    I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
    getting nothing on the screen. I triple checked the config (9600, 8,
    None, 1, None), I used about 3 different patch cables, and still
    nothing on the screen. What can I do to start trouble shooting this??

    Thanx!
     
    Mikey, Feb 5, 2007
    #1
    1. Advertising

  2. Mikey

    Brian V Guest

    "Mikey" <> wrote in message
    news:...
    > Hey all,
    >
    > I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
    > getting nothing on the screen. I triple checked the config (9600, 8,
    > None, 1, None), I used about 3 different patch cables, and still
    > nothing on the screen. What can I do to start trouble shooting this??
    >
    > Thanx!
    >


    Patch cables? You ARE using a Cisco console cable correct?
     
    Brian V, Feb 5, 2007
    #2
    1. Advertising

  3. Mikey

    Steve Ray Guest

    Have you checked scroll-lock is not on ?


    "Mikey" <> wrote in message
    news:...
    > Hey all,
    >
    > I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
    > getting nothing on the screen. I triple checked the config (9600, 8,
    > None, 1, None), I used about 3 different patch cables, and still
    > nothing on the screen. What can I do to start trouble shooting this??
    >
    > Thanx!
    >
     
    Steve Ray, Feb 5, 2007
    #3
  4. Mikey

    Drake Guest

    "Mikey" <> wrote in message
    news:...
    > Hey all,
    >
    > I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
    > getting nothing on the screen. I triple checked the config (9600, 8,
    > None, 1, None), I used about 3 different patch cables, and still
    > nothing on the screen. What can I do to start trouble shooting this??


    You seem to be aware that a serial port is involved (9600,8,N,1,N) and
    yet your mention of patch cables suggests that you might be using normal
    ethernet cable to connect the RJ-45 console port to the computer's RJ-45
    ethernet port. To connect to a the router via console check the following
    documents:

    http://www.cisco.com/en/US/products/hw/routers/ps214/products_tech_note09186a00801f5d85.shtml

    http://www.cisco.com/en/US/products..._guide_chapter09186a008007dff8.html#wp1063215




    --
    Posted via a free Usenet account from http://www.teranews.com
     
    Drake, Feb 5, 2007
    #4
  5. Mikey

    JF Mezei Guest

    Mikey wrote:
    > I just got a cisco 2611. I'm trying to hyperterm into it, but I'm
    > getting nothing on the screen.



    May or may not be related. When I got my 2724 XL switch, I had the same
    initial problem. Providing the serial interface with fill moem controls
    enabled proper communications. (you can then remove that requireement in
    the stored config


    line con 0
    flowcontrol software
     
    JF Mezei, Feb 6, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Donald Zelenak Jr.

    Cisco 2600 - Cannot use console port

    Donald Zelenak Jr., Nov 17, 2003, in forum: Cisco
    Replies:
    11
    Views:
    11,418
  2. Voitec
    Replies:
    5
    Views:
    7,695
    Voitec
    Sep 12, 2004
  3. Jeff P
    Replies:
    3
    Views:
    1,224
    Jeff P
    Dec 1, 2004
  4. Replies:
    5
    Views:
    5,857
    Hansang Bae
    May 26, 2005
  5. zillah
    Replies:
    0
    Views:
    554
    zillah
    Jan 3, 2007
Loading...

Share This Page