Cisco Catalyst 3550 causes "Excessive jabbering" on HP switches

Discussion in 'Cisco' started by staino83@gmail.com, Sep 20, 2005.

  1. Guest

    Hi

    We are running Cisco Catalyst 3550 as core switches. We are using HP
    procurve as edge switches, mainly 2524 and 2650. Im having intermittent
    disconnection problems which seemed to originate from the Cisco box.
    The HP switch will report "Excessive jabbering" on the port connected
    to the Cisco. At the same time the Cisco log shows that the Interface
    connected to the HP has changed state from up to down but no errors.
    This will last around 3012 ms before the cisco changes the interface
    state to UP. This is intermittent and may do it several times in one
    day and nothing the next. I have the same problem over a number of
    remote sites, all same setup and config.

    I have swapped the CISCO with a HP 2824 at one site and this has
    eliminated the problem at one site. However i dont have anymore cash to
    replace the other sites.


    Thing I have tried:
    * Changed transceivers and patch leads on both Cisco and HP
    * Set all ports on HP to "no lacp" - didnt help
    * Disabled spanning-tree on Cisco - didnt help
    * Turning CDP off on cisco - didnt work
    * No error disable all on cisco - didnt work
    * VTP mode transparent on cisco - didnt help
    * Storm control for broadcast, multicast and unicast on cisco - didnt
    help

    Here are the standard running configs of Cisco

    !
    ! Last configuration change at 13:31:56 AEST Fri Sep 16 2005
    ! NVRAM config last updated at 12:09:58 AEST Fri Sep 16 2005
    !
    version 12.1
    no service pad
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    no service password-encryption
    service sequence-numbers
    !
    hostname QBCG01
    !
    enable secret 5 *******
    enable password *****
    !
    clock timezone AEST 10
    clock summer-time AEST recurring 4 Sun Oct 2:00 4 Sun Mar 2:00
    ip subnet-zero
    !
    ip domain-name illawarra.det.win
    ip name-server 172.25.80.14
    cluster enable QBCluster01 0
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    no spanning-tree vlan 1
    !
    !
    !
    interface GigabitEthernet0/1
    switchport mode dynamic desirable
    no ip address
    !
    interface GigabitEthernet0/2
    switchport mode dynamic desirable
    no ip address
    !
    interface GigabitEthernet0/3
    switchport mode dynamic desirable
    no ip address
    !
    interface GigabitEthernet0/4
    switchport mode dynamic desirable
    no ip address
    !
    interface GigabitEthernet0/5
    switchport mode dynamic desirable
    no ip address
    shutdown
    !
    interface GigabitEthernet0/6
    switchport mode dynamic desirable
    no ip address
    shutdown
    !
    interface GigabitEthernet0/7
    switchport mode dynamic desirable
    no ip address
    shutdown
    !
    interface GigabitEthernet0/8
    switchport mode dynamic desirable
    no ip address
    shutdown
    !
    interface GigabitEthernet0/9
    switchport mode dynamic desirable
    no ip address
    shutdown
    !
    interface GigabitEthernet0/10
    switchport mode dynamic desirable
    no ip address
    shutdown
    !
    interface GigabitEthernet0/11
    switchport mode dynamic desirable
    no ip address
    !
    interface GigabitEthernet0/12
    switchport mode dynamic desirable
    no ip address
    !
    interface Vlan1
    ip address 172.25.80.201 255.255.254.0
    !
    ip default-gateway 172.25.80.1
    ip classless
    ip http server
    !
    ip access-list extended CMP-NAT-ACL
    dynamic Cluster-HSRP deny ip any any
    dynamic Cluster-NAT permit ip any any

    *****
    Here is log from cisco

    abitEthernet0/3, changed state to down
    000279: Sep 14 18:22:29.074: %LINEPROTO-5-UPDOWN: Line protocol on
    Interface Gig
    --------------------------------------------------

    Here is running config of HP

    ; J4813A Configuration Editor; Created on release #F.05.34

    hostname "QBH103"
    snmp-server contact "Network Administrator ICTS Dapto 4221 6478 "
    snmp-server location "Queanbeyan AG-1B"
    time timezone 600
    time daylight-time-rule Southern-Hemisphere
    cdp run
    ip default-gateway 172.25.80.1
    ip timep manual 153.107.37.21
    snmp-server community "*********" Unrestricted
    snmp-server community "*********"
    snmp-server host 172.17.66.92 "public"
    snmp-server host 172.17.67.86 "public"
    vlan 1
    name "DEFAULT_VLAN"
    untagged 1-26
    ip address 172.25.80.204 255.255.254.0
    ip igmp
    exit
    stack commander "Queanbeyan-AG1B"
    stack member 1 mac-address 0008833f1580
    no aaa port-access authenticator active
    spanning-tree
    password manager

    ******
    This is the error generated from HP

    W 09/14/05 18:23:30 FFI: port 25-Excessive jabbering. See Help
     
    , Sep 20, 2005
    #1
    1. Advertising

  2. aservin Guest

    Probably it will mean no difference, but why not to use:

    switchport mode trunk
    switchport trunk encapsulation dot1q

    ?

    -as
     
    aservin, Sep 20, 2005
    #2
    1. Advertising

  3. Cen Guest

    Looks like you're doing only 1 VLAN.
    Maybe the cisco wants to negotiate trunking.

    try:
    switchport mode access
    on ports that are connected to HP.


    <> wrote in message
    news:...
    > Hi
    >
    > We are running Cisco Catalyst 3550 as core switches. We are using HP
    > procurve as edge switches, mainly 2524 and 2650. Im having intermittent
    > disconnection problems which seemed to originate from the Cisco box.
    > The HP switch will report "Excessive jabbering" on the port connected
    > to the Cisco. At the same time the Cisco log shows that the Interface
    > connected to the HP has changed state from up to down but no errors.
    > This will last around 3012 ms before the cisco changes the interface
    > state to UP. This is intermittent and may do it several times in one
    > day and nothing the next. I have the same problem over a number of
    > remote sites, all same setup and config.
    >
    > I have swapped the CISCO with a HP 2824 at one site and this has
    > eliminated the problem at one site. However i dont have anymore cash to
    > replace the other sites.
    >
    >
    > Thing I have tried:
    > * Changed transceivers and patch leads on both Cisco and HP
    > * Set all ports on HP to "no lacp" - didnt help
    > * Disabled spanning-tree on Cisco - didnt help
    > * Turning CDP off on cisco - didnt work
    > * No error disable all on cisco - didnt work
    > * VTP mode transparent on cisco - didnt help
    > * Storm control for broadcast, multicast and unicast on cisco - didnt
    > help
    >
    > Here are the standard running configs of Cisco
    >
    > !
    > ! Last configuration change at 13:31:56 AEST Fri Sep 16 2005
    > ! NVRAM config last updated at 12:09:58 AEST Fri Sep 16 2005
    > !
    > version 12.1
    > no service pad
    > service timestamps debug datetime msec localtime
    > service timestamps log datetime msec localtime
    > no service password-encryption
    > service sequence-numbers
    > !
    > hostname QBCG01
    > !
    > enable secret 5 *******
    > enable password *****
    > !
    > clock timezone AEST 10
    > clock summer-time AEST recurring 4 Sun Oct 2:00 4 Sun Mar 2:00
    > ip subnet-zero
    > !
    > ip domain-name illawarra.det.win
    > ip name-server 172.25.80.14
    > cluster enable QBCluster01 0
    > !
    > !
    > spanning-tree mode pvst
    > spanning-tree extend system-id
    > no spanning-tree vlan 1
    > !
    > !
    > !
    > interface GigabitEthernet0/1
    > switchport mode dynamic desirable
    > no ip address
    > !
    > interface GigabitEthernet0/2
    > switchport mode dynamic desirable
    > no ip address
    > !
    > interface GigabitEthernet0/3
    > switchport mode dynamic desirable
    > no ip address
    > !
    > interface GigabitEthernet0/4
    > switchport mode dynamic desirable
    > no ip address
    > !
    > interface GigabitEthernet0/5
    > switchport mode dynamic desirable
    > no ip address
    > shutdown
    > !
    > interface GigabitEthernet0/6
    > switchport mode dynamic desirable
    > no ip address
    > shutdown
    > !
    > interface GigabitEthernet0/7
    > switchport mode dynamic desirable
    > no ip address
    > shutdown
    > !
    > interface GigabitEthernet0/8
    > switchport mode dynamic desirable
    > no ip address
    > shutdown
    > !
    > interface GigabitEthernet0/9
    > switchport mode dynamic desirable
    > no ip address
    > shutdown
    > !
    > interface GigabitEthernet0/10
    > switchport mode dynamic desirable
    > no ip address
    > shutdown
    > !
    > interface GigabitEthernet0/11
    > switchport mode dynamic desirable
    > no ip address
    > !
    > interface GigabitEthernet0/12
    > switchport mode dynamic desirable
    > no ip address
    > !
    > interface Vlan1
    > ip address 172.25.80.201 255.255.254.0
    > !
    > ip default-gateway 172.25.80.1
    > ip classless
    > ip http server
    > !
    > ip access-list extended CMP-NAT-ACL
    > dynamic Cluster-HSRP deny ip any any
    > dynamic Cluster-NAT permit ip any any
    >
    > *****
    > Here is log from cisco
    >
    > abitEthernet0/3, changed state to down
    > 000279: Sep 14 18:22:29.074: %LINEPROTO-5-UPDOWN: Line protocol on
    > Interface Gig
    > --------------------------------------------------
    >
    > Here is running config of HP
    >
    > ; J4813A Configuration Editor; Created on release #F.05.34
    >
    > hostname "QBH103"
    > snmp-server contact "Network Administrator ICTS Dapto 4221 6478 "
    > snmp-server location "Queanbeyan AG-1B"
    > time timezone 600
    > time daylight-time-rule Southern-Hemisphere
    > cdp run
    > ip default-gateway 172.25.80.1
    > ip timep manual 153.107.37.21
    > snmp-server community "*********" Unrestricted
    > snmp-server community "*********"
    > snmp-server host 172.17.66.92 "public"
    > snmp-server host 172.17.67.86 "public"
    > vlan 1
    > name "DEFAULT_VLAN"
    > untagged 1-26
    > ip address 172.25.80.204 255.255.254.0
    > ip igmp
    > exit
    > stack commander "Queanbeyan-AG1B"
    > stack member 1 mac-address 0008833f1580
    > no aaa port-access authenticator active
    > spanning-tree
    > password manager
    >
    > ******
    > This is the error generated from HP
    >
    > W 09/14/05 18:23:30 FFI: port 25-Excessive jabbering. See Help
    >
     
    Cen, Sep 20, 2005
    #3
  4. Guest

    > interface GigabitEthernet0/11
    > switchport mode dynamic desirable
    > no ip address


    > jabber


    A jabber is a long frame and the cisco is capable of
    sending "trunk" frames that are longer than
    normal.

    By default the cisco will try to negotiate various
    cisco specific and non-cisco specific port
    options. I suggest that you turn off the ones you dont need.

    See:-

    http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a00800b1500.shtml

    you may need to translate it slightly for your platform.

    As suggested:-
    > try:
    > switchport mode access
    > on ports that are connected to HP.


    Is a VERY good idea. This will turn off trunk negotiation.

    The following command shows the trunking status of the
    port. My guess is that the port is coming up as a trunk.

    CORE2#sh interfaces gigabitEthernet 1/2 switchport
    Name: Gi1/2
    Switchport: Enabled
    Administrative Mode: trunk
    Operational Mode: trunk
    Administrative Trunking Encapsulation: dot1q
    Operational Trunking Encapsulation: dot1q
    Negotiation of Trunking: Off
    Access Mode VLAN: 1 (default)
    Trunking Native Mode VLAN: 11 (VLAN0011)
    Voice VLAN: none
    Administrative private-vlan host-association: none
    Administrative private-vlan mapping: none
    Administrative private-vlan trunk native VLAN: none
    Administrative private-vlan trunk encapsulation: dot1q
    Administrative private-vlan trunk normal VLANs: none
    Administrative private-vlan trunk private VLANs: none
    Operational private-vlan: none
    Trunking VLANs Enabled: 11,210,301
    Pruning VLANs Enabled: 2-1001
    Capture Mode Disabled
    Capture VLANs Allowed: ALL
    Unknown unicast blocked: disabled
    Unknown multicast blocked: disabled


    You may also want to make sure that jumbo frames are off.
     
    , Sep 20, 2005
    #4
  5. "Cen" <> wrote in message
    news:dgp5dh$2iup$...
    > Looks like you're doing only 1 VLAN.
    > Maybe the cisco wants to negotiate trunking.
    >
    > try:
    > switchport mode access
    > on ports that are connected to HP.


    Just my words + No negotiate
    hth
    Martin
     
    Martin Bilgrav, Sep 20, 2005
    #5
  6. Guest

    Thanks for your help everyone.
    I have tried switchport mode access and after several days there has
    been no further errors...not one on the entire network!
    Switchport mode access has soved the problem
     
    , Sep 28, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. desdronox
    Replies:
    1
    Views:
    2,914
    Terry Baranski
    Jul 10, 2003
  2. NNTP Reader
    Replies:
    0
    Views:
    959
    NNTP Reader
    Jul 23, 2003
  3. Alan Strassberg
    Replies:
    0
    Views:
    620
    Alan Strassberg
    Jul 23, 2003
  4. Jim
    Replies:
    17
    Views:
    3,678
    Charles R. Anderson
    Nov 2, 2003
  5. isptrader
    Replies:
    0
    Views:
    1,788
    isptrader
    Dec 20, 2007
Loading...

Share This Page