Cisco CallManager, H323 Gateway and Jitter on fail-over

Discussion in 'VOIP' started by Colin chaplin, Jun 3, 2004.

  1. Hello All

    Scenario: Simple Cisco CallManager 3.3.3 setup, with a publisher and
    subscriber

    We've got an app that routes calls through to the phones via an H323 gateway

    When a CallManager dies that has phones attached (usually the subscriber),
    the phones take a bit of time to reboot and talk to the other callmanager.
    Fair enough.

    However, what we are seeing is that after the phone has reset and appears to
    be happy, our calls to it exhibit jitter for a few minutes. The jitter will
    then disapear on subsequent calls and all is well.

    This is repeatable time and again.

    Just wondering if this is a known issue, if so, how to get round it, or even
    a defnative statement of "tough, it's like that" would be useful :)


    Thanks

    Colin
     
    Colin chaplin, Jun 3, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stefan Gasteiger

    Callmanager and Gateway with BRI Interface

    Stefan Gasteiger, Sep 24, 2004, in forum: Cisco
    Replies:
    0
    Views:
    483
    Stefan Gasteiger
    Sep 24, 2004
  2. Vishnu
    Replies:
    1
    Views:
    2,603
  3. DP
    Replies:
    0
    Views:
    620
  4. Replies:
    1
    Views:
    2,943
  5. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    925
    Theo Markettos
    Feb 14, 2008
Loading...

Share This Page