Cisco ATM problem

Discussion in 'Cisco' started by Tim Roelands, May 18, 2010.

  1. Tim Roelands

    Tim Roelands Guest

    I got myself a Cisco IOS Wide-Area Networking Command Reference Guide, looks
    great.... One problem left (could not find it in te reference). The
    reference guide explaines a lot of (ATM) interface tuning, my problem is (I
    came down from GUI interface management to CLI) I don't know how to create
    an additional ATM interface! ATM interface ATM0 does exist, but what I need
    are additional interface like ATM0.1 and ATM0.2. Tuning those interfaces
    isn't the problem, I just can't enter them, because they don't exist. How to
    create? Thanks in advance!
     
    Tim Roelands, May 18, 2010
    #1
    1. Advertising

  2. "Tim Roelands" <> writes:
    >I got myself a Cisco IOS Wide-Area Networking Command Reference Guide, looks
    >great.... One problem left (could not find it in te reference). The
    >reference guide explaines a lot of (ATM) interface tuning, my problem is (I
    >came down from GUI interface management to CLI) I don't know how to create
    >an additional ATM interface! ATM interface ATM0 does exist, but what I need
    >are additional interface like ATM0.1 and ATM0.2. Tuning those interfaces
    >isn't the problem, I just can't enter them, because they don't exist. How to
    >create? Thanks in advance!



    You just start typing it in config mode...

    int atm 3/0.1032 multipoint
    pvc 1/32
    ubr 100000

    You may be leaving off the multipoint on the subinterface declaration.
     
    Doug McIntyre, May 18, 2010
    #2
    1. Advertising

  3. Tim Roelands

    Tim Roelands Guest

    "Doug McIntyre" <> schreef in bericht
    news:4bf2f4da$0$633$...
    > "Tim Roelands" <> writes:
    >>I got myself a Cisco IOS Wide-Area Networking Command Reference Guide,
    >>looks
    >>great.... One problem left (could not find it in te reference). The
    >>reference guide explaines a lot of (ATM) interface tuning, my problem is
    >>(I
    >>came down from GUI interface management to CLI) I don't know how to
    >>create
    >>an additional ATM interface! ATM interface ATM0 does exist, but what I
    >>need
    >>are additional interface like ATM0.1 and ATM0.2. Tuning those interfaces
    >>isn't the problem, I just can't enter them, because they don't exist. How
    >>to
    >>create? Thanks in advance!

    >
    >
    > You just start typing it in config mode...
    >
    > int atm 3/0.1032 multipoint
    > pvc 1/32
    > ubr 100000
    >
    > You may be leaving off the multipoint on the subinterface declaration.
    >


    Doug,

    Thanks for your reply, but that isn't working. I'll receive an error
    pointing to the first number behind the 'int atm 3/0' command. Does not
    recognize the command....Don't know what to do..

    Here my running config. Remember, the first PVC (ATM0.1) was created trough
    a GUI interface, but the GUI does not allow to create more then one
    PVC....so I had to switch to CLI.... :(

    cisco800#show run
    Building configuration...

    Current configuration : 3962 bytes
    !
    ! Last configuration change at 23:14:50 UTC Fri Mar 1 2002 by admin
    !
    version 15.1
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname cisco800
    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    !
    aaa new-model
    !
    !
    aaa authentication login default local
    !
    !
    !
    !
    !
    aaa session-id common
    memory-size iomem 10
    !
    crypto pki trustpoint TP-self-signed-3977281076
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3977281076
    revocation-check none
    rsakeypair TP-self-signed-3977281076
    !
    !
    crypto pki certificate chain TP-self-signed-3977281076
    certificate self-signed 01
    30820240 308201A9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 33393737 32383130 3736301E 170D3032 30333031 30303235
    31395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 39373732
    38313037 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100BA91 F2BABFB1 2C3FBFE6 0413C374 B8CEC0B7 165EE17B 7BA146B5 01E75652
    C80AD669 A5F7E426 23CC692E 58D174B0 CDD1AF57 A6E9BE05 2465771C DCF29C4A
    C3C3532A 62DDE538 6BD98D81 4B4F6860 BCEA0BBC D099DE4A 34185631 7D202243
    4DC86748 DB5FF94B ADF0963F CCA679F8 F95D59CA 9636B17D 713E4F57 84AF788C
    FD5F0203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 30130603
    551D1104 0C300A82 08636973 636F3830 30301F06 03551D23 04183016 8014050A
    quit
    ip source-route
    !
    !
    ip dhcp excluded-address 192.168.10.1 192.168.10.99
    ip dhcp excluded-address 192.168.10.151 192.168.10.254
    ip dhcp excluded-address 192.168.2.1 192.168.2.99
    ip dhcp excluded-address 192.168.2.151 192.168.2.254
    !
    ip dhcp pool Pool1
    import all
    network 192.168.10.0 255.255.255.0
    dns-server 213.144.235.1 213.144.235.2
    default-router 192.168.10.200
    !
    ip dhcp pool ccp-pool1
    network 192.168.2.0 255.255.255.0
    dns-server 213.144.235.1 213.144.235.2
    default-router 192.168.2.200
    !
    !
    ip cef
    !
    !
    license udi pid CISCO867-K9 sn ***********
    !
    archive
    log config
    hidekeys
    username root privilege 15 secret 5 *****
    username admin privilege 15 secret 5 ****
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    pvc 0/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet0
    switchport access vlan 2
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.10.200 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface Vlan2
    ip address 192.168.2.200 255.255.255.0
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username **** password 0 *******
    !
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    ip nat inside source list 1 interface Dialer0 overload
    !
    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark CCP_ACL Category=2
    access-list 1 permit 192.168.10.0 0.0.0.255
    dialer-list 1 protocol ip permit
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    transport input all
    !
    scheduler max-task-time 5000
    end

    HELP! :(
     
    Tim Roelands, May 19, 2010
    #3
  4. * Tim Roelands hackte in den Rechenknecht:
    >
    > "Doug McIntyre" <> schreef in bericht
    >>>are additional interface like ATM0.1 and ATM0.2. Tuning those interfaces
    >>>isn't the problem, I just can't enter them, because they don't exist. How
    >>>to
    >>>create? Thanks in advance!

    >>
    >>
    >> You just start typing it in config mode...
    >>
    >> int atm 3/0.1032 multipoint
    >> pvc 1/32
    >> ubr 100000
    >>
    >> You may be leaving off the multipoint on the subinterface declaration.
    >>

    >
    > Doug,
    >
    > Thanks for your reply, but that isn't working. I'll receive an error
    > pointing to the first number behind the 'int atm 3/0' command. Does not
    > recognize the command....Don't know what to do..
    >

    As you don't have an interface atm3/0 you won't be able to put
    subinterfaces there.
    Which ATM-Inteface do you have?
    How does the first ATM-IF look like?
    When you have learned the logic, then you can create new subinterfaces.

    You even wrote down the right interface (atm0.2), so just type away!
    Note that the number of subinterfaces you can create also depends upon
    IOS-Version (you can't go on indefinitely)

    luke
    --
    qmails-Konfiguration ist großteils in Dateien, die mit .c enden,
    gespeichert. Zwar für Ungeübte nicht trivial zu konfigurieren, aber
    man kriegt so ziemlich alles hin ...
    --Adalbert Michelic in at.linux
     
    Lukas Schratz, May 19, 2010
    #4
  5. "Tim Roelands" <> writes:
    >Thanks for your reply, but that isn't working. I'll receive an error
    >pointing to the first number behind the 'int atm 3/0' command. Does not
    >recognize the command....Don't know what to do..


    (note, hardly anybody here would be using the GUI, we wouldn't know
    what it does..).


    >interface ATM0
    > no ip address
    > no atm ilmi-keepalive
    >!
    >interface ATM0.1 point-to-point
    > pvc 0/35
    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1


    Your first subinterface is a point-to-point, not multipoint.
    Point-to-point implies that you are deploying only one, thus the CLI
    is most likely preventing you from doing more since your first
    subinterface is a point-to-point.

    Get rid of that PVC and redo it as a multi-point and you'll probably
    be able to add more subinterfaces (as additional multi-points).
     
    Doug McIntyre, May 19, 2010
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    0
    Views:
    452
  2. hlep
    Replies:
    0
    Views:
    2,876
  3. rosario

    ATM-E1 4E1-IMA and AIM-ATM-4E1

    rosario, Jan 7, 2006, in forum: Cisco
    Replies:
    3
    Views:
    1,466
    Erik Tamminga
    Jan 7, 2006
  4. Bombay CCIE Study Group 2005
    Replies:
    0
    Views:
    437
    Bombay CCIE Study Group 2005
    Feb 12, 2006
  5. Jake Peters
    Replies:
    1
    Views:
    542
    Jake Peters
    Feb 12, 2006
Loading...

Share This Page