Cisco ASA5510 InterVlan routing problem

Discussion in 'Cisco' started by ttk, Oct 30, 2007.

  1. ttk

    ttk

    Joined:
    Oct 30, 2007
    Messages:
    2
    halo,

    I plan to create another vlan (vlan2) for my existing network. The current segment is connecting to the Cisco ASA5510 inside interface (e0/1).

    First of all, I tried to move the configs from e0/1 to subinterface e0/1.1 (vlan1) but it seems like doesn't work, my existing network was down then.
    And, the main interface still be enabled and up.

    In other words, I want to replace the interface e0/1 with the subinterface e0/1.1 and create one more subinterface, e0/1.2 for vlan2.

    Do anybody know how to make it?

    Thanks & Regards,
    ttk
    ttk, Oct 30, 2007
    #1
    1. Advertising

  2. ttk

    ttk

    Joined:
    Oct 30, 2007
    Messages:
    2
    !
    interface Ethernet0/0
    nameif outside
    security-level 0
    ip address 202.79.222.xxx 255.255.255.248
    !
    interface Ethernet0/1
    nameif inside
    security-level 100
    ip address 10.250.200.254 255.255.255.0
    !
    interface Ethernet0/2
    nameif dmz
    security-level 10
    ip address 10.250.254.254 255.255.255.0
    !
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    management-only
    !

    Hi,

    Above is the current setting of my ASA firewall interfaces.
    I would like to maintain my current network segment by moving e0/1 configuration to subinterface e0/1.1 as Vlan1 and create another segment, subinterface e0/1.2 as Vlan2.

    My current segment having problem once I moved e0/1 configuration to e0/1.1. I have configured e0/1.1 according to whatever I having in e0/1, including the nameif, security level and ip address.

    Any idea on this? I appreciate if someone can provide me some ideas or comments how to make it.

    regards,
    ttk
    ttk, Nov 1, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mamun Shaheed

    Problem in InterVLAN Routing

    Mamun Shaheed, Nov 29, 2003, in forum: Cisco
    Replies:
    2
    Views:
    613
  2. Sied@r
    Replies:
    3
    Views:
    8,353
    Sied@r
    Oct 20, 2005
  3. sunoj81

    InterVlan routing using Cisco 877

    sunoj81, Aug 4, 2007, in forum: General Computer Support
    Replies:
    1
    Views:
    1,367
    Slash2007
    Sep 25, 2007
  4. netbuster

    Cisco 33750 intervlan routing

    netbuster, Oct 8, 2009, in forum: Hardware
    Replies:
    0
    Views:
    1,809
    netbuster
    Oct 8, 2009
  5. Sik

    Cisco intervlan routing

    Sik, Jan 19, 2012, in forum: General Computer Support
    Replies:
    1
    Views:
    1,266
    HiFreak1c
    Mar 6, 2012
Loading...

Share This Page