Cisco ASA Not Responding to pings

Discussion in 'General Computer Support' started by jay_009, Jun 26, 2012.

  1. jay_009

    jay_009

    Joined:
    Jun 26, 2012
    Messages:
    1
    Hi Guys,

    Hope you can point me in the right direction on this.

    I'm on a network of 10.0.0.254 ( this is a Cisco ASA with IPSEC VPN ) and i'm trying to ping the local interface of the end point Cisco ASA which is on 10.200.0.254. A server in the same subnet 10.200.0.24 can ping 10.20.0.254 OK. However when i try and ping oven the VPN it says request timed out. The VPN Tunnels are up and i can ping server behind the firewall like 10.200.0.24.

    Where is the best place to start looking? would it be my access list or NAT Rules. Any kind of help of this would be great. hope it all makes sense.
     
    jay_009, Jun 26, 2012
    #1
    1. Advertising

  2. jay_009

    edmundo

    Joined:
    Jul 3, 2012
    Messages:
    1
    Port will be disabled

    Ping port will be disabled by default in all firewalls.
    You will need to enable it to get the ping response.

    Login to the ASA device and enable to get the replies.

    Thanks
    http://www.alacraft.com.au/wall-stickers-cat32
     
    edmundo, Jul 3, 2012
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter
    Replies:
    0
    Views:
    449
    Peter
    Sep 29, 2003
  2. JoshT
    Replies:
    3
    Views:
    925
    JoshT
    Jan 15, 2004
  3. Dave
    Replies:
    0
    Views:
    1,636
  4. Jim Willsher
    Replies:
    0
    Views:
    448
    Jim Willsher
    May 5, 2006
  5. P.Schuman
    Replies:
    3
    Views:
    537
    Aaron Leonard
    Mar 25, 2008
Loading...

Share This Page