cisco ASA 5520 crashes with 7.1(2) and 7.2(1)

Discussion in 'Cisco' started by networksecurity, Jun 13, 2006.

  1. Hello,

    I recently installed a cisco ASA 5520 with an IPS module. I have tried
    with 7.1(2) and now upgraded to 7.2(1). What happens is that the
    firewall works fine for a short amount of time, and then reboots
    itself. The time can be anywhere from 5 minutes to an hour. I had to
    take it out of service and put in our old firewall (a 525).
    Just before the ASA5520 reboots itself, it dumps its configuration to
    the screen, and then is followed by several lines of "not enough memory
    to perform show command" - then the unit reboots. During the time
    that it is up, it functions normally however.

    Has anyone else had this problem?

    Thank you.
    Zach
     
    networksecurity, Jun 13, 2006
    #1
    1. Advertising

  2. networksecurity

    J Guest

    networksecurity wrote:
    > Hello,
    >
    > I recently installed a cisco ASA 5520 with an IPS module. I have tried
    > with 7.1(2) and now upgraded to 7.2(1). What happens is that the
    > firewall works fine for a short amount of time, and then reboots
    > itself. The time can be anywhere from 5 minutes to an hour. I had to
    > take it out of service and put in our old firewall (a 525).
    > Just before the ASA5520 reboots itself, it dumps its configuration to
    > the screen, and then is followed by several lines of "not enough memory
    > to perform show command" - then the unit reboots. During the time
    > that it is up, it functions normally however.
    >
    > Has anyone else had this problem?
    >
    > Thank you.
    > Zach


    I recently had a similar problem with 7.1.2 on a 525. I upgraded to
    7.1.2 from 7.0.4. Roughly every 4 hours after that it would
    mysteriously reboot. The cause was a bug in the "inspect http" code.
    The official bug is CSCsd72617.

    http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsd72617&Submit=Search

    If you don't need "inspect http" then remove it and try the new code
    again.

    J
     
    J, Jun 13, 2006
    #2
    1. Advertising

  3. networksecurity

    Guest

    J wrote:
    > networksecurity wrote:
    > > Hello,
    > >
    > > I recently installed a cisco ASA 5520 with an IPS module. I have tried
    > > with 7.1(2) and now upgraded to 7.2(1). What happens is that the
    > > firewall works fine for a short amount of time, and then reboots
    > > itself. The time can be anywhere from 5 minutes to an hour. I had to
    > > take it out of service and put in our old firewall (a 525).
    > > Just before the ASA5520 reboots itself, it dumps its configuration to
    > > the screen, and then is followed by several lines of "not enough memory
    > > to perform show command" - then the unit reboots.


    > I recently had a similar problem with 7.1.2 on a 525. I upgraded to
    > 7.1.2 from 7.0.4. Roughly every 4 hours after that it would
    > mysteriously reboot. The cause was a bug in the "inspect http" code.
    > The official bug is CSCsd72617.
    >
    > http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsd72617&Submit=Search


    I am not a pix wizard however IIRC it has a similar show mem
    command to IOS.

    If so and you suspect a memory leak (as I do) then you
    may be able to track down the offending process and
    as described by a previous poster turn that facility off
    as a possible workaround.
     
    , Jun 13, 2006
    #3
  4. networksecurity

    Guest

    Search Cisco release notes for the software version you have . I am
    well aware of inspect http, but it only affects POST method in 7.1(2).
    Personally, I think 7.0(4) is the most stable release to this date.
    If you have Cisco ID and an active SmartNet or warranty I'd suggest
    contacting Cisco TAC to request support.
    Best,
    BA
    wrote:
    > J wrote:
    > > networksecurity wrote:
    > > > Hello,
    > > >
    > > > I recently installed a cisco ASA 5520 with an IPS module. I have tried
    > > > with 7.1(2) and now upgraded to 7.2(1). What happens is that the
    > > > firewall works fine for a short amount of time, and then reboots
    > > > itself. The time can be anywhere from 5 minutes to an hour. I had to
    > > > take it out of service and put in our old firewall (a 525).
    > > > Just before the ASA5520 reboots itself, it dumps its configuration to
    > > > the screen, and then is followed by several lines of "not enough memory
    > > > to perform show command" - then the unit reboots.

    >
    > > I recently had a similar problem with 7.1.2 on a 525. I upgraded to
    > > 7.1.2 from 7.0.4. Roughly every 4 hours after that it would
    > > mysteriously reboot. The cause was a bug in the "inspect http" code.
    > > The official bug is CSCsd72617.
    > >
    > > http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCsd72617&Submit=Search

    >
    > I am not a pix wizard however IIRC it has a similar show mem
    > command to IOS.
    >
    > If so and you suspect a memory leak (as I do) then you
    > may be able to track down the offending process and
    > as described by a previous poster turn that facility off
    > as a possible workaround.
     
    , Jun 14, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nicolai
    Replies:
    3
    Views:
    1,042
    Nicolai
    Mar 2, 2006
  2. Bernd Nies
    Replies:
    5
    Views:
    9,002
    Bernd Nies
    Apr 17, 2007
  3. Mag
    Replies:
    2
    Views:
    1,965
    alexd
    Jan 31, 2009
  4. Replies:
    1
    Views:
    570
    rameshhx
    Feb 22, 2009
  5. JARAMOS
    Replies:
    4
    Views:
    1,253
    JARAMOS
    May 19, 2009
Loading...

Share This Page