Cisco ASA 5510

Discussion in 'Cisco' started by Simon, Sep 26, 2006.

  1. Simon

    Simon Guest

    Hi I need help,

    I have the following

    1 x dlink dsl router, pppoa connection to outside world.

    1 x ASA 5510

    1 dlink attached to the asa
    1 switch attached to the asa

    the inside lan ip range is from 10.xx.xx.xx/24
    the interface of the dlink is 10.10.1.1

    I would like to permit all traffic inbound and outboud from the dlink
    into the asa and out through the lan interface.

    Also with NAT and vpn from the dlink to the lan

    I have a pppoa conenction BT on the Dlink then on the internal
    interface I have the ip address 10.0.0.3.

    I can not get anything to go anywhere and do not really know why, I
    really hope someone can help.

    I have enclosed my config for anyone to chekc and help, I am stuck and
    do not really know where to go.

    names
    name 10.0.0.0 lan
    dns-guard
    !
    interface Ethernet0/0
    speed 100
    duplex full
    nameif outsidedlink
    security-level 0
    ip 10.10.1.1 255.255.255.0
    !
    interface Ethernet0/1
    speed 100
    duplex full
    nameif insideswitch
    security-level 0
    ip address 10.0.0.4 255.255.255.0
    !
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    !
    interface Management0/0
    nameif management
    security-level 100
    ip address 10.31.0.1 255.255.255.0
    management-only
    !
    ftp mode passive
    dns domain-lookup outsidedlink
    same-security-traffic permit inter-interface
    object-group network langroup
    description lan
    network-object lan 255.255.255.0
    pager lines 24
    logging enable
    logging asdm informational
    mtu outsidedlink 1500
    mtu insideswitch 1500
    mtu management 1500
    !
    no asdm history enable
    arp timeout 14400
    nat (management) 0 0.0.0.0 0.0.0.0
    rip outsidedlink passive version 1
    rip outsidedlink default version 1
    rip insideswitch passive version 1
    rip insideswitch default version 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
    timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    http server enable
    http 10.31.0.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    sysopt noproxyarp outsidedlink
    sysopt noproxyarp insideswitch
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd address 10.31.0.2-10.31.0.254 management
    dhcpd lease 3600
    dhcpd ping_timeout 50
    dhcpd enable management
    !
    Simon, Sep 26, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    5,928
  2. recvfrom
    Replies:
    3
    Views:
    5,355
    Darren Green
    Jul 21, 2006
  3. Tilman Schmidt
    Replies:
    0
    Views:
    3,239
    Tilman Schmidt
    Jan 24, 2008
  4. Tilman Schmidt
    Replies:
    5
    Views:
    18,544
    Lutz Donnerhacke
    Feb 18, 2008
  5. andypatterson24
    Replies:
    2
    Views:
    2,868
    andypatterson24
    Apr 25, 2008
Loading...

Share This Page