cisco - Alcatel interop

Discussion in 'Cisco' started by rvijayananth@gmail.com, Mar 22, 2010.

  1. rvijayananth@gmail.com

    rvijayananth@gmail.com

    Joined:
    Mar 22, 2010
    Messages:
    1
    Hi,

    I am having the following setup,and I am trying to acheive the below configs

    CISCO 7606 ---------------------- Alcatel ROuter,
    interface eth1 interface eth2
    vlan500 vlan500

    I am trying to configure an interface in each of the router with ip addresses in the same subnet,which is tagged with vlan 500 and I should be able to ping the addresses .

    I am sure of the alcatel configs and I beleive I am missing some configs in the cisco router which stops the ping to be succesful between both the devices.

    CISCO configs
    ===========
    CISCO-7606R#show run interface vlan500
    Building configuration...

    Current configuration : 91 bytes
    !
    interface Vlan500
    ip address 20.0.0.2 255.255.255.0
    end

    CISCO-7606R#show running-config interface g1/10
    Building configuration...

    Current configuration : 77 bytes
    !
    interface GigabitEthernet1/10
    switchport
    switchport access vlan 500
    end

    CISCO-7606R#show ip int b | i Vlan500
    Vlan500 20.0.0.2 YES manual up up

    CISCO-7606R#show ip int b | i GigabitEthernet1/10
    GigabitEthernet1/10 unassigned YES unset up up


    Please let me know your comments
    rvijayananth@gmail.com, Mar 22, 2010
    #1
    1. Advertising

  2. rvijayananth@gmail.com

    tsimmons

    Joined:
    Jan 26, 2009
    Messages:
    10
    To have it tagging the vlan you need to set the port to trunk mode and depending on the cicso model you need to set the encapsulation mode to dot1q.

    I'm not familiar with the 7606 but this should be the config for the interface

    interface GigabitEthernet1/10
    switchport trunk encap dot1q
    switchport mode trunk

    If you only want vlan 500 to be allowed on the interface add the following to the interface:
    switchport trunk allowed vlan 500
    tsimmons, Mar 22, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gary Richardson

    Catalyst/Extreme Interop

    Gary Richardson, Feb 17, 2004, in forum: Cisco
    Replies:
    0
    Views:
    428
    Gary Richardson
    Feb 17, 2004
  2. Chello
    Replies:
    1
    Views:
    2,844
    Craig Johnson
    Mar 2, 2004
  3. anjali.lourda@gmail.com
    Replies:
    0
    Views:
    1,004
    anjali.lourda@gmail.com
    Sep 20, 2006
  4. =?Utf-8?B?QmlsbCBXdW5kZXI=?=

    SourceSafe.Interop won't register

    =?Utf-8?B?QmlsbCBXdW5kZXI=?=, Feb 10, 2006, in forum: Windows 64bit
    Replies:
    2
    Views:
    2,855
    =?Utf-8?B?QmlsbCBXdW5kZXI=?=
    Feb 16, 2006
  5. buyonet@hotmail.com
    Replies:
    0
    Views:
    390
    buyonet@hotmail.com
    Nov 3, 2007
Loading...

Share This Page