Cisco Aironet 350 Wireless Bridge dropping packets

Discussion in 'Cisco' started by Michael, Sep 7, 2004.

  1. Michael

    Michael Guest

    I have a network setup with cisco Aironet 350 bridges. All are
    sharing the T1 that we have in the main building. The way I have it
    setup is that I have one AP that is being accessed by 3 other cisco
    aironet 350's. None of these have ever given me a problem. I have
    just setup another access point on a building that is working with the
    main AP. I have put another omini antenna on top of this bulding to
    transmit down the street to where I have a building that cannot access
    the main building because line of site problems. This AP and bridge
    setup drops packets all the time. Any suggestions? I have a clear
    line of site. The setup is the same as the others. Firmware version:
    Cisco 350 Series Bridge 12.00T

    Thanks in advanced.

    Mike.
    Michael, Sep 7, 2004
    #1
    1. Advertising

  2. Michael

    mh Guest

    you might want to consider usinga directiuonal antenna instead of an omni
    mh, Sep 8, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. wireless_linker
    Replies:
    4
    Views:
    1,067
    Monica
    May 10, 2004
  2. Thomas Karer

    Cisco Aironet 350 Bridge Troubles

    Thomas Karer, Sep 16, 2004, in forum: Cisco
    Replies:
    4
    Views:
    3,289
  3. Mr Corbett
    Replies:
    5
    Views:
    3,125
    Aaron Leonard
    Aug 19, 2005
  4. tomviolin
    Replies:
    0
    Views:
    344
    tomviolin
    Dec 12, 2006
  5. macgd016
    Replies:
    1
    Views:
    1,741
    nicholette
    Mar 30, 2011
Loading...

Share This Page