cisco adsl wic card not working

Discussion in 'Cisco' started by Carneade, Apr 7, 2005.

  1. Carneade

    Carneade Guest

    As from the object I can't get my 1720 cisco router working
    If I try to ping the outside I don't get any response (but to the inside
    there is no problem)
    my adsl line comes with a static ip, ipoa protocol, LLc encapsulation and
    G.DMT
    maybe a faulty hardware?
    what follows is some commands I run to find clues...
    Thanks in advance



    gwnowin#show dsl int atm0
    Alcatel 20150 chipset information
    ATU-R (DS) ATU-C (US)
    Modem Status: Showtime (DMTDSL_SHOWTIME)
    DSL Mode: ITU G.992.1 (G.DMT)
    ITU STD NUM: 0x01 0x1
    Vendor ID: 'ALCB' 'ALCB'
    Vendor Specific: 0x0000 0x0000
    Vendor Country: 0x00 0x0F
    Capacity Used: 20% 39%
    Noise Margin: 34.0 dB 29.0 dB
    Output Power: 20.0 dBm 12.0 dBm
    Attenuation: 16.0 dB 10.0 dB
    Defect Status: None None
    Last Fail Code: None
    Selftest Result: 0x00
    Subfunction: 0x15
    Interrupts: 329192 (0 spurious)
    PHY Access Err: 0
    Activations: 1
    SW Version: 3.8129
    FW Version: 0x1A04

    Interleave Fast Interleave Fast
    Speed (kbps): 1504 0 320 0
    Reed-Solomon EC: 0 0 0 0
    CRC Errors: 0 0 0 0
    Header Errors: 0 0 0 0
    Bit Errors: 0 0
    BER Valid sec: 0 0
    BER Invalid sec: 0 0

    DMT Bits Per Bin
    00: 0 0 0 0 0 0 0 2 2 2 4 5 5 6 6 7
    10: 7 7 6 6 6 6 5 6 5 5 4 3 4 3 0 0
    20: 0 0 0 0 0 0 0 0 0 0 0 0 2 2 2 2
    30: 3 3 3 4 4 4 4 4 4 4 4 4 4 4 4 2
    40: 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4
    50: 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4 4
    60: 4 3 3 3 3 3 3 3 3 3 3 3 3 3 3 3
    70: 3 3 3 3 3 3 3 3 3 3 2 2 2 2 2 2
    80: 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2
    90: 2 2 2 2 2 2 2 2 2 2 3 3 3 2 2 2
    A0: 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2
    B0: 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2
    C0: 2 2 2 2 2 2 2 2 2 2 2 2 2 3 2 3
    D0: 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2
    E0: 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2
    F0: 2 2 0 0 0 0 0 0 0 0 0 0 0 0 0 0

    DSL: Training log buffer capability is not enabled




    gwnowin#sh run
    Building configuration...

    Current configuration : 1643 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec localtime
    service password-encryption
    !
    hostname gwnowin
    !
    logging buffered 4096 debugging
    enable secret 5 xxxxxx/xxxxx/xxxxxxxxx
    !
    username xxxxxx privilege 15 password 7 xxxxxxxxxxxx
    memory-size iomem 15
    ip subnet-zero
    !
    !
    ip domain name somewhere.net
    ip name-server x1.y1.y1.t1
    ip name-server x2.y2.y2.t2
    !
    ip audit notify log
    ip audit po max-events 100
    !
    !
    !
    !
    !
    interface ATM0
    ip address x.y.z.202 255.255.255.252
    ip nat outside
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5snap
    !
    dsl operating-mode auto
    !
    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0
    ip nat inside
    no ip mroute-cache
    half-duplex
    !
    interface FastEthernet0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    no ip mroute-cache
    speed auto
    full-duplex
    !
    interface Dialer0
    no ip address
    !
    ip nat inside source list 10 interface ATM0 overload
    ip nat inside source static tcp 192.168.1.2 80 interface ATM0 80
    ip nat inside source static tcp 192.168.1.2 25 interface ATM0 25
    ip nat inside source static tcp 192.168.1.2 443 interface ATM0 443
    ip classless
    ip route 0.0.0.0 0.0.0.0 x.y.z.201
    no ip http server
    !
    !
    access-list 10 permit 192.168.2.0 0.0.0.255
    access-list 10 permit 192.168.1.0 0.0.0.255
    access-list 60 permit 194.244.1.0 0.0.0.255
    access-list 60 permit 192.168.1.0 0.0.0.255
    access-list 60 permit 192.168.2.0 0.0.0.255
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    access-class 60 in
    login local
    !
    no scheduler allocate
    end





    gwnowin#show controllers atm 0
    Interface ATM0 is up
    Hardware is DSLSAR (with Alcatel ADSL Module)
    IDB: 8161C798 Instance: 8162410C reg_dslsar:68030000 wic_regs:
    68030080
    PHY Inst:8161E5A0 Ser0Inst: 8160A738 Ser1Inst: 81613B9C us_bwidth:320
    Slot: 0 Unit: 0 Subunit: 0 pkt Size: 4528
    VCperVP: 256 max_vp: 256 max_vc: 65536 total vc: 1
    rct_size:65536 vpivcibit:16 connTblVCI:8 vpi_bits: 8
    vpvc_sel:3 enabled: 0 throttled: 0 cell drops: 0
    Parallel reads to TCQ:0 tx count reset = 0, periodic safe start = 0
    Serial idb(AAL5) output_qcount:0 max:40
    Serial idb(RAW) output_qcount:0, max:40

    WIC Register Value Notes
    --------------- ---------- ----------
    FPGA Dev ID (LB) 0x44 'D'
    FPGA Dev ID (UB) 0x53 'S'
    FPGA Revision 0x9F
    WIC Config Reg 0x45 WIC / VIC select = WIC;
    CTRLE addr bit 8 = 1;
    OK LED on;
    LOOPBACK LED off;
    CD LED on;
    WIC Config Reg2 0x03 Gen bus error on bad UNKNOWN DSL access
    Int 0 Enable Reg 0x03 UNKNOWN DSL normal interrupt enabled
    UNKNOWN DSL error interrupt enabled

    DSLSAR Register Value Notes
    --------------- ---------- ----------
    sdram_refresh: 0x428FFFF
    intr_event_reg: 0x80
    intr_enable_reg: 0x13C FIFOF.FBQE.RQAF.RPQAF.TSQAF.
    config: 0x660D0A20 UTOPIA.RXEN.RegulateXmit.RMCell.TXEN.
    Rx Buffer size: 8192. RCT: Large, VPI Bits: 8.
    status: 0x0
    clkPerCell: 11983360
    Pre-timer Count: 471
    rcid_tableBase: 0x0
    rct_base: 0x10000
    tstBase1: 0x13C28 TST boot jump.
    rawCellBase: 0x14300 (0/128) slots used.
    rpq_base: 0x16000
    tsqb(Tx Stat Q): 0x17000
    fbq_base: 0x17880 (fbq_count: 128)
    txChanQueue: 0x18000
    rxBuffers: 0x30000
    txBuffers: 0x130000
    Lookup Error cnt: 0x0
    Invalid Cell cnt: 0x0
    SCCA Rx Errors: 0x0
    SCCB Rx Errors: 0x0
    Total Tx Count: 0x1
    Total Rx Count: 0x4
    Timer: 0x2E6360
    DSLSAR Interrupts:0x0
    Last Addr:0x12E14

    VC QoS Summary
    --------------
    Active Configured Scheduled
    Connections
    VCD VPI/VCI COS PCR SCR/MCR COS PCR SCR/MCR
    --- --------- -------- ------ ------- -------- ------- --------
    1 8 /35 UBR 0 n/a UBR 320 n/a


    Connections RX RX RX RX RX TX TX TX TX TX
    TX
    VCD VPI/ VCI AAL5 AAL2 RAW Chain Drop AAL5 AAL2 RAW TSI Drop
    MISS
    --- --- ----- ----- ----- ----- ----- ----- ----- ----- ----- ----- -----
    0 0 /0 0 0 0 0 0 0 0 0 0 0
    0 0 0 0 0 0 0 0 0 0 0 0 0
    1 8 /35 2 2 0 0 0 0 0 0 0 0
    0 1 1 0 0 0 0 0 0 0 0 0 0

    TX Queues: |<-rcte->|<--TCD Contents->|<----- tcqTail TBD
    Contents ----->|
    VCD VPI/ VCI CtrlStat tcqTail tcqHead control bufAddr aal5Ctrl
    cellHdr
    --- --- ----- -------- -------- -------- -------- -------- -------- --------
    1 8 /35 A0000 19010 10 11A0 173320 0 0


    Summary Serial Device information:
    AAL5:
    Tx Interrupts = 1 , Tx BD Service Count = 1
    Rx Interrupts = 2 , Rx BD Service Count = 2
    RAW :
    Tx Interrupts = 160 , Tx BD Service Count = 163
    Rx Interrupts = 0 , Rx BD Service Count = 0

    Detailed Serial Device information:

    MPC860 SCC 1 statistics:
    Serial IDB at 0x8160A738
    DCE Unknown (13), clock rate 8000000
    idb at 0x8160A738, driver data structure at 0x81612244
    SCC Registers:
    General [GSMR]=0x1980:0x00000030, Protocol-specific [PSMR]=0x8
    Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x02
    Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
    Interrupt Registers:
    Config [CICR]=0x00365F80, Pending [CIPR]=0x00004802
    Mask [CIMR]=0x68200000, In-srv [CISR]=0x00000000
    Command register [CR]=0x6C0
    Port A [PADIR]=0x1100, [PAPAR]=0x9FCF
    [PAODR]=0x0000, [PADAT]=0xF9FF
    Port B [PBDIR]=0x0BC0F, [PBPAR]=0x0F00E
    [PBODR]=0x00000, [PBDAT]=0x090FC
    Port C [PCDIR]=0x000, [PCPAR]=0x000
    [PCSO]=0x8E0, [PCDAT]=0xF3C, [PCINT]=0x000
    Receive Ring
    rmd(FF002430): status 9000 length 76 address 2A313C4
    rmd(FF002438): status 9000 length 76 address 2A31A44
    rmd(FF002440): status 9000 length 60C address 2914424
    rmd(FF002448): status 9000 length 60C address 2933B64
    rmd(FF002450): status 9000 length 60C address 29334E4
    rmd(FF002458): status 9000 length 60C address 2932E64
    rmd(FF002460): status 9000 length 60C address 29327E4
    rmd(FF002468): status 9000 length 60C address 2932164
    rmd(FF002470): status 9000 length 60C address 2931AE4
    rmd(FF002478): status 9000 length 60C address 2931464
    rmd(FF002480): status 9000 length 60C address 2930DE4
    rmd(FF002488): status 9000 length 60C address 2930764
    rmd(FF002490): status 9000 length 60C address 29300E4
    rmd(FF002498): status 9000 length 60C address 292FA64
    rmd(FF0024A0): status 9000 length 60C address 292F3E4
    rmd(FF0024A8): status B000 length 60C address 292ED64
    Transmit Ring
    tmd(FF0024B0): status 5C00 length 48 address 2A7E768
    tmd(FF0024B8): status 0 length 0 address 0
    tmd(FF0024C0): status 0 length 0 address 0
    tmd(FF0024C8): status 0 length 0 address 0
    tmd(FF0024D0): status 0 length 0 address 0
    tmd(FF0024D8): status 0 length 0 address 0
    tmd(FF0024E0): status 0 length 0 address 0
    tmd(FF0024E8): status 0 length 0 address 0
    tmd(FF0024F0): status 0 length 0 address 0
    tmd(FF0024F8): status 0 length 0 address 0
    tmd(FF002500): status 0 length 0 address 0
    tmd(FF002508): status 0 length 0 address 0
    tmd(FF002510): status 0 length 0 address 0
    tmd(FF002518): status 0 length 0 address 0
    tmd(FF002520): status 0 length 0 address 0
    tmd(FF002528): status 2000 length 0 address 0

    tx_limited=0(16)

    SCC GENERAL PARAMETER RAM (at 0xFF003C00)
    Rx BD Base [RBASE]=0x2430, Fn Code [RFCR]=0x18
    Tx BD Base [TBASE]=0x24B0, Fn Code [TFCR]=0x18
    Max Rx Buff Len [MRBLR]=1548
    Rx State [RSTATE]=0x18000000, BD Ptr [RBPTR]=0x2440
    Tx State [TSTATE]=0x18001FD2, BD Ptr [TBPTR]=0x24B8

    SCC Transparent PARAMETER RAM (at 0xFF003C30)
    CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8

    buffer size 20000

    PowerQUICC SCC specific errors:
    0 input aborts on receiving flag sequence
    0 throttles, 0 enables
    0 overruns
    0 transmitter underruns
    0 transmitter CTS losts



    Tx Interrupts = 1 , Tx BD Service Count = 1
    Rx Interrupts = 2 , Rx BD Service Count = 2

    Tx Errors: output_drops = 0 num_retransmissions = 0
    Rx Errors: input_error = 0 giants = 0 input_frame = 0
    input_abort = 0 input_crc = 0 input_overrun = 0

    MPC860 SCC 4 statistics:
    Serial IDB at 0x81613B9C
    DCE Unknown (13), clock rate 8000000
    idb at 0x81613B9C, driver data structure at 0x8161B6A8
    SCC Registers:
    General [GSMR]=0x1980:0x00000030, Protocol-specific [PSMR]=0x0
    Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x02
    Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
    Interrupt Registers:
    Config [CICR]=0x00365F80, Pending [CIPR]=0x00004802
    Mask [CIMR]=0x68200000, In-srv [CISR]=0x00000000
    Command register [CR]=0x6C0
    Port A [PADIR]=0x1100, [PAPAR]=0x9FCF
    [PAODR]=0x0000, [PADAT]=0x61FF
    Port B [PBDIR]=0x0BC0F, [PBPAR]=0x0F00E
    [PBODR]=0x00000, [PBDAT]=0x090FC
    Port C [PCDIR]=0x000, [PCPAR]=0x000
    [PCSO]=0x8E0, [PCDAT]=0xF3C, [PCINT]=0x000
    Receive Ring
    rmd(FF002730): status 9000 length 60C address 2A3E404
    rmd(FF002738): status 9000 length 60C address 2A3EA84
    rmd(FF002740): status 9000 length 60C address 2A3F104
    rmd(FF002748): status 9000 length 60C address 2A3F784
    rmd(FF002750): status 9000 length 60C address 2A3FE04
    rmd(FF002758): status 9000 length 60C address 2A40484
    rmd(FF002760): status 9000 length 60C address 2A40B04
    rmd(FF002768): status 9000 length 60C address 2A41184
    rmd(FF002770): status 9000 length 60C address 2A41804
    rmd(FF002778): status 9000 length 60C address 292AC64
    rmd(FF002780): status 9000 length 60C address 292A5E4
    rmd(FF002788): status 9000 length 60C address 2929F64
    rmd(FF002790): status 9000 length 60C address 29298E4
    rmd(FF002798): status 9000 length 60C address 2929264
    rmd(FF0027A0): status 9000 length 60C address 2928BE4
    rmd(FF0027A8): status B000 length 60C address 2928564
    Transmit Ring
    tmd(FF0027B0): status 5C00 length 18 address 2A8D418
    tmd(FF0027B8): status 5C00 length 1C address 2A8DAF8
    tmd(FF0027C0): status 5C00 length C address 2A8E1D8
    tmd(FF0027C8): status 5C00 length 1C address 2A87AB8
    tmd(FF0027D0): status 5C00 length 600 address 2A88198
    tmd(FF0027D8): status 5C00 length 600 address 2A88878
    tmd(FF0027E0): status 5C00 length 22C address 2A88F58
    tmd(FF0027E8): status 5C00 length 18 address 2A89638
    tmd(FF0027F0): status 5C00 length 1C address 2A89D18
    tmd(FF0027F8): status 5C00 length C address 2A8A3F8
    tmd(FF002800): status 5C00 length 18 address 2A8AAD8
    tmd(FF002808): status 5C00 length 6 address 2A8B1B8
    tmd(FF002810): status 5C00 length C address 2A8B898
    tmd(FF002818): status 5C00 length 600 address 2A8BF78
    tmd(FF002820): status 5C00 length 600 address 2A8C658
    tmd(FF002828): status 7C00 length 22C address 2A8CD38

    tx_limite

    SCC GENERAL PARAMETER RAM (at 0xFF003F00)
    Rx BD Base [RBASE]=0x2730, Fn Code [RFCR]=0x18
    Tx BD Base [TBASE]=0x27B0, Fn Code [TFCR]=0x18
    Max Rx Buff Len [MRBLR]=1548
    Rx State [RSTATE]=0x0, BD Ptr [RBPTR]=0x2730
    Tx State [TSTATE]=0x18001FD2, BD Ptr [TBPTR]=0x27C8

    SCC Transparent PARAMETER RAM (at 0xFF003F30)
    CRC Preset [C_PRES]=0xFFFF, Mask [C_MASK]=0xF0B8

    buffer size 20000

    PowerQUICC SCC specific errors:
    0 input aborts on receiving flag sequence
    0 throttles, 0 enables
    0 overruns
    0 transmitter underruns
    0 transmitter CTS losts



    Tx Interrupts = 160 , Tx BD Service Count = 163
    Rx Interrupts = 0 , Rx BD Service Count = 0

    Tx Errors: output_drops = 160 num_retransmissions = 0
    Rx Errors: input_error = 0 giants = 0 input_frame = 0
    input_abort = 0 input_crc = 0 input_overrun = 0





    gwnowin#show atm vc
    VCD / Peak Avg/Min Burst
    Interface Name VPI VCI Type Encaps SC Kbps Kbps Cells
    Sts
    0 1 8 35 PVC SNAP UBR 320
    UP


    gwnowin#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
    area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is x.y.z.201 to network 0.0.0.0

    x.0.0.0/30 is subnetted, 1 subnets
    C x.y.z.200 is directly connected, ATM0
    S* 0.0.0.0/0 [1/0] via x.y.z.201



    gwnowin#show atm map

    gwnowin#

    gwnowin#show interface atm0
    ATM0 is up, line protocol is up
    Hardware is DSLSAR (with Alcatel ADSL Module)
    Internet address is x.y.z.202/30
    MTU 4470 bytes, sub MTU 4470, BW 320 Kbit, DLY 6400 usec,
    reliability 68/255, txload 1/255, rxload 1/255
    Encapsulation ATM, loopback not set
    Encapsulation(s): AAL5 AAL2, PVC mode
    23 maximum active VCs, 256 VCs per VP, 1 current VCCs
    VC idle disconnect time: 300 seconds
    Last input 00:00:35, output 00:02:41, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: fifo
    Output queue :0/40 (size/max)
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    22 packets input, 1328 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    3 packets output, 84 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 output buffer failures, 0 output buffers swapped out
     
    Carneade, Apr 7, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John White
    Replies:
    2
    Views:
    647
    S. Gione
    Nov 7, 2003
  2. Dan
    Replies:
    2
    Views:
    4,210
    Roman Nakhmanson
    Jan 20, 2004
  3. Ed Simmons

    WIC-2A/S or WIC-2T? Need advice.

    Ed Simmons, Jun 14, 2004, in forum: Cisco
    Replies:
    2
    Views:
    6,626
    Hansang Bae
    Jun 15, 2004
  4. Replies:
    5
    Views:
    1,135
    Phillip Remaker
    Dec 30, 2004
  5. ITCOM
    Replies:
    0
    Views:
    770
    ITCOM
    Mar 13, 2007
Loading...

Share This Page