Cisco ADSL router sometimes not responding

Discussion in 'Cisco' started by Colander, Feb 17, 2006.

  1. Colander

    Colander Guest

    Hi All,

    Yesterday my mailserver crashed, and so I replaced it with an other
    one, this meant that some of the nat entries in my C827H should be
    changed. I'm not that good with IOS so, I fiddled a bit, but got it
    working.

    Now, I'm almost happy, after these changes, once in a while, (say 4
    times an hour) it stops responding to anything, ping say host is down,
    internet traffic is dropped, and after say 15 seconds, the router
    starts doing it's stuff again, first ping times are very high (More
    then a second, from the inside) but after some moments everything is
    okay again. So my guess is something is choking the router, but I
    can't find out what.

    If anyone has any clue where I should look, please, I checked what I
    could think of.
    And for the record, below is the output of show runnig-config

    Thanks,

    Bas


    Current configuration : 2229 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname sieb
    !
    no logging buffered
    enable secret 5 $1$1F/N$uamV0YvUMBQSbkX3VYvhC.
    enable password <secret>
    !
    username sieb password 0 <secret>
    ip subnet-zero
    no ip domain-lookup
    ip host laptopjens 10.0.0.15
    ip host compaq 10.0.0.16
    ip host vergiet 10.0.0.123
    ip host sito 10.0.0.13
    ip host sieb 10.0.0.137
    ip name-server 194.109.6.66
    ip name-server 194.109.9.99
    ip dhcp excluded-address 10.0.0.137
    ip dhcp excluded-address 10.0.0.1 10.0.0.199
    ip dhcp excluded-address 10.0.0.13
    !
    ip dhcp pool CLIENT
    network 10.0.0.0 255.255.255.0
    default-router 10.0.0.137
    dns-server 194.109.6.66 194.109.9.99
    domain-name AvB.invalid
    lease 0 2
    !
    vpdn-group 1
    request-dialin
    protocol pppoe
    ip mtu adjust
    !
    !
    !
    !
    interface Ethernet0
    description CRWS Generated text. Please do not delete
    this:10.0.0.137-255.255.255.0
    ip address 10.0.0.137 255.0.0.0
    ip nat inside
    ip tcp adjust-mss 1452
    no keepalive
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    atm vc-per-vp 64
    no atm ilmi-keepalive
    pvc 8/48
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    hold-queue 224 in
    !
    interface Dialer0
    no ip address
    no cdp enable
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer remote-name redback
    dialer-group 1
    ppp authentication pap chap callin
    ppp chap hostname kansloos@xs4all-basic-adsl
    ppp chap password 7 04565B0F0E205E4A
    ppp pap sent-username kansloos@xs4all-basic-adsl password 7
    03090B02070E3348
    !
    ip default-gateway <external ip>
    ip nat inside source list 1 interface Dialer1 overload
    ip nat inside source static tcp 10.0.0.22 22 <external ip> 22
    extendable
    ip nat inside source static tcp 10.0.0.22 80 <external ip> 4321
    extendable
    ip nat inside source static tcp 10.0.0.22 25 <external ip> 25
    extendable
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    !
    !
    access-list 1 permit 10.0.0.0 0.255.255.255
    !
    line con 0
    stopbits 1
    line vty 0 4
    access-class 23 in
    exec-timeout 120 0
    password <secret>
    login local
    length 0
    !
    scheduler max-task-time 5000
    end
     
    Colander, Feb 17, 2006
    #1
    1. Advertising

  2. Colander

    Merv Guest

    well the first thing to do is ensure you have internal syslogging
    enabled so you can check any see if there are any message recorded when
    issue occurs.

    show memory free

    conf t
    service timestamps debug datetime msec show-timezone
    service timestamps log datetime msec show-timezone
    logging buffer 10000 debugging ! if you have lot of memory on box
    increase the size from 10000
    no logging console ! best practice
    exit
    wri mem


    show logging

    ! check the size of arp cache
    sh arp
     
    Merv, Feb 18, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jim
    Replies:
    0
    Views:
    2,162
  2. The Obelisk [7.13.86.42]
    Replies:
    10
    Views:
    1,094
    TechGeekPro
    Jun 4, 2006
  3. Robby
    Replies:
    4
    Views:
    483
    Leonidas Jones
    Oct 29, 2006
  4. TheStoneCrusher

    Disc Drive Sometimes Reads & Sometimes Doesn't

    TheStoneCrusher, Nov 14, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    804
    Whiskers
    Nov 16, 2006
  5. Jackson
    Replies:
    1
    Views:
    493
Loading...

Share This Page