Cisco 886VA with T-Home VDSL

Discussion in 'Cisco' started by Klaus Gast, Jan 7, 2011.

  1. Klaus Gast

    Klaus Gast Guest

    Hi,

    I am actually running a Cisco 876 with ADSL over ISDN. Around Feb. I will
    get VDSL and I wonder if the Cisco 886VA supports the T-Home VDSL
    connection. From reading through several pages it looks like the C876
    might work as well in combination with a VDSL modem but I consider buying
    a Cisco 886VA instead ov having two devices but I cannot find any hint if
    this will worl (espcially to setup VLAN ID7 as required)

    Thanks in advance

    Klaus
     
    Klaus Gast, Jan 7, 2011
    #1
    1. Advertising

  2. Klaus Gast

    bod43 Guest

    On Jan 7, 10:57 pm, Klaus Gast <> wrote:
    > Hi,
    >
    > I am actually running a Cisco 876 with ADSL over ISDN. Around Feb. I will
    > get VDSL and I wonder if the Cisco 886VA supports the T-Home VDSL
    > connection. From reading through several pages it looks like the C876
    > might work as well in combination with a VDSL modem but I consider buying
    > a Cisco 886VA instead ov having two devices but I cannot find any hint if
    > this will worl (espcially to setup VLAN ID7 as required)


    I am nto really answering your question but here are a few ideas.

    1.
    If your 876 has the ADVIPSERVICES feature set
    then I am pretty sure that you can use one of the 4
    ehternet ports for the outside port by assigning
    the port to some VLAN and cnfiguring an address.
    You can also very likely
    make the port a trunk to force 802.1Q encapsulation
    of the traffic. I have checked an 877 and this is
    all OK looking there. No 876 around.

    Config will look like this.

    DON'T USE VLAN 1 since it will be sent over the
    trunk and cannot be stopped. In simple terms.

    You have to create the vlans - this seems confusing
    on the 870 series and I forget it.
    router#vlan database ...

    You want it to look like this.

    #sh vlan-switch

    VLAN Name Status Ports
    ---- -------------------------------- --------- ---------
    1 default active
    2 family active Fa3
    3 test active Fa0, Fa1, Fa2


    interface Vlan3
    desc internal
    ip address 10.83.7.1 255.255.255.128
    ! I don't use pppoe much and I forget if you put an
    ! address here or not.

    interface range FastEthernet 1 - 3
    switchport access vlan 3

    interface Vlan2
    description internet
    ip address xx.16.146.1 255.255.255.0

    interface FastEthernet0
    desc internet
    sw mode trunk
    sw trunk encapsulation dot1q
    sw trunk allowed vlan 7

    2.
    I would doubt that there is any concept of VLAN
    tagging on DSL. My guess is that the VLAN 7
    requirement if for the etheret between the
    router and a VDSL modem. Quite why anyone would
    consider this for broadband is a mystery.

    3.
    I spotted this but haven't read it.
    https://supportforums.cisco.com/thread/148855
    "Unfortunately I couldn't figure out how to configure
    PPPoE with VLAN tagging until today. I have found
    this document that describes the procedure:
    http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00801a8b6c.html"

    4.
    Cisco say 886VA supports VDSL2, they are usually
    right:)

    5.
    http://www.cisco.com/en/US/docs/rou...90/software/configuration/guide/routconf.html
     
    bod43, Jan 9, 2011
    #2
    1. Advertising

  3. Klaus Gast

    Klaus Gast Guest

    Hi,

    Thanks a lot for you answers!

    If your 876 has the ADVIPSERVICES feature set then I am pretty sure that
    you can use one of the 4 ehternet ports for the outside port by assigning
    the port to some VLAN and cnfiguring an address. You can also very likely
    make the port a trunk to force 802.1Q encapsulation of the traffic. I
    have checked an 877 and this is all OK looking there. No 876 around.

    >>My C876 seems to have ADVIPSERVICE as I am already running two vlans I

    am pretty new (again) to Cisco IOS (did it more than 15 Years ago). I
    want to use Cisco at home again to learn again and start with some
    certifications ;-) From the docs so far I used it was a miricle for me
    how vlan tagging would be done on the C876. It looks like with VDSL
    801.Q packets have to be used with VLNA ID7. In the mentime I noticed
    that the last modem which they seel (called Spedport 221) seems to take
    care of this so that other routers which do not support VLAN tagging
    (801.Q) might work. Telekom is as well servicing IPTV and therefore they
    use VLAN ID7 for Internet and VLAN ID 8 for IPTV (to adjust required
    QoS).

    1.Config will look like this.
    DON'T USE VLAN 1 since it will be sent over the trunk and cannot be
    stopped. In simple terms. You have to create the vlans - this seems
    confusing on the 870 series and I forget it. router#vlan
    database ...You want it to look like this.

    #sh vlan-switch

    VLAN Name Status Ports
    ------------------------------------ --------- ---------
    1 default active
    2 family active Fa3
    3 test active Fa0, Fa1, Fa2

    interface FastEthernet0
    desc internet
    sw mode trunk
    sw trunk encapsulation dot1q
    sw trunk allowed vlan 7

    >>I played around and coul not set "sw trunk allowed vlan 7" I can

    either use :"sw trunk allowed vlan add 7" or "sw trunk allowed vlan
    except 7" The confusing thing froim the docs is. Does this mean the
    Interface accepts packets ith VLAN ID 7 or does it tag as well packet to
    have VLAN ID 7 when seding it back to the VDSL modem on the Fa0 port? I
    found the following setting which seems only to be available with IOS 15.X
    ====================================================================================
    bridge-dot1q encap provider-vlan-id (Enables the router to include the
    802.1Q VLAN ID in the MAC PDU. The service provider VLAN ID range is from
    1 to 4094.)
    Example: Router(config-if-atm-vc)# bridge-dot1q encap 10
    ====================================================================================
    In order to get this going I would have to buy the IOS + FLASH + RAM.
    Currently I am running "c870-advipservicesk9-mz.124-6.T9.bin" and of
    course the VDSL modem
    Do you know which IOS would be delivered with the 886VA?

    2. I would doubt that there is any concept of VLAN tagging on DSL. My
    guess is that the VLAN 7 requirement if for the etheret between the
    router and a VDSL modem. Quite why anyone would consider this for
    broadband is a mystery.
    >>Sadly they seems to use VLAN tagging as mentioned above


    3. spotted this but haven't read it. https://supportforums.cisco.com/
    thread/148855 "Unfortunately I couldn't figure out how to configure PPPoE
    with VLAN tagging until today. I have found this document that describes
    the procedure:
    "http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/
    products_feature_guide09186a00801a8b6c.html"
    >> The URL seems to be not valid anymore but I followed the discussion

    and it seems to be exactlhy what I need except for the IPTV / IGMP stuff.
    Add and remove the VLAN ID7 Tag from / to the VDSL midem (but as
    mentioned already maybe not with the new VDSL modem

    4. Cisco say 886VA supports VDSL2, they are usually right
    >> That would be great


    5. http://www.cisco.com/en/US/docs/routers/access/800/860-880-890/
    software/configuration/guide/routconf.html






    On Sat, 08 Jan 2011 20:46:19 -0800, bod43 wrote:

    > On Jan 7, 10:57 pm, Klaus Gast <> wrote:
    >> Hi,
    >>
    >> I am actually running a Cisco 876 with ADSL over ISDN. Around Feb. I
    >> will get VDSL and I wonder if the Cisco 886VA supports the T-Home VDSL
    >> connection. From reading through several pages it looks like the C876
    >> might work as well in combination with a VDSL modem but I consider
    >> buying a Cisco 886VA instead ov having two devices but I cannot find
    >> any hint if this will worl (espcially to setup VLAN ID7 as required)

    >
    > I am nto really answering your question but here are a few ideas.
    >
    > 1.
    > If your 876 has the ADVIPSERVICES feature set then I am pretty sure that
    > you can use one of the 4 ehternet ports for the outside port by
    > assigning the port to some VLAN and cnfiguring an address. You can also
    > very likely
    > make the port a trunk to force 802.1Q encapsulation of the traffic. I
    > have checked an 877 and this is all OK looking there. No 876 around.
    >
    > Config will look like this.
    >
    > DON'T USE VLAN 1 since it will be sent over the trunk and cannot be
    > stopped. In simple terms.
    >
    > You have to create the vlans - this seems confusing on the 870 series
    > and I forget it.
    > router#vlan database ...
    >
    > You want it to look like this.
    >
    > #sh vlan-switch
    >
    > VLAN Name Status Ports ----
    > -------------------------------- --------- --------- 1 default
    > active 2 family active
    > Fa3 3 test active Fa0, Fa1, Fa2
    >
    >
    > interface Vlan3
    > desc internal
    > ip address 10.83.7.1 255.255.255.128
    > ! I don't use pppoe much and I forget if you put an ! address here or
    > not.
    >
    > interface range FastEthernet 1 - 3
    > switchport access vlan 3
    >
    > interface Vlan2
    > description internet
    > ip address xx.16.146.1 255.255.255.0
    >
    > interface FastEthernet0
    > desc internet
    > sw mode trunk
    > sw trunk encapsulation dot1q
    > sw trunk allowed vlan 7
    >
    > 2.
    > I would doubt that there is any concept of VLAN tagging on DSL. My guess
    > is that the VLAN 7 requirement if for the etheret between the router and
    > a VDSL modem. Quite why anyone would consider this for broadband is a
    > mystery.
    >
    > 3.
    > I spotted this but haven't read it.
    > https://supportforums.cisco.com/thread/148855 "Unfortunately I couldn't
    > figure out how to configure PPPoE with VLAN tagging until today. I have
    > found this document that describes the procedure:
    > http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/

    products_feature_guide09186a00801a8b6c.html"
    >
    > 4.
    > Cisco say 886VA supports VDSL2, they are usually right:)
    >
    > 5.
    > http://www.cisco.com/en/US/docs/routers/access/800/860-880-890/software/

    configuration/guide/routconf.html
     
    Klaus Gast, Jan 9, 2011
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UEFS?=

    Home Network - XP Home Edition and Windows 2000

    =?Utf-8?B?UEFS?=, Dec 30, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,817
    mikeFNB
    Dec 30, 2004
  2. Silverstrand
    Replies:
    0
    Views:
    852
    Silverstrand
    Dec 8, 2005
  3. Have A Nice Cup of Tea

    50meg/s German VDSL broadband

    Have A Nice Cup of Tea, Mar 22, 2006, in forum: NZ Computing
    Replies:
    1
    Views:
    512
    Mauricio Freitas [MVP]
    Mar 22, 2006
  4. Frank Winkler

    VDSL

    Frank Winkler, Apr 27, 2011, in forum: Cisco
    Replies:
    3
    Views:
    1,174
    Doug McIntyre
    Apr 28, 2011
  5. Supersleuth

    881 VDSL

    Supersleuth, May 16, 2011, in forum: Cisco
    Replies:
    2
    Views:
    1,209
    Doug McIntyre
    May 16, 2011
Loading...

Share This Page