Cisco 876W Wireless Clients no Internet connectivity

Discussion in 'Cisco' started by nazgulero, Dec 18, 2005.

  1. nazgulero

    nazgulero Guest

    Hello all,

    I am having trouble getting Internet connectivity for my clients on a
    876W Cisco. My setup is this:

    Wired/Wireless Clients --> Cisco 876W --> D-Link AP2200 --> D-Link
    AP2200 --> Cable Modem --> Internet

    So, there are wired and wireless clients connected to the 876 router.
    Connectivity for the wired clients is ok, but the wireless clients can
    only get as far as their default gateway. I am posting the
    configuration of the 876, maybe somebody can spot something ?

    Using 3022 out of 131072 bytes
    !
    version 12.3
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname 876W
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 debugging
    logging console critical
    !
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    no aaa new-model
    ip subnet-zero
    no ip source-route
    ip cef
    !
    !
    ip tcp synwait-time 10
    no ip bootp server
    ip domain name yourdomain.com
    ip ssh time-out 60
    ip ssh authentication-retries 2
    no ftp-server write-enable
    !
    !
    !
    !
    !
    bridge irb
    !
    !
    interface BRI0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    no cdp enable
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    shutdown
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface FastEthernet0
    no ip address
    no cdp enable
    !
    interface FastEthernet1
    no ip address
    no cdp enable
    !
    interface FastEthernet2
    no ip address
    no cdp enable
    !
    interface FastEthernet3
    no ip address
    no cdp enable
    !
    interface Dot11Radio0
    no ip address
    !
    ssid OFFICENET
    vlan 1
    authentication open
    !
    ssid ciscowep
    vlan 2
    authentication open
    !
    speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
    channel 2437
    station-role root
    no cdp enable
    !
    interface Dot11Radio0.2
    encapsulation dot1Q 2
    no cdp enable
    bridge-group 2
    bridge-group 2 subscriber-loop-control
    bridge-group 2 spanning-disabled
    bridge-group 2 block-unknown-source
    no bridge-group 2 source-learning
    no bridge-group 2 unicast-flooding
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface Vlan2
    no ip address
    bridge-group 2
    bridge-group 2 spanning-disabled
    !
    interface BVI1
    ip address 192.168.1.1 255.255.255.0
    !
    interface BVI2
    ip address 192.168.2.1 255.255.255.0
    !
    ip classless
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 5 life 86400 requests 10000
    !
    logging trap debugging
    no cdp run
    route-map ON_Route permit 10
    match ip address 1
    !
    !
    control-plane
    !
    bridge 1 route ip
    bridge 2 route ip
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    login local
    no modem enable
    transport preferred all
    transport output telnet
    line aux 0
    login local
    transport preferred all
    transport output telnet
    line vty 0 4
    privilege level 15
    login local
    transport preferred all
    transport input telnet ssh
    transport output all
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end

    Thanks in advance for all your help !

    Naz
    nazgulero, Dec 18, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nazgulero
    Replies:
    0
    Views:
    463
    nazgulero
    Dec 18, 2005
  2. Super Slueth

    876W Wireless

    Super Slueth, Nov 18, 2006, in forum: Cisco
    Replies:
    5
    Views:
    618
  3. Markus Marquardt

    Help with 876w config bridging wireless/lan

    Markus Marquardt, Sep 8, 2007, in forum: Cisco
    Replies:
    12
    Views:
    1,880
  4. Markus Marquardt

    Cisco 876w performance

    Markus Marquardt, Apr 9, 2008, in forum: Cisco
    Replies:
    2
    Views:
    387
    Carsten Schneider
    Apr 15, 2008
  5. GerryD
    Replies:
    0
    Views:
    1,445
    GerryD
    Jun 23, 2012
Loading...

Share This Page