Cisco 871 Wireless

Discussion in 'Cisco' started by MCScrapE, May 17, 2006.

  1. MCScrapE

    MCScrapE Guest

    I figure I am missing some small but important detail here. I have a
    871 router with wireless with the advanced security IOS. Any wired
    connection works just fine. I can get an IP address from a Windows
    DHCP server and ping any internal address. However, I can not ping the
    vlan interface IP address nor get to the Internet. Below is the
    relevant part of the config.

    Thank you.

    Andrew



    bridge irb
    !
    !
    interface FastEthernet0
    no cdp enable
    !
    interface FastEthernet1
    no cdp enable
    !
    interface FastEthernet2
    no cdp enable
    !
    interface FastEthernet3
    no cdp enable
    !
    interface FastEthernet4
    ip address 172.16.0.2 255.255.255.248
    ip access-group 100 in
    ip nat outside
    ip virtual-reassembly
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Dot11Radio0
    no ip address
    !
    encryption vlan 1 key 2 size 128bit 7 90CA5D61A6C466B4BAA7CFF017FA
    transmit-key
    encryption vlan 1 mode ciphers tkip wep128
    !
    ssid vlan1
    vlan 1
    authentication open
    authentication key-management wpa optional
    wpa-psk ascii 7
    050F030B721C1A0C1D0612470F5C547C7A7D7932677A4354155056
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
    36.0 48.0 54.0
    no cdp enable
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no snmp trap link-status
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Vlan1
    description default vlan
    ip address 192.168.100.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface BVI1
    no ip address
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.0.1
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 5 life 86400 requests 10000
    ip nat inside source route-map nonat interface FastEthernet4 overload
     
    MCScrapE, May 17, 2006
    #1
    1. Advertising

  2. MCScrapE

    GusttyWinds Guest

    I believe your fast ethernet interface needs to be part of the
    bridge-group 1...
     
    GusttyWinds, May 17, 2006
    #2
    1. Advertising

  3. MCScrapE

    Merv Guest

    MCScrapE wrote:
    > I figure I am missing some small but important detail here. I have a
    > 871 router with wireless with the advanced security IOS. Any wired
    > connection works just fine. I can get an IP address from a Windows
    > DHCP server and ping any internal address. However, I can not ping the
    > vlan interface IP address nor get to the Internet. Below is the
    > relevant part of the config.



    try buting the vlan1 Ip address on the BVI interface along wiht the ip
    nat inside
     
    Merv, May 18, 2006
    #3
  4. MCScrapE

    MCScrapE Guest

    Very strange. I just configured the 2nd unit configuring the BVI 1
    interface with an inside IP address instead of vlan 1. Everything
    worked fine. I will have to re-visit the first one and see what I
    missed.

    The above config is fine provided you implement Mervs suggestion.

    Thank you.
     
    MCScrapE, Jun 6, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kronos

    Cisco 871 SDM Problem

    Kronos, Sep 1, 2005, in forum: Cisco
    Replies:
    2
    Views:
    11,268
    charlie
    Nov 4, 2008
  2. mhaase-at-springmind.com

    Port Forwarding with Cisco 871??

    mhaase-at-springmind.com, Sep 25, 2005, in forum: Cisco
    Replies:
    4
    Views:
    15,552
    redboot
    Nov 14, 2007
  3. frankm
    Replies:
    3
    Views:
    11,107
  4. fm
    Replies:
    3
    Views:
    1,451
  5. Arawak
    Replies:
    1
    Views:
    976
    §ñühw¤£f
    Dec 9, 2008
Loading...

Share This Page