Cisco 857w Problem

Discussion in 'Cisco' started by phiveohtwo@gmail.com, Sep 26, 2008.

  1. Guest

    I have had great success with the 850 series use the ADSL Pots. I have
    deployed only 1 857w with wireless and ADSL no problems.

    I have a new 857w, using the same config from a router i setup 5
    months ago and for the life of me i cannot find much information on
    the error i am getting

    Bootstrap: 12.3(8r)YI3
    IOS: 12.4(6)T6

    The error i keep getting on bootup is:
    %NAT: Error activating CNBAR on the interface Vlan1
    %NAT: Error activating CNBAR on the interface Dialer0

    I have narrowed it down to when i am configuring the router when i
    issue the:
    ip nat outside ( for dailer0 )
    ip nat inside ( for BVI1 )

    the router does work but some website are not accessible like
    hotmail.com, the customer Debit machines also fail to work.

    Any insight into this problem.. would be great!

    I have tried with and without wireless just for the heck of it. Here
    is my current config, w/o any wireless:

    !This is the running config of the router: 192.168.1.1
    !----------------------------------------------------------------------------
    !version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname myrouter
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 debugging
    logging console critical
    enable secret 5 xxxxxxxxxxxxxxxxxxxx
    !
    aaa new-model
    !
    !
    aaa authentication login local_authen local
    aaa authorization exec local_author local
    !
    aaa session-id common
    !
    resource policy
    !
    clock timezone PCTime -5
    clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
    no ip source-route
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1 192.168.1.49
    ip dhcp excluded-address 192.168.1.71 192.168.1.254
    !
    ip dhcp pool sdm-pool1
    import all
    network 192.168.1.0 255.255.255.0
    dns-server 206.47.244.108 206.47.244.15
    default-router 192.168.1.1
    !
    !
    ip cef
    ip inspect name DEFAULT100 cuseeme
    ip inspect name DEFAULT100 ftp
    ip inspect name DEFAULT100 h323
    ip inspect name DEFAULT100 icmp
    ip inspect name DEFAULT100 rcmd
    ip inspect name DEFAULT100 realaudio
    ip inspect name DEFAULT100 rtsp
    ip inspect name DEFAULT100 esmtp
    ip inspect name DEFAULT100 sqlnet
    ip inspect name DEFAULT100 streamworks
    ip inspect name DEFAULT100 tftp
    ip inspect name DEFAULT100 tcp
    ip inspect name DEFAULT100 udp
    ip inspect name DEFAULT100 vdolive
    ip tcp synwait-time 10
    no ip bootp server
    ip domain name yourdomain.com
    ip name-server 206.47.244.108
    ip name-server 206.47.244.15
    ip ssh time-out 60
    ip ssh authentication-retries 2
    !
    !
    crypto pki trustpoint TP-self-signed-80565865
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-80565865
    revocation-check none
    rsakeypair TP-self-signed-80565865
    !
    !
    crypto pki certificate chain TP-self-signed-80565865
    certificate self-signed 01
    3082024B 308201B4 A0030201 02020101 300D0609 2A864886 F70D0101
    04050030
    2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D
    43657274
    69666963 6174652D 38303536 35383635 301E170D 30383032 31383031
    31393234
    5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313
    24494F53
    2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D383035
    36353836
    3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100BD83
    4239E8A5 FF39C5DA E16F9404 E63D3702 ADE3CFC8 A680F659 6C4740FE
    CE554FEA
    40FCE523 391778BD 28EA1ABF 0ABF0061 689DC432 64113D4B F26A32A4
    2D12A7B9
    BE075E94 CDE2CB44 4C41239D 62CBD4C3 58BEA72C 2DFA7EC2 0181B10F
    86C811EE
    87DFC7D1 1789390D 3D1B209B F1C45000 E2116A96 39927C16 259AC1F7
    98BB0203
    010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
    551D1104
    1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
    301F0603
    551D2304 18301680 1480D5BC 220D7136 C9A60847 1FCDFE37 95BE1CCA
    CF301D06
    03551D0E 04160414 80D5BC22 0D7136C9 A608471F CDFE3795 BE1CCACF
    300D0609
    2A864886 F70D0101 04050003 81810021 C195EA38 C276B94C AC34F9A1
    8E40D64F
    F0F13E0F 122AF69B 1EFC968C 187B06DF B031611A 5355B546 E785D2CC
    B3E2E4E6
    0FBC2BE1 F65F8D69 2CD7E036 EFDD689F 5A1B8E93 741C690F 59EC59D8
    3A240854
    BEC21434 B8B84118 8DEF8756 91A5589C 37926B11 BDDC9A93 0800EACF
    85DBB49C
    4FE1D016 F26FCCD6 39D46864 0D1D58
    quit
    username router privilege 15 secret 5 xxxxxxxxxxxxxxxxxxxxxx
    !
    !
    !
    !
    !
    interface Null0
    no ip unreachables
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0.1 point-to-point
    description my atm
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no snmp trap link-status
    pvc 0/35
    oam-pvc manage
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    description my vlan
    ip address 192.168.1.1 255.255.255.0
    ip access-group 100 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    description $FW_OUTSIDE$
    ip address negotiated
    ip access-group 101 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1452
    ip inspect DEFAULT100 out
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip route-cache flow
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap callin
    ppp pap sent-username xxxxxxxx password 7 xxxxxxxxxxxxxxx
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip http server
    ip http access-class 2
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static tcp 192.168.1.121 3389 interface Dialer0
    4001
    ip nat inside source static tcp 192.168.1.120 3389 interface Dialer0
    4000
    !
    logging trap debugging
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 2 permit 192.168.1.0 0.0.0.255
    access-list 2 deny any
    access-list 100 deny ip host 255.255.255.255 any
    access-list 100 deny ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip any any
    access-list 101 permit gre any any
    access-list 101 permit udp host 206.47.244.15 eq domain any
    access-list 101 permit udp host 206.47.244.108 eq domain any
    access-list 101 deny ip 192.168.1.0 0.0.0.255 any
    access-list 101 permit icmp any any echo-reply
    access-list 101 permit icmp any any time-exceeded
    access-list 101 permit icmp any any unreachable
    access-list 101 deny ip 10.0.0.0 0.255.255.255 any
    access-list 101 deny ip 172.16.0.0 0.15.255.255 any
    access-list 101 deny ip 192.168.0.0 0.0.255.255 any
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any
    access-list 101 deny ip host 255.255.255.255 any
    access-list 101 deny ip host 0.0.0.0 any
    access-list 101 deny ip any any
    access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    access-list 102 deny ip any any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    control-plane
    !
    banner login ^CAuthorized access only!
    Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
    login authentication local_authen
    no modem enable
    transport output telnet
    line aux 0
    login authentication local_authen
    transport output telnet
    line vty 0 4
    access-class 102 in
    authorization exec local_author
    login authentication local_authen
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end
     
    , Sep 26, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    3
    Views:
    1,152
    www.BradReese.Com
    Sep 17, 2006
  2. Replies:
    5
    Views:
    754
  3. Laurent

    Convert Cisco 857 to 857w?

    Laurent, Jul 14, 2007, in forum: Cisco
    Replies:
    3
    Views:
    879
    Laurent
    Aug 14, 2007
  4. Cisco 857w DHCP issue

    , Nov 4, 2007, in forum: Cisco
    Replies:
    1
    Views:
    831
  5. Cisco 857w Problem

    , Sep 26, 2008, in forum: Cisco
    Replies:
    0
    Views:
    707
Loading...

Share This Page