Cisco 837 VPN Issue

Discussion in 'Cisco' started by asitara@yahoo.com, Nov 2, 2004.

  1. Guest

    Hi I'm trying to setup the config below to allow VPN Dialin would any
    body be able to help me with this.

    Thanks

    Ammo.


    Current configuration : 1622 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname LNADSL
    !
    logging buffered 4096 debugging
    enable secret 5 $1$skc7$e0X8A.QGJSFPzyNTxlo2t0
    enable password * ****

    memory-size iomem 25
    no ip subnet-zero
    no ip domain-lookup
    ip name-server 213.120.62.101
    ip name-server 213.120.62.102
    ip dhcp excluded-address 192.168.1.1
    ip dhcp excluded-address 192.168.1.2
    !
    ip dhcp pool ADSLPool
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 213.120.62.101


    !
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface FastEthernet0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    speed auto
    full-duplex
    no cdp enable
    !
    interface Serial0
    no ip address
    shutdown
    no cdp enable


    interface Dialer0
    ip address 213.123.227.29 255.255.255.248
    ip nat outside
    encapsulation ppp
    dialer pool 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname
    ppp chap password 7 106C080B0B12061F5D
    !
    ip nat pool ADSLIP 213.123.227.25 213.123.227.28 netmask
    255.255.255.248
    ip nat inside source list 1 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip route 192.168.1.0 255.255.255.0 FastEthernet0
    no ip http server


    access-list 1 permit 192.168.1.0 0.0.0.255

    no cdp run

    banner motd ^C * This is the London ADSL Router - Property of Barnett
    Wadding
    ham * ^C


    line con 0
    exec-timeout 0 0
    line aux 0
    line vty 0 4
    password * **
    login
    !
    end
    , Nov 2, 2004
    #1
    1. Advertising

  2. You'll get more help if you ask a question. What do you want to know?


    --
    JR
    --
    Johnny Routin
    ©¿©
    -

    <> wrote in message
    news:...
    > Hi I'm trying to setup the config below to allow VPN Dialin would any
    > body be able to help me with this.
    >
    > Thanks
    >
    > Ammo.
    >
    >
    > Current configuration : 1622 bytes
    > !
    > version 12.2
    > service timestamps debug datetime msec
    > service timestamps log datetime msec
    > no service password-encryption
    > !
    > hostname LNADSL
    > !
    > logging buffered 4096 debugging
    > enable secret 5 $1$skc7$e0X8A.QGJSFPzyNTxlo2t0
    > enable password * ****
    >
    > memory-size iomem 25
    > no ip subnet-zero
    > no ip domain-lookup
    > ip name-server 213.120.62.101
    > ip name-server 213.120.62.102
    > ip dhcp excluded-address 192.168.1.1
    > ip dhcp excluded-address 192.168.1.2
    > !
    > ip dhcp pool ADSLPool
    > network 192.168.1.0 255.255.255.0
    > default-router 192.168.1.1
    > dns-server 213.120.62.101
    >
    >
    > !
    > !
    > interface ATM0
    > no ip address
    > no atm ilmi-keepalive
    > pvc 0/38
    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1
    > !
    > dsl operating-mode auto
    > !
    > interface FastEthernet0
    > ip address 192.168.1.1 255.255.255.0
    > ip nat inside
    > speed auto
    > full-duplex
    > no cdp enable
    > !
    > interface Serial0
    > no ip address
    > shutdown
    > no cdp enable
    >
    >
    > interface Dialer0
    > ip address 213.123.227.29 255.255.255.248
    > ip nat outside
    > encapsulation ppp
    > dialer pool 1
    > no cdp enable
    > ppp authentication chap callin
    > ppp chap hostname
    > ppp chap password 7 106C080B0B12061F5D
    > !
    > ip nat pool ADSLIP 213.123.227.25 213.123.227.28 netmask
    > 255.255.255.248
    > ip nat inside source list 1 interface Dialer0 overload
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer0
    > ip route 192.168.1.0 255.255.255.0 FastEthernet0
    > no ip http server
    >
    >
    > access-list 1 permit 192.168.1.0 0.0.0.255
    >
    > no cdp run
    >
    > banner motd ^C * This is the London ADSL Router - Property of Barnett
    > Wadding
    > ham * ^C
    >
    >
    > line con 0
    > exec-timeout 0 0
    > line aux 0
    > line vty 0 4
    > password * **
    > login
    > !
    > end
    >
    Johnny Routin, Nov 2, 2004
    #2
    1. Advertising

  3. Guest

    Hi

    I'd like to know what command i need to allow PPTP to Pass through the
    router..

    Thanks

    Ammo

    Johnny Routin wrote:
    > You'll get more help if you ask a question. What do you want to know?
    >
    >
    > --
    > JR
    > --
    > Johnny Routin
    > ©¿©
    > -
    >
    > <> wrote in message
    > news:...
    > > Hi I'm trying to setup the config below to allow VPN Dialin would

    any
    > > body be able to help me with this.
    > >
    > > Thanks
    > >
    > > Ammo.
    > >
    > >
    > > Current configuration : 1622 bytes
    > > !
    > > version 12.2
    > > service timestamps debug datetime msec
    > > service timestamps log datetime msec
    > > no service password-encryption
    > > !
    > > hostname LNADSL
    > > !
    > > logging buffered 4096 debugging
    > > enable secret 5 $1$skc7$e0X8A.QGJSFPzyNTxlo2t0
    > > enable password * ****
    > >
    > > memory-size iomem 25
    > > no ip subnet-zero
    > > no ip domain-lookup
    > > ip name-server 213.120.62.101
    > > ip name-server 213.120.62.102
    > > ip dhcp excluded-address 192.168.1.1
    > > ip dhcp excluded-address 192.168.1.2
    > > !
    > > ip dhcp pool ADSLPool
    > > network 192.168.1.0 255.255.255.0
    > > default-router 192.168.1.1
    > > dns-server 213.120.62.101
    > >
    > >
    > > !
    > > !
    > > interface ATM0
    > > no ip address
    > > no atm ilmi-keepalive
    > > pvc 0/38
    > > encapsulation aal5mux ppp dialer
    > > dialer pool-member 1
    > > !
    > > dsl operating-mode auto
    > > !
    > > interface FastEthernet0
    > > ip address 192.168.1.1 255.255.255.0
    > > ip nat inside
    > > speed auto
    > > full-duplex
    > > no cdp enable
    > > !
    > > interface Serial0
    > > no ip address
    > > shutdown
    > > no cdp enable
    > >
    > >
    > > interface Dialer0
    > > ip address 213.123.227.29 255.255.255.248
    > > ip nat outside
    > > encapsulation ppp
    > > dialer pool 1
    > > no cdp enable
    > > ppp authentication chap callin
    > > ppp chap hostname
    > > ppp chap password 7 106C080B0B12061F5D
    > > !
    > > ip nat pool ADSLIP 213.123.227.25 213.123.227.28 netmask
    > > 255.255.255.248
    > > ip nat inside source list 1 interface Dialer0 overload
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 Dialer0
    > > ip route 192.168.1.0 255.255.255.0 FastEthernet0
    > > no ip http server
    > >
    > >
    > > access-list 1 permit 192.168.1.0 0.0.0.255
    > >
    > > no cdp run
    > >
    > > banner motd ^C * This is the London ADSL Router - Property of

    Barnett
    > > Wadding
    > > ham * ^C
    > >
    > >
    > > line con 0
    > > exec-timeout 0 0
    > > line aux 0
    > > line vty 0 4
    > > password * **
    > > login
    > > !
    > > end
    > >
    , Nov 3, 2004
    #3
  4. I see nothing in the config that would block PPTP...


    <> wrote in message
    news:...
    Hi

    I'd like to know what command i need to allow PPTP to Pass through the
    router..

    Thanks

    Ammo

    Johnny Routin wrote:
    > You'll get more help if you ask a question. What do you want to know?
    >
    >
    > --
    > JR
    > --
    > Johnny Routin
    > ©¿©
    > -
    >
    > <> wrote in message
    > news:...
    > > Hi I'm trying to setup the config below to allow VPN Dialin would

    any
    > > body be able to help me with this.
    > >
    > > Thanks
    > >
    > > Ammo.
    > >
    > >
    > > Current configuration : 1622 bytes
    > > !
    > > version 12.2
    > > service timestamps debug datetime msec
    > > service timestamps log datetime msec
    > > no service password-encryption
    > > !
    > > hostname LNADSL
    > > !
    > > logging buffered 4096 debugging
    > > enable secret 5 $1$skc7$e0X8A.QGJSFPzyNTxlo2t0
    > > enable password * ****
    > >
    > > memory-size iomem 25
    > > no ip subnet-zero
    > > no ip domain-lookup
    > > ip name-server 213.120.62.101
    > > ip name-server 213.120.62.102
    > > ip dhcp excluded-address 192.168.1.1
    > > ip dhcp excluded-address 192.168.1.2
    > > !
    > > ip dhcp pool ADSLPool
    > > network 192.168.1.0 255.255.255.0
    > > default-router 192.168.1.1
    > > dns-server 213.120.62.101
    > >
    > >
    > > !
    > > !
    > > interface ATM0
    > > no ip address
    > > no atm ilmi-keepalive
    > > pvc 0/38
    > > encapsulation aal5mux ppp dialer
    > > dialer pool-member 1
    > > !
    > > dsl operating-mode auto
    > > !
    > > interface FastEthernet0
    > > ip address 192.168.1.1 255.255.255.0
    > > ip nat inside
    > > speed auto
    > > full-duplex
    > > no cdp enable
    > > !
    > > interface Serial0
    > > no ip address
    > > shutdown
    > > no cdp enable
    > >
    > >
    > > interface Dialer0
    > > ip address 213.123.227.29 255.255.255.248
    > > ip nat outside
    > > encapsulation ppp
    > > dialer pool 1
    > > no cdp enable
    > > ppp authentication chap callin
    > > ppp chap hostname
    > > ppp chap password 7 106C080B0B12061F5D
    > > !
    > > ip nat pool ADSLIP 213.123.227.25 213.123.227.28 netmask
    > > 255.255.255.248
    > > ip nat inside source list 1 interface Dialer0 overload
    > > ip classless
    > > ip route 0.0.0.0 0.0.0.0 Dialer0
    > > ip route 192.168.1.0 255.255.255.0 FastEthernet0
    > > no ip http server
    > >
    > >
    > > access-list 1 permit 192.168.1.0 0.0.0.255
    > >
    > > no cdp run
    > >
    > > banner motd ^C * This is the London ADSL Router - Property of

    Barnett
    > > Wadding
    > > ham * ^C
    > >
    > >
    > > line con 0
    > > exec-timeout 0 0
    > > line aux 0
    > > line vty 0 4
    > > password * **
    > > login
    > > !
    > > end
    > >
    Johnny Routin, Nov 3, 2004
    #4
  5. Guest

    i'd like to allow incomming traffic

    do i not need to allow gre and 1723 port number??




    Johnny Routin wrote:
    > I see nothing in the config that would block PPTP...
    >
    >
    > <> wrote in message
    > news:...
    > Hi
    >
    > I'd like to know what command i need to allow PPTP to Pass through

    the
    > router..
    >
    > Thanks
    >
    > Ammo
    >
    > Johnny Routin wrote:
    > > You'll get more help if you ask a question. What do you want to

    know?
    > >
    > >
    > > --
    > > JR
    > > --
    > > Johnny Routin
    > > ©¿©
    > > -
    > >
    > > <> wrote in message
    > > news:...
    > > > Hi I'm trying to setup the config below to allow VPN Dialin would

    > any
    > > > body be able to help me with this.
    > > >
    > > > Thanks
    > > >
    > > > Ammo.
    > > >
    > > >
    > > > Current configuration : 1622 bytes
    > > > !
    > > > version 12.2
    > > > service timestamps debug datetime msec
    > > > service timestamps log datetime msec
    > > > no service password-encryption
    > > > !
    > > > hostname LNADSL
    > > > !
    > > > logging buffered 4096 debugging
    > > > enable secret 5 $1$skc7$e0X8A.QGJSFPzyNTxlo2t0
    > > > enable password * ****
    > > >
    > > > memory-size iomem 25
    > > > no ip subnet-zero
    > > > no ip domain-lookup
    > > > ip name-server 213.120.62.101
    > > > ip name-server 213.120.62.102
    > > > ip dhcp excluded-address 192.168.1.1
    > > > ip dhcp excluded-address 192.168.1.2
    > > > !
    > > > ip dhcp pool ADSLPool
    > > > network 192.168.1.0 255.255.255.0
    > > > default-router 192.168.1.1
    > > > dns-server 213.120.62.101
    > > >
    > > >
    > > > !
    > > > !
    > > > interface ATM0
    > > > no ip address
    > > > no atm ilmi-keepalive
    > > > pvc 0/38
    > > > encapsulation aal5mux ppp dialer
    > > > dialer pool-member 1
    > > > !
    > > > dsl operating-mode auto
    > > > !
    > > > interface FastEthernet0
    > > > ip address 192.168.1.1 255.255.255.0
    > > > ip nat inside
    > > > speed auto
    > > > full-duplex
    > > > no cdp enable
    > > > !
    > > > interface Serial0
    > > > no ip address
    > > > shutdown
    > > > no cdp enable
    > > >
    > > >
    > > > interface Dialer0
    > > > ip address 213.123.227.29 255.255.255.248
    > > > ip nat outside
    > > > encapsulation ppp
    > > > dialer pool 1
    > > > no cdp enable
    > > > ppp authentication chap callin
    > > > ppp chap hostname
    > > > ppp chap password 7 106C080B0B12061F5D
    > > > !
    > > > ip nat pool ADSLIP 213.123.227.25 213.123.227.28 netmask
    > > > 255.255.255.248
    > > > ip nat inside source list 1 interface Dialer0 overload
    > > > ip classless
    > > > ip route 0.0.0.0 0.0.0.0 Dialer0
    > > > ip route 192.168.1.0 255.255.255.0 FastEthernet0
    > > > no ip http server
    > > >
    > > >
    > > > access-list 1 permit 192.168.1.0 0.0.0.255
    > > >
    > > > no cdp run
    > > >
    > > > banner motd ^C * This is the London ADSL Router - Property of

    > Barnett
    > > > Wadding
    > > > ham * ^C
    > > >
    > > >
    > > > line con 0
    > > > exec-timeout 0 0
    > > > line aux 0
    > > > line vty 0 4
    > > > password * **
    > > > login
    > > > !
    > > > end
    > > >
    , Nov 3, 2004
    #5
  6. You would if you were using acls but I didn't see that you were filtering
    traffic on any of the interfaces. Did you leave that out of your post?


    --
    JR
    --
    Johnny Routin
    ©¿©
    -


    <> wrote in message
    news:...
    i'd like to allow incomming traffic

    do i not need to allow gre and 1723 port number??




    Johnny Routin wrote:
    > I see nothing in the config that would block PPTP...
    >
    >
    > <> wrote in message
    > news:...
    > Hi
    >
    > I'd like to know what command i need to allow PPTP to Pass through

    the
    > router..
    >
    > Thanks
    >
    > Ammo
    >
    > Johnny Routin wrote:
    > > You'll get more help if you ask a question. What do you want to

    know?
    > >
    > >
    > > --
    > > JR
    > > --
    > > Johnny Routin
    > > ©¿©
    > > -
    > >
    > > <> wrote in message
    > > news:...
    > > > Hi I'm trying to setup the config below to allow VPN Dialin would

    > any
    > > > body be able to help me with this.
    > > >
    > > > Thanks
    > > >
    > > > Ammo.
    > > >
    > > >
    > > > Current configuration : 1622 bytes
    > > > !
    > > > version 12.2
    > > > service timestamps debug datetime msec
    > > > service timestamps log datetime msec
    > > > no service password-encryption
    > > > !
    > > > hostname LNADSL
    > > > !
    > > > logging buffered 4096 debugging
    > > > enable secret 5 $1$skc7$e0X8A.QGJSFPzyNTxlo2t0
    > > > enable password * ****
    > > >
    > > > memory-size iomem 25
    > > > no ip subnet-zero
    > > > no ip domain-lookup
    > > > ip name-server 213.120.62.101
    > > > ip name-server 213.120.62.102
    > > > ip dhcp excluded-address 192.168.1.1
    > > > ip dhcp excluded-address 192.168.1.2
    > > > !
    > > > ip dhcp pool ADSLPool
    > > > network 192.168.1.0 255.255.255.0
    > > > default-router 192.168.1.1
    > > > dns-server 213.120.62.101
    > > >
    > > >
    > > > !
    > > > !
    > > > interface ATM0
    > > > no ip address
    > > > no atm ilmi-keepalive
    > > > pvc 0/38
    > > > encapsulation aal5mux ppp dialer
    > > > dialer pool-member 1
    > > > !
    > > > dsl operating-mode auto
    > > > !
    > > > interface FastEthernet0
    > > > ip address 192.168.1.1 255.255.255.0
    > > > ip nat inside
    > > > speed auto
    > > > full-duplex
    > > > no cdp enable
    > > > !
    > > > interface Serial0
    > > > no ip address
    > > > shutdown
    > > > no cdp enable
    > > >
    > > >
    > > > interface Dialer0
    > > > ip address 213.123.227.29 255.255.255.248
    > > > ip nat outside
    > > > encapsulation ppp
    > > > dialer pool 1
    > > > no cdp enable
    > > > ppp authentication chap callin
    > > > ppp chap hostname
    > > > ppp chap password 7 106C080B0B12061F5D
    > > > !
    > > > ip nat pool ADSLIP 213.123.227.25 213.123.227.28 netmask
    > > > 255.255.255.248
    > > > ip nat inside source list 1 interface Dialer0 overload
    > > > ip classless
    > > > ip route 0.0.0.0 0.0.0.0 Dialer0
    > > > ip route 192.168.1.0 255.255.255.0 FastEthernet0
    > > > no ip http server
    > > >
    > > >
    > > > access-list 1 permit 192.168.1.0 0.0.0.255
    > > >
    > > > no cdp run
    > > >
    > > > banner motd ^C * This is the London ADSL Router - Property of

    > Barnett
    > > > Wadding
    > > > ham * ^C
    > > >
    > > >
    > > > line con 0
    > > > exec-timeout 0 0
    > > > line aux 0
    > > > line vty 0 4
    > > > password * **
    > > > login
    > > > !
    > > > end
    > > >
    Johnny Routin, Nov 4, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Confused

    Cisco 837-837 VPN

    Confused, Jul 9, 2003, in forum: Cisco
    Replies:
    0
    Views:
    1,635
    Confused
    Jul 9, 2003
  2. Suppa Lamah
    Replies:
    8
    Views:
    1,594
  3. maurice
    Replies:
    1
    Views:
    4,141
    Ravikumar Eswaran
    Jan 7, 2005
  4. Christian Hewitt
    Replies:
    0
    Views:
    2,948
    Christian Hewitt
    Apr 24, 2005
  5. Replies:
    4
    Views:
    4,118
Loading...

Share This Page